Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Problem with friends build, NEED HELP!
New Posts  All Forums:Forum Nav:

Problem with friends build, NEED HELP!

post #1 of 23
Thread Starter 
I built a computer for one of my friends a little while ago and has been running great up till now. He said he ran Hitman pro and told the computer to shut down after it was done. When he woke up the next morning it had a bsod on it and wont boot windows. We tried to boot different recovery discs and Vista discs to get it running again, but after it gets done with the "Windows is now loading files" it blinks the cursor in the top left once and then nothing happens, just a black screen. Sometimes it does the blue screen. Ive tried taking out one of the sticks of ram and that helped it progress to let only one specific recovery discs boot, but it says its not compatible even though we've used it before. When i try to use a fresh recovery cd (this is vista x64 btw) that i just burned on a different computer it boots just fine, but not on the problem computer. When we try to setup a new windows installation, it takes a really long time with the 'expanding files' process. I let it sit for a while and came back to yet another black screen. I ran diagnostics on all the hardware but everything checked out. I tried resetting the CMOS a few times, moving the stick of ram to a different slot, swapping the stick of RAM w/ the other one.

SO, the problem is we can't get recovery cd to boot, vista wont load a new setup, and diagnostics come up with nothing. Suggestions?
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
post #2 of 23
havent a clue about how just hitman could have done it, but such things seem to have happened

would full/as much as possible about the spec be at all possible??
    
CPUMotherboardGraphicsRAM
Phenom X4 9850BE K9A2 Platinum [v1] HIS HD4670 512MB IceQ Turbo 4GB 1066MHz OCZ 
Hard DriveOSMonitorPower
Spinpoint F1 500GB Vista Premium [Gutted and Sifted] Samsung Syncmaster Rose HD 22" 700W 
CaseMouse
Antec Three Hundred Logitech G5 2kDPI @ 1000hz 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom X4 9850BE K9A2 Platinum [v1] HIS HD4670 512MB IceQ Turbo 4GB 1066MHz OCZ 
Hard DriveOSMonitorPower
Spinpoint F1 500GB Vista Premium [Gutted and Sifted] Samsung Syncmaster Rose HD 22" 700W 
CaseMouse
Antec Three Hundred Logitech G5 2kDPI @ 1000hz 
  hide details  
Reply
post #3 of 23
Thread Starter 
Yea i forgot to list all of it, my bad

MSI p6n diamond 750i motherboard
q6600
2x2gb g.skill ddr2-800
samsung 320gb hdd
2 cd/dvd drives (sata)
rosewill 600w psu

Update. I took some good ram from another computer and put just that stick in there. Also another thing that might help. In the previous post i said that when i installed vista it black screened on me. Well i put his 320gb hdd in another computer and tried to boot and windows boot and finished installing, where as if i try to boot windows it just gives me a black screen, no load bar, nothing. I erased the partition completely that windows was installed on and reinstalled vista again and it still did the same thing. Something is preventing anything from booting and i have no idea what it is. Its not the HDD, nor the ram, the only thing i can think of would be the mobo.
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
post #4 of 23
Have you looked at the PSU? It isn't particularly the best of PSUs...
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #5 of 23
Thread Starter 
http://www.newegg.com/Product/Produc...82E16817182032

its this one. How would the psu be causing this problem?
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
post #6 of 23
Does it have the latest bios?
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #7 of 23
Rosewills do have some decent PSUs, and some that aren't, well, as good (to be polite)

The PSU could cause these kinds of issues if the voltages are off too much. For example, it could be that it's not giving enough juice to the hard drive. Hook a voltmeter up to it and check the voltages.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #8 of 23
Thread Starter 
Quote:
The PSU could cause these kinds of issues if the voltages are off too much. For example, it could be that it's not giving enough juice to the hard drive. Hook a voltmeter up to it and check the voltages.
well i dont have a volt meter, but i do have a good psu in another computer. its a 500w antec basiq, but it should do the job.
i'll try that out, thanks chozart
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
post #9 of 23
i would suggest using another system to see if it is any of the components. The power supply could have a problem with how it is distributing the power. Another reason to check all components with another system
Work in Progress
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Vishera GIGABYTE 990FXA SAPPHIRE FleX-2 7950 G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 HP 20X DVD±R DVD Burner CORSAIR H100i Windows 8 
MonitorMonitorKeyboardPower
22in Widescreen Samsung 24in Widescreen Asus Microsoft Corsair 650TX 
CaseMouse
Corsair Vengeance C70 in Gunmetal Black Logitech G700 
  hide details  
Reply
Work in Progress
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Vishera GIGABYTE 990FXA SAPPHIRE FleX-2 7950 G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 HP 20X DVD±R DVD Burner CORSAIR H100i Windows 8 
MonitorMonitorKeyboardPower
22in Widescreen Samsung 24in Widescreen Asus Microsoft Corsair 650TX 
CaseMouse
Corsair Vengeance C70 in Gunmetal Black Logitech G700 
  hide details  
Reply
post #10 of 23
After i posted i saw Chozarts post, so i guess i just quoted him.
Work in Progress
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Vishera GIGABYTE 990FXA SAPPHIRE FleX-2 7950 G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 HP 20X DVD±R DVD Burner CORSAIR H100i Windows 8 
MonitorMonitorKeyboardPower
22in Widescreen Samsung 24in Widescreen Asus Microsoft Corsair 650TX 
CaseMouse
Corsair Vengeance C70 in Gunmetal Black Logitech G700 
  hide details  
Reply
Work in Progress
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Vishera GIGABYTE 990FXA SAPPHIRE FleX-2 7950 G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 HP 20X DVD±R DVD Burner CORSAIR H100i Windows 8 
MonitorMonitorKeyboardPower
22in Widescreen Samsung 24in Widescreen Asus Microsoft Corsair 650TX 
CaseMouse
Corsair Vengeance C70 in Gunmetal Black Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Problem with friends build, NEED HELP!