Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Atitool .27b4 not working with 8800GTS 512
New Posts  All Forums:Forum Nav:

Atitool .27b4 not working with 8800GTS 512

post #1 of 8
Thread Starter 
Atitool loads up fine but the core and memory both show up 0.00. The speeds show up fine in the bubble on the tray icon but atitool cant seem to change any clock speeds. Ive been running the 'find max core' for 30 mins now and it still is at 650 core 1000 mem (according to GPUZ). Whats wrong??

Im using forceware 175.16
post #2 of 8
Are you on Vista. If so, ATITool does not support vista . Try using evga Precision instead. It has no auto-find, but manual is the way t go anyway IMO. Just use ATITool as an artifact scanner.
post #3 of 8
beta 4 has full vista support
or so they say...
    
CPUMotherboardGraphicsRAM
E8400 3.6ghz 1.216v P35-DS3L 3850 256MB 735/1019 Mushkin 2gb 
Hard DriveOSPowerCase
WD Caviar Black 1tb 7 ultimate Mushkin HP-580 Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 3.6ghz 1.216v P35-DS3L 3850 256MB 735/1019 Mushkin 2gb 
Hard DriveOSPowerCase
WD Caviar Black 1tb 7 ultimate Mushkin HP-580 Centurion 5 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by nod32 View Post
beta 4 has full vista support
or so they say...
Really ...been a long time since a new release. Try reinstalling then, because if you have no adjustment that generally means the driver isn't installed properly.

EDIT: Just downloaded - Doesn't work for me in x64 Vista - both sliders say 0.0.
Edited by coffeejunky - 7/4/08 at 11:14am
post #5 of 8
Thread Starter 
yeah, I forgot to mention Im on vista 64. Do you mean reinstalling atitool? Ive done so many times. I want to use the find max core and mem feature of atitool
post #6 of 8
Quote:
Originally Posted by Meteo View Post
Atitool loads up fine but the core and memory both show up 0.00. The speeds show up fine in the bubble on the tray icon but atitool cant seem to change any clock speeds. Ive been running the 'find max core' for 30 mins now and it still is at 650 core 1000 mem (according to GPUZ). Whats wrong??

Im using forceware 175.16

Use Rivatuner to OC, and AT for artifact scanning.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 8
maybe it has a problem on x64 os's
    
CPUMotherboardGraphicsRAM
E8400 3.6ghz 1.216v P35-DS3L 3850 256MB 735/1019 Mushkin 2gb 
Hard DriveOSPowerCase
WD Caviar Black 1tb 7 ultimate Mushkin HP-580 Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 3.6ghz 1.216v P35-DS3L 3850 256MB 735/1019 Mushkin 2gb 
Hard DriveOSPowerCase
WD Caviar Black 1tb 7 ultimate Mushkin HP-580 Centurion 5 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by Meteo View Post
yeah, I forgot to mention Im on vista 64. Do you mean reinstalling atitool? Ive done so many times. I want to use the find max core and mem feature of atitool
I just tried beta 4 and it doesn't work on 64-bit vista for me either . Still not ready yet.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Atitool .27b4 not working with 8800GTS 512