Overclock.net › Forums › Graphics Cards › NVIDIA › 7800GT Overheating?
New Posts  All Forums:Forum Nav:

7800GT Overheating? - Page 2

post #11 of 28
Quote:
Originally Posted by Kris88 View Post
Event Viewer?

Omg I need to get back into computers. Ive been slacking
since you're on XP:
check Control Panel => Administrative Tools => Event Viewer

while freezes like that tend to not show up, the previous two "stutters" i guess would usually flag something. check in System or Applications
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
post #12 of 28
Thread Starter 
Well I have a BIG problem now.
Im using my lappy right now

When I boot up, at the screen where it tells you the temp and stuff, there is Verticle Lines on the screen that are green, like a video card glitch. When I try to boot when its loading XP The glitch lines are there too, and Then after its done loading it just says No Signal on my monitor. And thats it...

What should I do? I took out the card, cleaned it off.

I dont think Changing the paste would do anything.

Is it Done?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
post #13 of 28
sounds like waht my 6800 did when it died. One day it was fine the next random texture glitches and freezes. Those temps you reported are kind of really high even for a 7800 wich ran hot for their time. I would say your cards cooked.
Atilla
(16 items)
 
  
CPUMotherboardGraphicsRAM
intel 2500k 4.5GHZ 1.31V ASUS Sabertooth p67 Evga GTX570 HD 830/2000 Corsair Vengeance 8gig(4x2)@1.5V 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gig + Western Digit caviar 320 Crucial m4 64gig h60 push/pull Silverstone FM121's 7 professional x64 
MonitorKeyboardPowerCase
ASUS VE247H 1920x1080 g15 thermaltake black widow 850 watt cm 690 ii advanced Nvidia edition 
MouseMouse PadAudio
logitech g5 rocket fish aluminum pad G35 
  hide details  
Reply
Atilla
(16 items)
 
  
CPUMotherboardGraphicsRAM
intel 2500k 4.5GHZ 1.31V ASUS Sabertooth p67 Evga GTX570 HD 830/2000 Corsair Vengeance 8gig(4x2)@1.5V 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gig + Western Digit caviar 320 Crucial m4 64gig h60 push/pull Silverstone FM121's 7 professional x64 
MonitorKeyboardPowerCase
ASUS VE247H 1920x1080 g15 thermaltake black widow 850 watt cm 690 ii advanced Nvidia edition 
MouseMouse PadAudio
logitech g5 rocket fish aluminum pad G35 
  hide details  
Reply
post #14 of 28
Thread Starter 
Dang.

So you guys think its dying?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
post #15 of 28
WOw same problem as my 9800 PRO. I tried so many thing and nothing. I cleaned the card with rubbing alcohol and still nothing. I guess its dead.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #16 of 28
If it is artifacting before getting into the OS, then yes, it is toast.

I hope you registered the card with EVGA, if so then RMA it.

If not.. well... start looking for a new card.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #17 of 28
Thread Starter 
Well how do I register? With the number on the card?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
post #18 of 28
Try removing the card and check that it's not clogged up with dust, especially around it's fan and vents as they heat up very quickly especially when under any load.
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
post #19 of 28
Thread Starter 
Quote:
Originally Posted by orbiter View Post
Try removing the card and check that it's not clogged up with dust, especially around it's fan and vents as they heat up very quickly especially when under any load.
I already took it out and cleaned it completely.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
post #20 of 28
Quote:
Originally Posted by Kris88 View Post
I already took it out and cleaned it completely.
Oh ok sorry, have you got another card you can try?
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 7800GT Overheating?