Overclock.net › Forums › Components › Power Supplies › Is it my PSU causing the problem?
New Posts  All Forums:Forum Nav:

Is it my PSU causing the problem?

post #1 of 9
Thread Starter 
Problem being failure to boot/post. When I turn it on it will seemingly power up, (fans spin, lights on, etc..) but I get nothing on screen and no beeps.

What I have to do is hit the reset button for like 5 minutes to get it going, and that's if I'm lucky. Some days it wont post for me at all. I've bin able to swap out all components but the CPU and PSU.

If I unplug the CPU's power cable it will do the same thing.. being nothing. I'm only getting 10.6v on my 12v rails. I've thrown enough money at this bloody thing and I don't want to spend another cent unless I'm sure this is going to fix it. So, new PSU?
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #2 of 9
How old is it? You have 50amps
post #3 of 9
Sounds like it. 10.6V is insufficient for a succesful boot...

Do you have warranty on the OCZ you have now?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #4 of 9
Ouch, RMA time with that voltage.
I wonder if OCZ would do a cross shipment if you ask. The 'I need my PC to make a living' works well if they do cross ship.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 9
Thread Starter 
I'm going to have to check on my warranty. It's about.. 4 months old now I think. Hopefully I still have the box too.. I think I threw it out.
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #6 of 9
They shouldn't make a big deal out of a box.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #7 of 9
Thread Starter 
Three year warranty. Phew!


Quote:
Originally Posted by Chozart View Post
They shouldn't make a big deal out of a box.
Oh.

Off to NCIX I go..
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #8 of 9
Thread Starter 
I really don't feel like waiting.. will this one do me?
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #9 of 9
Yeah any thing under like 11.5 volts will cause failure
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Is it my PSU causing the problem?