Overclock.net › Forums › AMD › AMD Motherboards › Cannot get audio to work.
New Posts  All Forums:Forum Nav:

Cannot get audio to work.

post #1 of 4
Thread Starter 
I am unable to help a friend figure out his problem.

He owns this mobo:
http://www.buy.com/prod/giga-byte-s-...207466975.html

And he said:
"This is one I just built. Everything works fine, except the sound. I installed the drivers via the motherboards installation CD, several times now as someone told me they had to install theirs a few times, but still no luck. My MB accepts HD audio and RealTek 97 headers and although I had originally plugged in the HD audio I gave RealTek 97 a try but still no luck. Yes, the volume is on. I am sure I plugged the speakers into the right jack, and just in case I didn't, I plugged them into every jack while music was playing...still no luck. And yes, the speakers work in my laptop, and the volume is on."
ChiliCheeseRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6GHz 1.368V ASRock P67 Extreme4 Gen3 Crossfire Sapphire Toxic 6950 2gb (unlocked) 8GB G.Skill Sniper DDR3 1600 
Hard DriveOSMonitorPower
Crucial M4 128gb Windows 7 Pro 64-bit Asus VS248H-P 24" Corsair TX850M 
Case
Corsair 600T 
  hide details  
Reply
ChiliCheeseRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6GHz 1.368V ASRock P67 Extreme4 Gen3 Crossfire Sapphire Toxic 6950 2gb (unlocked) 8GB G.Skill Sniper DDR3 1600 
Hard DriveOSMonitorPower
Crucial M4 128gb Windows 7 Pro 64-bit Asus VS248H-P 24" Corsair TX850M 
Case
Corsair 600T 
  hide details  
Reply
post #2 of 4
the sound card could be bad on the mobo, try an rma.
post #3 of 4
Well if your fried had driver problems too, I would suggest going to get the drivers from gigabytes website, and if that doesnt work, grab up the model of the audio card and grab em from the realtek site (if its realtek audio onboard)

If all that fails, and its a new install, I would try an rma as was suggested.
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #4 of 4
did he check the bios to make sure it was configured right?
also did he double check the front audio wires ?
did he try with out the front audio wires hoocked up?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Cannot get audio to work.