Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Having problems with the display for GPU client
New Posts  All Forums:Forum Nav:

Having problems with the display for GPU client

post #1 of 7
Thread Starter 
Alright so I just did a whole bunch of research on folding with my 8800 GT and downloaded the CUDA drivers and the toolkit, properly installed both and DL'd the inf hack fix and rebooted. My FAH is apparently working fine, however when I try to bring up the display it fails and causes an error. It says viewer.exe has caused a problem blah blah blah. The FAH system icon shows the folding progress but no display. What the f man.
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #2 of 7
I had a similar issue. Just use fahmon to see the progress.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EP45T-UD3LR 5770 gskill DDR3 8gb 1600 
Hard DriveOptical DriveOSKeyboard
3 raptor 10,000 rpm DVD burner Windows 7 64bit g15 
PowerMouse
750 razor copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EP45T-UD3LR 5770 gskill DDR3 8gb 1600 
Hard DriveOptical DriveOSKeyboard
3 raptor 10,000 rpm DVD burner Windows 7 64bit g15 
PowerMouse
750 razor copperhead 
  hide details  
Reply
post #3 of 7
Thread Starter 
Awesome, I found it and installed it. Got it working. Thanks.
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #4 of 7
Thread Starter 
EDIT: I found out where the log file is and got it reading correctly. Go go folding powa.

My GPU seems stable at 62C though my CPU monitor is only using one core instead of both equally unlike the other folding client. Anything I can do about that?
Edited by Fossil - 7/5/08 at 1:56pm
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #5 of 7
I asked the same thing. I don't think it uses more than 1 core. What I do is run the gpu client and the normal one at the same time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EP45T-UD3LR 5770 gskill DDR3 8gb 1600 
Hard DriveOptical DriveOSKeyboard
3 raptor 10,000 rpm DVD burner Windows 7 64bit g15 
PowerMouse
750 razor copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EP45T-UD3LR 5770 gskill DDR3 8gb 1600 
Hard DriveOptical DriveOSKeyboard
3 raptor 10,000 rpm DVD burner Windows 7 64bit g15 
PowerMouse
750 razor copperhead 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by Fossil View Post
EDIT: I found out where the log file is and got it reading correctly. Go go folding powa.

My GPU seems stable at 62C though my CPU monitor is only using one core instead of both equally unlike the other folding client. Anything I can do about that?
The GPU folding client uses more of the GPU than your CPU. It'll probably only use your CPU to send information, but that is not what it is using for folding. You're fine on that.

There is also an issue with the NVIDIA folding client with XP and Vista. For some reason on XP, one of your core will always be at full load. On Vista, one of your core will only be hovering around 7-10% usage.

And do not leave the Display open! Your folding performance will drop like 50%!
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #7 of 7
Thread Starter 
Alright then, I was just wondering if that was normal or not. My CPU is only about 35C at 50% load so it's no biggy.

However I was messing with RivaTuner trying to adjust the fan speed on my GPU sink, that didn't work. So I took off my side panel and adjusted it manually with a fan controller I mounted in a tight spot next to the drive bays. I put it at 100% and my GPU has gone from 62C to 56C.

So for now on when I'm folding, I think I'll leave the fan up all the way. My GPU won't take as much stress and I can always replace a fan, a GPU is a little harder to replace
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Having problems with the display for GPU client