Overclock.net › Forums › Components › Power Supplies › Need help wif PSU for 8600GT
New Posts  All Forums:Forum Nav:

Need help wif PSU for 8600GT

post #1 of 13
Thread Starter 
hi guys, im new to this forum and i need help. i have a 8600GT 512mb and i get 5-10 fps every few minutes in WoW. However, sometimes the CPU/GPU sort of "heat up" (becos i can hear the fan turning faster and louder) and i'll get a capped 60fps, which is good enuff.

My PSU is 400W and is that enough for my setup? or is there some other reason that causes the low Fps which i should NOT be getting from my kinda-decent rig?
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
post #2 of 13
This sounds more like a heating problem. Do you know the temperature for your CPU and GPU? The reason that the fan runs faster is because it is getting hotter. And when you're running at 60FPS, the faster fan is probably cooling down one or both of your components.

CPU Temp monitor: CoreTemp
GPU temp monitor: ATITool 0.27

If it gets too hot, it'll throttle and you'll receive a performance decrease.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 13
Doesn't seem like a PSU problem

I think you have heat issues

Still, what brand and model is your PSU?
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by TaiDinh View Post
This sounds more like a heating problem. Do you know the temperature for your CPU and GPU? The reason that the fan runs faster is because it is getting hotter. And when you're running at 60FPS, the faster fan is probably cooling down one or both of your components.

CPU Temp monitor: CoreTemp
GPU temp monitor: ATITool 0.27

If it gets too hot, it'll throttle and you'll receive a performance decrease.
My core#0 is 37C and core#1 is 41-43C
my ati tool is .26 and the temp is 54-55C@ 540core and 400Mem.

please help me guys! thanks in advance
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by sLowEnd View Post
Doesn't seem like a PSU problem

I think you have heat issues

Still, what brand and model is your PSU?
my PSU is a crappy one i got from an asian computers shop. model is LC-8400BTX. 400W
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
post #6 of 13
load or idle?

and what is your room's temp so we can get a clear idea?
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
post #7 of 13
when u get those fps drops... release ur W button and press S for a bit until u get 10 fps again... :O

Don't be running like 5 programs while playing WoW

Latest Drivers?
Standard
(16 items)
 
  
CPUMotherboardGraphicsRAM
i4670k Asus Z87-PRO Gigabyte Windforce HD7950 Corsair Vengeance Pro 
Hard DriveHard DriveOptical DriveCooling
128GB SSD 1 TB Samsung 7200rpm LG 22X DVD Burner Coolermaster Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 Home Premium 64 Bit AOC LED and HP LCD Leopold 200FCR Black OCZ ModXStream Pro OCZ600MXSP 
CaseMouseMouse PadAudio
Rosewill Blackbone Kinzu Steelseries QCK Xonar DX with Superlux HD 681 EVO 
  hide details  
Reply
Standard
(16 items)
 
  
CPUMotherboardGraphicsRAM
i4670k Asus Z87-PRO Gigabyte Windforce HD7950 Corsair Vengeance Pro 
Hard DriveHard DriveOptical DriveCooling
128GB SSD 1 TB Samsung 7200rpm LG 22X DVD Burner Coolermaster Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 Home Premium 64 Bit AOC LED and HP LCD Leopold 200FCR Black OCZ ModXStream Pro OCZ600MXSP 
CaseMouseMouse PadAudio
Rosewill Blackbone Kinzu Steelseries QCK Xonar DX with Superlux HD 681 EVO 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by smoke12291 View Post
load or idle?

and what is your room's temp so we can get a clear idea?

IDLE, if you mean the GPU is not OC-ED.

hmm, im in NZ and its winter now. so i presume its 15-17C?
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
post #9 of 13
Thread Starter 
Quote:
Originally Posted by nitd_kim View Post
when u get those fps drops... release ur W button and press S for a bit until u get 10 fps again... :O

Don't be running like 5 programs while playing WoW

Latest Drivers?
at first i thought its my background programmes causing the low fps, so i went to run>msconfig, and i unchecked "load system startup items", so that only the basic programmes like "volume" and "network connection" are active. but i still get low fps every 1-2mins
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by hatelowfps View Post
at first i thought its my background programmes causing the low fps, so i went to run>msconfig, and i unchecked "load system startup items", so that only the basic programmes like "volume" and "network connection" are active. but i still get low fps every 1-2mins
my latest nvdia drivers are 175.16, if u are referring to that.
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ ASUS M2N-X Plus 8600GT 512 MB 2gb DDR2 
Hard DriveOSMonitorPower
160GB SATA windows XP PHILIPS 22" 200CW 400W 
CaseMouse
standard Logitech USB MX518 Optical Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Need help wif PSU for 8600GT