Overclock.net › Forums › Intel › Intel Motherboards › URGENT:Mobo refuses to POST! ECS NFORCE570SLIT-A v5.1
New Posts  All Forums:Forum Nav:

URGENT:Mobo refuses to POST! ECS NFORCE570SLIT-A v5.1

post #1 of 3
Thread Starter 
ECS NFORCE570SLIT-A v5.1, PD 920, 2x512MiB Crucial Ballistix, 430W Thermaltake Purepower PSU, 8600GTS.

K just got the board in today on trade from a fellow OCN member. Got the rig all built up and cable managed(looked pretty 1337 if ya ask me, but anyway!) and go to boot up and nothing. Well not nothing "nothing". She powers on, fans and all, even the heatsinks get warm but no POST. Also in order to shut it down I either have to hold the power button for 5 secs or flip the switch on the PSU.

I've already tried both ram sticks one at a time, I've disconnected everything else from the mobo except the pw and reset switch, and of corse power connections(4-pin ATX aux, 4-pin Molex for above PCI-e slots, and the 20+4pin ATX power connector).

I've also removed and remount both the CPU, and it's cooler. I've also tried 3 different coolers(don't ask why, I figured I'd try everything). I've also tried both the 8600GTS and a 7950GT, neither worked and TBH they didn't feel like they were getting warm...

Hell! I even loosened all the mobo mounting screws thinking maybe it was a short!

...still... no go...

Please help me!

Addendum: This is a build for my friend that's been staying here for part of the summer. His flight back to vegas leaves Sat. the 12th :/
Edited by DesertRat - 7/5/08 at 8:05pm
post #2 of 3
I CANNOT believe I shipped that thing out without doing this first! I'm sorry bud, that's my bad! The BIOS needs reset! It had a Pentium D 940 (3.2GHz), now it has a Pentium D 920 (2.8GHz) in there now. And that board is a royal PITA to get it to reset...but that's all it is. It just needs reset.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by pioneerisloud View Post
I CANNOT believe I shipped that thing out without doing this first! I'm sorry bud, that's my bad! The BIOS needs reset! It had a Pentium D 940 (3.2GHz), now it has a Pentium D 920 (2.8GHz) in there now. And that board is a royal PITA to get it to reset...but that's all it is. It just needs reset.
It's ok. I've got it goin now w/ that fix

thx
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › URGENT:Mobo refuses to POST! ECS NFORCE570SLIT-A v5.1