Overclock.net › Forums › AMD › AMD - General › It is finally DONE!
New Posts  All Forums:Forum Nav:

It is finally DONE! - Page 2

post #11 of 53
Thread Starter 
Hah, sorry I was tired and forgot to type "board" into that...I do that sometimes..You know you do not actually do what you are thinking...

And by reference clock do you mean the FSB and vice versa? Because that caps off at 400.

I figure I can lower the clock on the memory (I think that is called the..uhh...divider?) To something even lower then 667. Do you think that would help?
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
post #12 of 53
Your CPU score looks about right. My 5000+ @ 2.6ghz scored right above 1900. It is definitely the card putting you back. Correct me if I'm wrong but doesn't it only have a 64 bit memory bus? That is atrocious for any gaming.
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #13 of 53
http://valid.x86-secret.com/show_oc.php?id=303492

its probably your mobo holding you back
post #14 of 53
Quote:
Originally Posted by noobdown View Post
http://valid.x86-secret.com/show_oc.php?id=303492

its probably your mobo holding you back
Nah..Its his mum holding him back. (See edit )

EDIT: I'm a total eejit. Should read the posts first

Anyway...Try overclocking the 8500GT, should get you an 6-800 3DMark gain.
Edited by coffeejunky - 7/6/08 at 9:49am
post #15 of 53
Thread Starter 
The 8500GT IS overclocked, using rivatuner in fact, is that the correct program to use or did I make a mistake? Check out my rig for the overclocking stats.
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
post #16 of 53
Reference Clock is just a number. When you increase it, it multiplies itself against the CPU multiplier and you end up with your CPU speed. The RAM also uses this number to increase it's speed.

You can always run your ram at a slower speed (i.e. 667, 400) and then clock it to something closer to its spec, if that will give you more room to overclock your CPU with a higher reference clock.
EQ Overkill :p
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY GTX 470 4GB Mushkin Ridgeback 996826 
Hard DriveOptical DriveOSMonitor
WD1500HLFS System ST3250410AS Storage Sony Optiarc AD-7240S-0B Windows 7 Home Premium x64 Samsung P2250 
KeyboardPowerCaseMouse
HP KU-0316 Corsair TX750W Cooler Master HAF 932 Microsoft Optical 3-Button 
Mouse Pad
None! 
  hide details  
Reply
EQ Overkill :p
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY GTX 470 4GB Mushkin Ridgeback 996826 
Hard DriveOptical DriveOSMonitor
WD1500HLFS System ST3250410AS Storage Sony Optiarc AD-7240S-0B Windows 7 Home Premium x64 Samsung P2250 
KeyboardPowerCaseMouse
HP KU-0316 Corsair TX750W Cooler Master HAF 932 Microsoft Optical 3-Button 
Mouse Pad
None! 
  hide details  
Reply
post #17 of 53
Thread Starter 
Yeah, that is exactly what I meant but I just needed someone to verify it for me, thanks...Since I really have nothing to do currently I will try this out now.

EDIT: I Found out why my computer refused to always start when I overclocked higher...

When I turned my HT multiplier down from 5x it always detects that and will only start if i use the default bios settings...Why in hell would it do this? If I keep it at 5x..It has a much larger chance to start...

Also...I just got it to 2.8GHz un-tested...I am really happy with the results right now...
Edited by Comp112 - 7/6/08 at 10:32am
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
post #18 of 53
You would only need to drop the HT multiplier if your reference clock increases caused instability.

For example, my max reference clock is about 305 with an HT multiplier of 5x.
EQ Overkill :p
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY GTX 470 4GB Mushkin Ridgeback 996826 
Hard DriveOptical DriveOSMonitor
WD1500HLFS System ST3250410AS Storage Sony Optiarc AD-7240S-0B Windows 7 Home Premium x64 Samsung P2250 
KeyboardPowerCaseMouse
HP KU-0316 Corsair TX750W Cooler Master HAF 932 Microsoft Optical 3-Button 
Mouse Pad
None! 
  hide details  
Reply
EQ Overkill :p
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY GTX 470 4GB Mushkin Ridgeback 996826 
Hard DriveOptical DriveOSMonitor
WD1500HLFS System ST3250410AS Storage Sony Optiarc AD-7240S-0B Windows 7 Home Premium x64 Samsung P2250 
KeyboardPowerCaseMouse
HP KU-0316 Corsair TX750W Cooler Master HAF 932 Microsoft Optical 3-Button 
Mouse Pad
None! 
  hide details  
Reply
post #19 of 53
Thread Starter 
Yes but for some reason, even if I manage to boot with my reference clock at 260, the next time I boot with the SAME exactly settings, my computer will refuse to start with THOSE settings and force me to use the default settings.

For some reason I can not find a way to get around this...Not one thing...

Any help? Because when i DO get my OC good to go and booted up, I am afraid to restart my computer because of this.
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
post #20 of 53
Thread Starter 
Come on guys, any idea WHY it does this? It is really hindering my ability to say this build is finally DONE.
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › It is finally DONE!