Overclock.net › Forums › Video Games › PC Gaming › COD4 STILL not working
New Posts  All Forums:Forum Nav:

COD4 STILL not working - Page 4

post #31 of 62
Thread Starter 
Just woke up and getting ready to start testing! Things I will try:
Audio settings
SLI settings
Windows default video driver


--I have reinstalled the game and deleted the ACTIVISION folder under program files *for the record*
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #32 of 62
Good luck man..
that sucks not being able to play COD..
Obsiden V2.0
(18 items)
 
HP Touchpad
(0 items)
Random Tech Stuff
(27 photos)
CPUMotherboardGraphicsRAM
Intel Core I7 970 @ 4.2Ghz Asus Rampage Formula III ASUS GTX780 12GB G.Skill DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 840  Toshiba 5tb Thermalright Silver Arrow Windows 10  
MonitorMonitorKeyboardPower
Auria 27" 1440p IPS @85hz Acer H243Hbmid 24"  Ducky Shine Zero TKL MX Browns OCZ 1010watt 
CaseMouseMouse PadAudio
Syrillian Built Tech Bench (Obsiden Silence) Zowie EC2 Blue SteelSeries QcK Mini Creative ZxR 
AudioAudio
KRK Rokkit 5 Gen2 Tonar USB Condesnsor Mic 
  hide details  
Reply
Obsiden V2.0
(18 items)
 
HP Touchpad
(0 items)
Random Tech Stuff
(27 photos)
CPUMotherboardGraphicsRAM
Intel Core I7 970 @ 4.2Ghz Asus Rampage Formula III ASUS GTX780 12GB G.Skill DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 840  Toshiba 5tb Thermalright Silver Arrow Windows 10  
MonitorMonitorKeyboardPower
Auria 27" 1440p IPS @85hz Acer H243Hbmid 24"  Ducky Shine Zero TKL MX Browns OCZ 1010watt 
CaseMouseMouse PadAudio
Syrillian Built Tech Bench (Obsiden Silence) Zowie EC2 Blue SteelSeries QcK Mini Creative ZxR 
AudioAudio
KRK Rokkit 5 Gen2 Tonar USB Condesnsor Mic 
  hide details  
Reply
post #33 of 62
what did you do to have it stop working? maybe try a simple system restore?
Edited by TrueNoob - 7/6/08 at 11:36am
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
post #34 of 62
Thread Starter 
Quote:
Originally Posted by TrueNoob View Post
what did you do to have it stop working? maybe a simple system restore?
updated to 1.7? lol I did nothing extensive
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #35 of 62
Quote:
Originally Posted by XFreeRollerX View Post
updated to 1.7? lol I did nothing extensive
oh wow. maybe just try a system restore and update again?
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
post #36 of 62
Thread Starter 
Quote:
Originally Posted by TrueNoob View Post
oh wow. maybe just try a system restore and update again?
Whats this going to do? System restore is not the "easy button" it doesn't fix all problems.... I don't remeber the last time COD was working

** Sound and settings tweaking did nothing, uninstalling drivers for a test
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #37 of 62
Thread Starter 
I have ZERO Display drivers installed:




What drivers should I try ?
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #38 of 62
Quote:
Originally Posted by XFreeRollerX View Post
Whats this going to do? System restore is not the "easy button" it doesn't fix all problems.... I don't remeber the last time COD was working

** Sound and settings tweaking did nothing, uninstalling drivers for a test
did not know you did not know the last time it worked. anyhow system restore sometimes helps and saves a lot of time. a few days ago my computer would not read my asus optical drive any longer, it did in bios though. Something that i did not do caused this problem. i did not know what it was. i tried to find what to do, my device manager said it had driver errors. took me some time. then i figured, ill just try a system restore, could always roll back if nothing happened.
but to my surprise, it worked and so does my cd/dvd rom drive. I also did it a long while back when GRID was giving me OpenAL.dll errors, i reinstalled the damn thing 100x and did numerous amounts of other things. a simple system restore fixed the issue. Sorry
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
post #39 of 62
Thread Starter 
No I completely understand where you are coming from - I do use System restore and its practically a godsend when things go wrong like what you mentioned.


I just noticed EVGA has yet to update their drivers for one reason or another, I am going to try their version and see if its better... its 175 16 so maybe SOMETHING is differet....

Ugh 1250x1025 is so ugly lol
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #40 of 62
Quote:
Originally Posted by XFreeRollerX View Post
No I completely understand where you are coming from - I do use System restore and its practically a godsend when things go wrong like what you mentioned.


I just noticed EVGA has yet to update their drivers for one reason or another, I am going to try their version and see if its better... its 175 16 so maybe SOMETHING is differet....

Ugh 1250x1025 is so ugly lol

glad you see where i am coming from, just trying to help out ^^. goodluck dude. Hopefully those Evga drivers help. i use 175 19 from Nvidia
Edited by TrueNoob - 7/6/08 at 12:10pm
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › COD4 STILL not working