Overclock.net › Forums › AMD › AMD CPUs › Help With 3.0 Overclock
New Posts  All Forums:Forum Nav:

Help With 3.0 Overclock

post #1 of 9
Thread Starter 
Here's the deal,I've been running my cpu at 2.80.No problems,But I want to get it(cpu) up to 3.0.That's not the problem,the problem is when I do clock it to 3.0 I get graphics corruption.Does anyone know how to solve this problem?Also only happens in games.
Edited by AMOCO - 7/6/08 at 3:53am
post #2 of 9
never happened to me, did you try to increase the voltage to: memory, ht link...?
or maybe the drivers
monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 965 Gigabyte 990xa UD3 Club3D 4870 512mb 8gb gSkill sniper 1600 
Hard DriveOptical DriveOSMonitor
640 raid 0 + 500gb samsung f3 Philips win 7 x64 Samsung 24" + 19" 
PowerCaseMouse
seasonic 520W Thermaltake Mambo Razer copperhead 
  hide details  
Reply
monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 965 Gigabyte 990xa UD3 Club3D 4870 512mb 8gb gSkill sniper 1600 
Hard DriveOptical DriveOSMonitor
640 raid 0 + 500gb samsung f3 Philips win 7 x64 Samsung 24" + 19" 
PowerCaseMouse
seasonic 520W Thermaltake Mambo Razer copperhead 
  hide details  
Reply
post #3 of 9
You have locked the pci-e clock speeds to 100???
RaW Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 4Ghz - 1.255v (Max 4.34Ghz) Asus P5Q ASUS GTX480 840/1680/2013 @ 1016mv 4x2GB Kingston HyperX 8500 @ 1150Mhz 
Hard DriveOptical DriveCoolingOS
SpinpointF1 1TB, 2x250GB WD VelociRaptor Raid0,... Asus LightScribe DVD-RW Corsair H70 + 2x Akasa Apache 120mm in Push Pul... Win 7 Home Prem x64 + RedHat Linux Dual Boot 
MonitorKeyboardPowerCase
AOC 32" FULL HD LCD Logitech G15 mk2 OCZ ModXtreme 700w 80+ Silver Modular CM Storm Sniper - Tinted Panal 
MouseMouse PadAudioAudio
CM Storm Sentinal Advanced mk1 Steel Series WoW Special Edition Asus Xonar DG with built in Headphone Amp.  Roccat Kave Headphones with True 5.1 audio. 
  hide details  
Reply
RaW Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 4Ghz - 1.255v (Max 4.34Ghz) Asus P5Q ASUS GTX480 840/1680/2013 @ 1016mv 4x2GB Kingston HyperX 8500 @ 1150Mhz 
Hard DriveOptical DriveCoolingOS
SpinpointF1 1TB, 2x250GB WD VelociRaptor Raid0,... Asus LightScribe DVD-RW Corsair H70 + 2x Akasa Apache 120mm in Push Pul... Win 7 Home Prem x64 + RedHat Linux Dual Boot 
MonitorKeyboardPowerCase
AOC 32" FULL HD LCD Logitech G15 mk2 OCZ ModXtreme 700w 80+ Silver Modular CM Storm Sniper - Tinted Panal 
MouseMouse PadAudioAudio
CM Storm Sentinal Advanced mk1 Steel Series WoW Special Edition Asus Xonar DG with built in Headphone Amp.  Roccat Kave Headphones with True 5.1 audio. 
  hide details  
Reply
post #4 of 9
Thread Starter 
yes pci-e is set to default(100),HT at 800,i'v tried it at all settings,mem volts at 2.60.i brb with pics of BIOS settings.
post #5 of 9
Thread Starter 
RE:here are pics of my BIOS settings::::::::::;




post #6 of 9
Thread Starter 
Bump
post #7 of 9
Question: Are your graphics cards overclocked? If they are, clock them back down to stock and see if you still get graphics corruptions.

Another possible cause of your graphics corruptions is your RAM. Unstable RAM (if it is overclocked to a speed higher than they can run) can cause 3D glitches. Also, some ICs are known to be 2D stable (passing MemTest86+ and Orthos/P95 Blend Tests) but are also 3D unstable once past a given RAM frequency. (I experienced this with my RAM, actually. It's 2D stable up to around 286MHz -- DDR566 --, but couldn't run games and 3DMark06 because the Infineon BE-5/BE-6 ICs have that weird characteristic of not sustaining 3D stability past around 280MHz). I'd try a higher RAM divider to slow it down.

Hope this helps!
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by txtmstrjoe View Post
Another possible cause of your graphics corruptions is your RAM. Unstable RAM (if it is overclocked to a speed higher than they can run) can cause 3D glitches. Also, some ICs are known to be 2D stable (passing MemTest86+ and Orthos/P95 Blend Tests) but are also 3D unstable once past a given RAM frequency. (I experienced this with my RAM, actually. It's 2D stable up to around 286MHz -- DDR566 --, but couldn't run games and 3DMark06 because the Infineon BE-5/BE-6 ICs have that weird characteristic of not sustaining 3D stability past around 280MHz). I'd try a higher RAM divider to slow it down.
Listen to this guy. I was just about to suggest using a divider. I had my memory over clocked to 290MHZ and had similiar issues. Once I used a divider (dropped to around 270ish) things were fine again.
Nart
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L737A771) DFI x48 Dark HIS 4870 4GB Gskill PC2 8500 PK 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 60GB/WD 320GB Lite-on DVD Burner Windows 7 Ultimate HP W2408 
KeyboardPowerCaseMouse
G15 Corsair 750w Cosmos S DeathAdder 
  hide details  
Reply
Nart
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L737A771) DFI x48 Dark HIS 4870 4GB Gskill PC2 8500 PK 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 60GB/WD 320GB Lite-on DVD Burner Windows 7 Ultimate HP W2408 
KeyboardPowerCaseMouse
G15 Corsair 750w Cosmos S DeathAdder 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by AMOCO View Post
Here's the deal,I've been running my cpu at 2.80.No problems,But I want to get it(cpu) up to 3.0.That's not the problem,the problem is when I do clock it to 3.0 I get graphics corruption.Does anyone know how to solve this problem?Also only happens in games.
Amoco, what kind of "graphics corruption" are you getting. Can you describe what you see on the screen? What was the highest stable OC you were able to achieve at 1.35volts? Can you include CPU-Z screenshots for us?

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help With 3.0 Overclock