Overclock.net › Forums › Intel › Intel CPUs › Q660 G0 OC'ing attempts
New Posts  All Forums:Forum Nav:

Q660 G0 OC'ing attempts

post #1 of 26
Thread Starter 
Ive been having a bit of a go with my q6600, here are my specs.

Q6600 G0
EVGA 750i SLI
2*2GB G.Skill 1066
Tuniq Tower

Ive currently got it at 3.4Ghz, using 1.5 volts, idling at 34 and load at 54. I was trying to hit 3.5 before, but just couldn't get there and im not willing to go over 1.5. It would boot, but BSOD after about 5 mins of 4 core prime95. I think i should be able to take off some volts to get stable on 3.4. Just wondering if anybody has any thoughts or advice. Is 1.5 too high? Any ideas to get it to 3.5?

Cheers

Goose
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
post #2 of 26
Remember that that when you set it to 1.5v in bios it is not that in realtime, use cpu-z to check your real voltage. When I had my Asus 750i I sat the volt to 1.54v in bios, and then it was 1.5v in real time Try for yourself! There is no big risk to let your cpu run at 1.5v
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #3 of 26
btw here is the settings I used for my 750i, vcore 1.55v, nb & ht 1.48v, sb 1.58!
Hope this helps (remember this was the asus board)
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #4 of 26
Well to get 3.7 on mine I just increased my NB Voltage to 1.45 and my CPU Voltage to 1.46. However I had loadline calibration on so I get hardly any vdroop.

Try increasing your NB voltage a little and check what vdroop your getting.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6GHz Asus P5E-Deluxe X48 2x Sapphire 6850 1GB 6GB Kingston Hyper X 1066MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 60GB + Seagate 500GB + 250GB 7,200RPM LG Blu-ray Drive Windows 7 Ultimate 64-bit 3x LG IPS236 5760x1080 + 32" TEAC LED 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated Antec Quattro Truepower 850watts CM 690 II Logitech MX-518 
Mouse Pad
Razer Goliathus Control Standard 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6GHz Asus P5E-Deluxe X48 2x Sapphire 6850 1GB 6GB Kingston Hyper X 1066MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 60GB + Seagate 500GB + 250GB 7,200RPM LG Blu-ray Drive Windows 7 Ultimate 64-bit 3x LG IPS236 5760x1080 + 32" TEAC LED 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated Antec Quattro Truepower 850watts CM 690 II Logitech MX-518 
Mouse Pad
Razer Goliathus Control Standard 
  hide details  
Reply
post #5 of 26
Thread Starter 
Everest is reporting my voltage as 1.44, that means vdroop is 0.06 volts?

Ill try tweaking the NB voltage to try and get 3.7, im not really concerned with my temps at all at this stage, so looking to get it a bit higher.
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
post #6 of 26
Quote:
Originally Posted by HoJuGoose View Post
Everest is reporting my voltage as 1.44, that means vdroop is 0.06 volts?

Ill try tweaking the NB voltage to try and get 3.7, im not really concerned with my temps at all at this stage, so looking to get it a bit higher.
dont use everest to see that, use cpu-z, it is more accurate
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #7 of 26
Thread Starter 
Using cpuz, at load it is 1.448, idle it is 1.472


Cheers

Goose
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
post #8 of 26
Thread Starter 
In regards to changing SB and Nb voltages, the only options I have are CPU, CPU FSB, nForce SPP, NF 200. The only one i have changed is the CPU. Can somebody advise as to what the others are?
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
post #9 of 26
Quote:
Originally Posted by HoJuGoose View Post
In regards to changing SB and Nb voltages, the only options I have are CPU, CPU FSB, nForce SPP, NF 200. The only one i have changed is the CPU. Can somebody advise as to what the others are?
NF 200 is for sli, leave that alone, on my xfx 780i I have the spp to 1.4v and the cpu fsb to 1.4v. Use this settings, they will probably work fine, since nvidia motherboards are very similar

try some of the settings from here to http://www.overclock.net/intel-mothe...ing-guide.html

They are very similar to your 750i I think!

Good luck!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #10 of 26
Check out the links in my sig..

My be something you can use..

Page 1 of the FTW Overclock thread has voltage settings alot of us are using for the Q66

The pencil mod should help you lower that vcore too...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q660 G0 OC'ing attempts