Overclock.net › Forums › Intel › Intel CPUs › Got new 2.6 p4 CPU for $20 and only showing up as 2ghz
New Posts  All Forums:Forum Nav:

Got new 2.6 p4 CPU for $20 and only showing up as 2ghz - Page 2

post #11 of 15
Quote:
Originally Posted by weedelf View Post
Yep did that. Same thing.

Weird thing is, Windows XP, in Control Panel > System it reads it as a Intel P4 2.66ghz, then under it, 1.99ghz 1gb Ram. So windows does recognize it, but only using 2ghz...
sounds like the board has it locked on 400fsb
post #12 of 15
You need to go into bios and change your FSB from 400mhz. to 533mhz. Your new cpu has a 20x multi but the board is set to run at 100mhz. which with Intels QDR FSB equals 400mhz. Change this value to 133mhz. which once again with Intels QDR FSB will equal 533mhz. FSB. If you can't access this through bios your board may have a FSB jumper located on the board itself. In that case close of the pins for 133mhz. and this will fix your problem. 20 x 100mhz. = 2.0Ghz. 20 x 133mhz. = 2.66Ghz.
A Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Unlocked X3 710 Gigabyte 790 GX XFX 4850 1 gig version 6 gigs of G. Skill Pi and Crucial Ballistix mixed 
Hard DriveOptical DriveOSMonitor
5 x Seagate Sata II -1.64 TB total Phillips SATA DVDR/RW Dual Boot Vista Ultimate 64 bit + Windows 7 Beta Hanns G 22" LCD 
PowerCase
Antec NeoPower 650 watt Antec 900 
  hide details  
Reply
A Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Unlocked X3 710 Gigabyte 790 GX XFX 4850 1 gig version 6 gigs of G. Skill Pi and Crucial Ballistix mixed 
Hard DriveOptical DriveOSMonitor
5 x Seagate Sata II -1.64 TB total Phillips SATA DVDR/RW Dual Boot Vista Ultimate 64 bit + Windows 7 Beta Hanns G 22" LCD 
PowerCase
Antec NeoPower 650 watt Antec 900 
  hide details  
Reply
post #13 of 15
Thread Starter 
Quote:
Originally Posted by prosser13 View Post
Could we see a CPU-Z screenshot or validation page?

That would help a lot
Here ya go.


Current Garbage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GIGABYTE Nvidia GTX 260 512MB 4 Gigs OCZ 
Hard DriveOSPower
WD 250gig + WD 300gig XP SP3 Antec 
  hide details  
Reply
Current Garbage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GIGABYTE Nvidia GTX 260 512MB 4 Gigs OCZ 
Hard DriveOSPower
WD 250gig + WD 300gig XP SP3 Antec 
  hide details  
Reply
post #14 of 15
yup your mobo has the fsb set to 400fsb like i said
post #15 of 15
Thread Starter 
Quote:
Originally Posted by Skullzaflare View Post
yup your mobo has the fsb set to 400fsb like i said
I figured as much. o well, it's an old PC. $20 for a small increase wasn't too bad i guess. thanks.
Current Garbage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GIGABYTE Nvidia GTX 260 512MB 4 Gigs OCZ 
Hard DriveOSPower
WD 250gig + WD 300gig XP SP3 Antec 
  hide details  
Reply
Current Garbage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GIGABYTE Nvidia GTX 260 512MB 4 Gigs OCZ 
Hard DriveOSPower
WD 250gig + WD 300gig XP SP3 Antec 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Got new 2.6 p4 CPU for $20 and only showing up as 2ghz