Overclock.net › Forums › Intel › Intel Motherboards › 1st timer having trouble, Help appreciated!
New Posts  All Forums:Forum Nav:

1st timer having trouble, Help appreciated!

post #1 of 3
Thread Starter 
Hi all,
First post after alot of behind-the-scenes research. I want to start by saying that I'm new to oc'ing, so forgive
any dumb remarks on my behalf, please!


System is as follows:

Asus p5e vm hdmi Mobo - Bios rev. 0506

Intel e8400 @ 3.0

2x 2gb Kingston kvr800d2n5/2g PC6400 ddrII Ram

Visiontek HD3870-Factory oc'd

2x 160Gb seagate Sata HD

1x 300Gb Seagate Sata HD

Arctic Cool Freezer Cpu HS (keeps standby temps at 43C, full load temps at 53c at stock speeds)

Earthwatts 620 Power supply

Win Xp Pro SP3



The problem I'm experiencing is that the bios settings don't seem to be sticking in the windows environment. I run diagnostics using Prime95, orthos, and cpu-Z. Cpu-z reports that everything is still running stock speeds after bios manipulation, EVEN if Post shows the Ram running faster, say at 840mhz.

The following are the steps I perform, so that maybe I'm missing something you cann see?

Enter Bios, and changed following settings:

Ai clocK - Manual

cpu Ratio - x9.0

fsb frequency - 350 (from default 333)

cpu spread spectrum Disable

PCIE Sprd Spectrum Disable


In CPU Configuration, I also changed:

CPU Ratio x9

C1E Support Disable

Intel Speed Step Disable

After reboot, the Post reads the CPU at 3.01Ghz, and the Ram running at 840Mhz (for an expected reading of 420 in
cpu-z, correct?).

After windows boots and I run orthos and cpu-z, the speeds are reported at

3000mhz core speed
333 Bus spd
1333 Rated FSB

With Ram rated at:

Dram Freq 400
fsb:dram 5:6 at 5-5-5-18 in dual symmetric mode


Not thinking these values were right, I shut down, removed the battery, jumped the Cmos for 10 mins, and repeat...to the same results?
Am I missing something Really basic here, or having much serious difficulties?

Any and ALL help is appreciated!

Edited for Ease of Reading, Sorry.
Edited by cosmic702003 - 7/6/08 at 10:32pm
Cosmic
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus p5e vm hdmi visiontek hd3870 2x 2gb Kingston ddrII 800 
Hard DriveOptical DriveOSMonitor
2x 160 Seagate Sata 1x300 Seagate Sata Sony dual layer dvd burner Win XP Pro SP3 LG L1920P 
PowerCase
earthwatts 620 ScorpioMax 
  hide details  
Reply
Cosmic
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus p5e vm hdmi visiontek hd3870 2x 2gb Kingston ddrII 800 
Hard DriveOptical DriveOSMonitor
2x 160 Seagate Sata 1x300 Seagate Sata Sony dual layer dvd burner Win XP Pro SP3 LG L1920P 
PowerCase
earthwatts 620 ScorpioMax 
  hide details  
Reply
post #2 of 3
Lol you might want to space that much out next time, i can barely keep reading that wondering where im at???
Piece by Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6GHZ 1.4V XFX 780i XFX 9800GTX 2x2 GB G skill PI 
Hard DriveOSMonitorKeyboard
160gb x2 raid 0 Vista x64 24" and 22" asus & viewsonic Saitek Eclipse II 
PowerCaseMouse
750 cooler master pro Antec 900 logitech mx518 
  hide details  
Reply
Piece by Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6GHZ 1.4V XFX 780i XFX 9800GTX 2x2 GB G skill PI 
Hard DriveOSMonitorKeyboard
160gb x2 raid 0 Vista x64 24" and 22" asus & viewsonic Saitek Eclipse II 
PowerCaseMouse
750 cooler master pro Antec 900 logitech mx518 
  hide details  
Reply
post #3 of 3
Also fill out the system specs.It helps.

http://www.overclock.net/specs.php?do=addsystem
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 1st timer having trouble, Help appreciated!