Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › My GPU fan isnt working....
New Posts  All Forums:Forum Nav:

My GPU fan isnt working....

post #1 of 5
Thread Starter 
So ever since I got my 8800GT (EVGA 8800GT KO) It has been water cooled. I finally got rid of my water cooling because I dont have the cash to maintain it. I have been running on air for a day now, and sometime within the past hour my gpu fan just stopped working. I checked to make sure it was plugged in and everything is hooked up where it should be. Ive got some extra fans on it right now. Btw its the stock evga cooler, the old one when the gt's first came out with the small fan. Any ideas?
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.7GHz ASRock K10N780SLIX3-WiFi x2 EVGA 8800GT KO 512mb 8GB(4x2GB) DRR2 1066 
Hard DriveOptical DriveOSMonitor
WD Green 3TB, WD Blue 320GB, OEM160GB, x2 500GB Asus USB DVD Burner Windows 7 Pro x64 Dell S2409W 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 850W Corsair 800D Razer Naga 
Mouse Pad
its black(is this really important?) 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.7GHz ASRock K10N780SLIX3-WiFi x2 EVGA 8800GT KO 512mb 8GB(4x2GB) DRR2 1066 
Hard DriveOptical DriveOSMonitor
WD Green 3TB, WD Blue 320GB, OEM160GB, x2 500GB Asus USB DVD Burner Windows 7 Pro x64 Dell S2409W 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 850W Corsair 800D Razer Naga 
Mouse Pad
its black(is this really important?) 
  hide details  
Reply
post #2 of 5
It's quite possible that it could've died in the time that it was sitting.

Make sure you stay under 95c or so.
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by low strife View Post
It's quite possible that it could've died in the time that it was sitting.

Make sure you stay under 95c or so.
Yea so far its been pretty good at 75c
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.7GHz ASRock K10N780SLIX3-WiFi x2 EVGA 8800GT KO 512mb 8GB(4x2GB) DRR2 1066 
Hard DriveOptical DriveOSMonitor
WD Green 3TB, WD Blue 320GB, OEM160GB, x2 500GB Asus USB DVD Burner Windows 7 Pro x64 Dell S2409W 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 850W Corsair 800D Razer Naga 
Mouse Pad
its black(is this really important?) 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.7GHz ASRock K10N780SLIX3-WiFi x2 EVGA 8800GT KO 512mb 8GB(4x2GB) DRR2 1066 
Hard DriveOptical DriveOSMonitor
WD Green 3TB, WD Blue 320GB, OEM160GB, x2 500GB Asus USB DVD Burner Windows 7 Pro x64 Dell S2409W 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 850W Corsair 800D Razer Naga 
Mouse Pad
its black(is this really important?) 
  hide details  
Reply
post #4 of 5
Thread Starter 
Yea everest isnt detecting a gpu fan, but if I start to spin it manually the rpm pops up.
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.7GHz ASRock K10N780SLIX3-WiFi x2 EVGA 8800GT KO 512mb 8GB(4x2GB) DRR2 1066 
Hard DriveOptical DriveOSMonitor
WD Green 3TB, WD Blue 320GB, OEM160GB, x2 500GB Asus USB DVD Burner Windows 7 Pro x64 Dell S2409W 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 850W Corsair 800D Razer Naga 
Mouse Pad
its black(is this really important?) 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.7GHz ASRock K10N780SLIX3-WiFi x2 EVGA 8800GT KO 512mb 8GB(4x2GB) DRR2 1066 
Hard DriveOptical DriveOSMonitor
WD Green 3TB, WD Blue 320GB, OEM160GB, x2 500GB Asus USB DVD Burner Windows 7 Pro x64 Dell S2409W 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 850W Corsair 800D Razer Naga 
Mouse Pad
its black(is this really important?) 
  hide details  
Reply
post #5 of 5
I just put in an accelerro s1. Give me a day to test it and see if it works good and I can send you my fan. I have an xfx though. If you want it hit me with a pm
Edited by luca662 - 7/10/08 at 12:13pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EP45T-UD3LR 5770 gskill DDR3 8gb 1600 
Hard DriveOptical DriveOSKeyboard
3 raptor 10,000 rpm DVD burner Windows 7 64bit g15 
PowerMouse
750 razor copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EP45T-UD3LR 5770 gskill DDR3 8gb 1600 
Hard DriveOptical DriveOSKeyboard
3 raptor 10,000 rpm DVD burner Windows 7 64bit g15 
PowerMouse
750 razor copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › My GPU fan isnt working....