Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Fah GPU2 problems,no way to make it work
New Posts  All Forums:Forum Nav:

Fah GPU2 problems,no way to make it work

post #1 of 3
Thread Starter 
it's been running like a champ for the past week and all of a sudden i get the fah has encountered a serious error while running the core when it tries to get a new WU and start processing.
Log:


--- Opening Log file [July 7 07:22:44]


# Windows Console GPU Edition #################################################
################################################## #############################

Folding@Home Client Version 6.12beta1

http://folding.stanford.edu

################################################## #############################
################################################## #############################

Launch directory: C:\\Users\\FoxSmash\\AppData\\Roaming\\Folding@hom e-gpu


[07:22:44] - Ask before connecting: No
[07:22:44] - User name: FoxSmash (Team 37726)
[07:22:44] - User ID: (deleted by The Duke)
[07:22:44] - Machine ID: 2
[07:22:44]
[07:22:44] Loaded queue successfully.
[07:22:44] Initialization complete
[07:22:44] + Benchmarking ...
[07:22:44]
[07:22:44] + Processing work unit
[07:22:44] Core required: FahCore_11.exe
[07:22:44] Core found.
[07:22:44] Working on Unit 00 [July 7 07:22:44]
[07:22:44] + Working ...
[07:22:44]
[07:22:44] *------------------------------*
[07:22:44] Folding@Home GPU Core - Beta
[07:22:44] Version 1.06 (Mon Jun 23 10:53:13 PDT 2008)
[07:22:44]
[07:22:44] Compiler :
[07:22:44] Build host: amoeba
[07:22:44] Preparing to commence simulation
[07:22:44] - Looking at optimizations...
[07:22:44] - Created dyn
[07:22:44] - Files status OK
[07:22:44]
[07:22:44] Folding@home Core Shutdown: MISSING_WORK_FILES
[07:22:48] CoreStatus = 74 (116)
[07:22:48] The core could not find the work files specified. Removing from queue
[07:22:48] Deleting current work unit & continuing...
[07:22:52] - Preparing to get new work unit...
[07:22:52] + Attempting to get work packet
[07:22:52] - Connecting to assignment server
[07:22:53] - Successful: assigned to (171.64.65.20).
[07:22:53] + News From Folding@Home: GPU folding beta
[07:22:54] Loaded queue successfully.
[07:23:10] + Closed connections
[07:23:15]
[07:23:15] + Processing work unit
[07:23:15] Core required: FahCore_11.exe
[07:23:15] Core found.
[07:23:15] Working on Unit 01 [July 7 07:23:15]
[07:23:15] + Working ...
[07:23:15]
[07:23:15] *------------------------------*
[07:23:15] Folding@Home GPU Core - Beta
[07:23:15] Version 1.06 (Mon Jun 23 10:53:13 PDT 2008)
[07:23:15]
[07:23:15] Compiler :
[07:23:15] Build host: amoeba
[07:23:15] Preparing to commence simulation
[07:23:15] - Looking at optimizations...
[07:23:15] - Created dyn
[07:23:15] - Files status OK
[07:23:15] - Expanded 40834 -> 246249 (decompressed 603.0 percent)
[07:23:15] Called DecompressByteArray: compressed_data_size=40834 data_size=246249, decompressed_data_size=246249 diff=0
[07:23:15] - Digital signature verified
[07:23:15]
[07:23:15] Project: 5004 (Run 0, Clone 66, Gen 36)
[07:23:15]
[07:23:15] Assembly optimizations on if available.
[07:23:15] Entering M.D.
[07:23:17] Printing Queue Information
CURRENT QUEUE:
00 EMPTY
01 *ACTIVE 11 171.64.65.20:8080 July 7 07:23 | July 10 07:23
[ P5004R0C66G36 ]
02 EMPTY
03 EMPTY
04 EMPTY
05 EMPTY
06 EMPTY
07 EMPTY
08 EMPTY
09 EMPTY
[07:23:22] Working on p5002_supervillin_e1
[07:23:22] mdrun_gpu returned -1
[07:23:22] Going to send back what have done.
[07:23:23] logfile size: 9606 info=9606 bed=25 hdr=1
[07:23:23] - Writing 10144 bytes of core data to disk...
[07:23:23] Done: 9632 -> 3492 (compressed to 36.2 percent)
[07:23:23] ... Done.
[07:23:23]
[07:23:23] Folding@home Core Shutdown: UNSTABLE_MACHINE
[07:23:25] CoreStatus = 7A (122)
[07:23:25] Client-core communications error: ERROR 0x7a
[07:23:25] This is a sign of more serious problems, shutting down.


what bothers me is that it's been running perfectly fine until today.
btw card is at stock speeds and CPU overclocked to 3Ghz(NOT running SMP,only GPU2),i had the same problems when i tried to fold with non-CUDA enabled drivers.
Edited by Fox_Smash - 7/7/08 at 12:35am
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
post #2 of 3
I see your running the older version. They currently have a 6.12beta8 out. I would suggest uninstalling the program, delete the GPU2 folding at home folder, and reinstalling. That should fix the problem.
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #3 of 3
I've removed your Pass Key number. Its not recommended to post it publicly.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Fah GPU2 problems,no way to make it work