Overclock.net › Forums › Intel › Intel Motherboards › Is there a way to fix this? DFI Infinity 975x
New Posts  All Forums:Forum Nav:

Is there a way to fix this? DFI Infinity 975x

post #1 of 5
Thread Starter 
I know I should be trying to get a new board, but as of now... I'm gonna have to run my rig as is.


So on with my issue: My PSU is feeding 3.3v, but my mobo is only receiving 1.6v. This is causing some rather inconvenient instability issues, and hard crashing my rig from time to time. Also, I'm thinking it's the cause of my multi being stuck @ x6 instead of x8, which I locked.


I never really did think how badly it was affecting my system, until files started disappearing on my HDDs (don't worry my drives are still fine). I have pics of every utility that I have found helpful except for TAT, which crashes whenever I try to start it.


Don't get me started on BIOS flashes, what settings I have changed, all that good stuff. I starting to think that a regulator is craping out. But then why would be stable @ 1.6v?
LL
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
post #2 of 5
1.6v on the 3.3v line is an impossible reading.

The 3.3v line usually powers ram, chipset, and expansion slots to one degree or another. I would be amazed if you could get most any system to even post with a 3.3v line running below 2.9v or so.

Your board may indeed have some voltage regulation problem somewhere , but that reading has to be incorrect.

If you can, check voltages on the board manually. Unless something conclusive shows up, you may have a different problem.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #3 of 5
Never never use software to measure your voltages, they're are brutally inaccurate.

The low multi would be from you having speed step still turned on.

Also, your CPU voltage is actually under the CPU's VID due to vDroop, so you need to increase your CPU voltage a bit.
post #4 of 5
Thread Starter 
What is impossible... is that I have speedstep disabled and yet it is still there.

My multimeters all read a healthy 3.3v coming from my PSU. Others have said that it will be really unstable, yet I would still be able to use my rig. So I have no idea anymore.
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
post #5 of 5
Thread Starter 
I took some time messed in the BIOS again... I can't seem to find the option "lulz I am an idiot, fix me to reset 3.3v reading."
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Is there a way to fix this? DFI Infinity 975x