Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › An idiots guide - Linux SMP on a Windows box
New Posts  All Forums:Forum Nav:

An idiots guide - Linux SMP on a Windows box - Page 6

post #51 of 147
Thread Starter 
i only tested this on vista but i think you need to restart your pc.
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
post #52 of 147
Quote:
Originally Posted by marsey99 View Post
i only tested this on vista but i think you need to restart your pc.

I have Vista now, need to update the sig rig. Ooops. But I will try a restart of the computer.
    
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Ghz GIGABYTE GA-EX58-UD3R BFG GTX285 OC2 691/1566/2592 OCZ Obsidian 6GB 
OSMonitorKeyboardPower
Win7 Pro 64 245BW G15 BFG 800 
CaseMouse
CoolerMaster CM690 G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Ghz GIGABYTE GA-EX58-UD3R BFG GTX285 OC2 691/1566/2592 OCZ Obsidian 6GB 
OSMonitorKeyboardPower
Win7 Pro 64 245BW G15 BFG 800 
CaseMouse
CoolerMaster CM690 G5 
  hide details  
Reply
post #53 of 147
Ok i just got the VMPlayer and Ubuntu set up but it says "could not connect to Assignment Server 2" and it just attempts reconnect. i went to /ifconfig and on the top portion i cant find a inet address... did i mess something up?

EDIT: It works now. reinstalled VMware Player iand its workin properly. thanks for a nice guide.
Edited by lilsquirtle - 7/19/08 at 10:23pm
Loosey Goosey
(12 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 Stepping 4.3 @ 1.368vcore ASUS P5Q Deluxe eVGA GTX 260 216 2x2 Corsair Dominator 1066mhz 5-5-5-15 
Hard DriveOSMonitorKeyboard
Velociraptor 300GB +(2)750GB + (2)1TB WD Black Cav Windows 7 Pro 64-bit Dell 2407WFP + 50" Pioneer 5020 KURO Logitech DiNovo Edge 
PowerCaseMouse
PC Power and Cooling Silencer 750 Quad CM 690 II Advanced Orochi Razer 
  hide details  
Reply
Loosey Goosey
(12 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 Stepping 4.3 @ 1.368vcore ASUS P5Q Deluxe eVGA GTX 260 216 2x2 Corsair Dominator 1066mhz 5-5-5-15 
Hard DriveOSMonitorKeyboard
Velociraptor 300GB +(2)750GB + (2)1TB WD Black Cav Windows 7 Pro 64-bit Dell 2407WFP + 50" Pioneer 5020 KURO Logitech DiNovo Edge 
PowerCaseMouse
PC Power and Cooling Silencer 750 Quad CM 690 II Advanced Orochi Razer 
  hide details  
Reply
post #54 of 147
When I try to run this command.. it just sits there...

next you will need to enter ./fah6 -smp -configonly when it shows;

Do I run it with a "./" or just a "/" ?

Edit: If I do just "/fah -smp -configonly" No such file or directory... so im stuck now..
Edited by Gremlin - 7/21/08 at 11:25am
post #55 of 147
Thread Starter 
its ./fah6 -smp -configonly

if the text is underlined its all the command.

sry lilquirte i missed this before but im glad you sorted it out.
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
post #56 of 147
Yea its been sitting there for over 30 minutes now...
post #57 of 147
Quick question because I still cant get this damn thing to work.....

When I first fire off the VM file.. It asked me if I copied or moved the VM.. Should I choose copy?
post #58 of 147
Ok re-learning linux so bear with me

Running the command and I am currently seeing it say "Could not connect to assignment server" over and over.. currently at 7 attempts.

Any help would be greatly appreciated
post #59 of 147
Hey marsey99.

Nice lil intro/guide here.
Something I intend to do myself - as soon as I get internet access.


Tell me though - have you ever considered making a script to automate some of this? ^_^
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #60 of 147
Code:
./fah6 -smp -configonly
    
CPUMotherboardGraphicsRAM
i5 3570K P8Z77-M XFX 7870 1150/1400 2 x 4g Corsair Vengeance LP 1600MHz 
Hard DriveOptical DriveOSMonitor
Callisto Deluxe 40GB & 1TB Sammy Spinpoint F1 &... Nec ND3540A W7 RTM ACER V243HLbmd 
KeyboardPowerCaseMouse
Microsoft Curve 2000 PC P&C Silencer 750w Antec 300 MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K P8Z77-M XFX 7870 1150/1400 2 x 4g Corsair Vengeance LP 1600MHz 
Hard DriveOptical DriveOSMonitor
Callisto Deluxe 40GB & 1TB Sammy Spinpoint F1 &... Nec ND3540A W7 RTM ACER V243HLbmd 
KeyboardPowerCaseMouse
Microsoft Curve 2000 PC P&C Silencer 750w Antec 300 MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › An idiots guide - Linux SMP on a Windows box