Overclock.net › Forums › AMD › AMD CPUs › FPS Lag with OC
New Posts  All Forums:Forum Nav:

FPS Lag with OC

post #1 of 8
Thread Starter 
I just recently bought a budget gaming rig.

AMD Athlon 64 X2 5000+ Dual Core Processor
OCZ Gold XTC PC2-6400 2GB 2X1GB DDR2-800
ASUS M2A-VM mATX AM2
BFG GeForce 8800GT OC 512MB
Scythe Katana 2 CPU Cooler Heatpipe Heatsink
Western Digital Caviar SE 80GB SATA

I was able to overclock the processor to 3.0 with 1.42 voltage. It was stable in Prime95 and temperatures were 33Idle/58Load. When playing CS:S, I'm getting very solid FPS at 101. After playing for a while or exiting the game to do other things and then playing again later, I notice my FPS starts to lag and will jump from 101 to 50 constantly.

I first thought it could be high temperatures but they seem normal. I tried not overclocking and I wasn't getting the FPS lag anymore, but I was of course not getting the same performance either. I'm not sure what it is and I was wondering if someone could try and help.
post #2 of 8
What power supply?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 8
Thread Starter 
oh sorry

Coolermaster Extreme Power 500W ATX 12V V2.01 Silent Power Supply 20/24PIN 120MM Fan
post #4 of 8
was the only thing you OCed the proc?
    
CPUMotherboardGraphicsRAM
AMD Athlon X2 7850 Black Edition GIGABYTE GA-MA770-UD3 XFX 4850 G.SKILL 2GB DDR800 
Hard DriveOSPowerCase
250 gig Seagate Windows XP 400w Scythe Kamariki Antec NSK4480 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon X2 7850 Black Edition GIGABYTE GA-MA770-UD3 XFX 4850 G.SKILL 2GB DDR800 
Hard DriveOSPowerCase
250 gig Seagate Windows XP 400w Scythe Kamariki Antec NSK4480 
  hide details  
Reply
post #5 of 8
Was it in the same map/situation/server both times? It could be another app with a memory leak, giving you less ram and a more choppy experience.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
post #6 of 8
Usually, it's a sign of instability. I have passed Prime tests and BSOD'ed in games before, and had FPS drop with instable OCs. I would either raise the CPU Voltage, or back the clock off a little bit. Also, make sure the RAM isn't running way too fast.
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
post #7 of 8
Could also be overheating. What kind of temps are you getting while playing?

EDIT: If those are your load temps, it's not temperature.
post #8 of 8
Thread Starter 
I only oced the processor. I used the same map/server when I tested. RAM is running at 362MHZ and 5-5-5-15.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › FPS Lag with OC