Overclock.net › Forums › Intel › Intel CPUs › Bad CPU or Mobo?
New Posts  All Forums:Forum Nav:

Bad CPU or Mobo?

post #1 of 11
Thread Starter 
Ok, so here's my deal. I've limited my problem down to either my motherboard or my cpu being broken (possibly ram, but I'll try those again in a second to make sure that it's not just one bad ram stick or something..).

When I try to start up my computer, it's not getting ANY video feed at all to the monitor, and the motherboard does no warning beeps. I tried using a second setup that had a different cpu and mobo, as well as a different ram configuration, and that setup worked just fine. I know it's not my psu and gpu, as I have new ones of those as is.

I tried running a little test which parts are broken as well. After powering it up, as mentioned, there were no beeps (just cpu, mobo, ram, and gpu attached). Then I took out the gpu, and still no beeps on bootup. Then I took out the ram, and it would start chirping. I know this means something, but I'm not sure WHAT yet? Any advice?

I'm about to pull off my heatsink and take a look at my cpu to see if I can find anything, or see if the test works on that. Lastly, I overclocked my cpu (not much.. but a little bit nonetheless). If it WAS my cpu that died, does that mean I shouldn't even try contacting Intel? My relevant parts are:

ASUS P5K Deluxe wifi
Intel e6600 x64
Corsair Dominator (2x1GB) *and I'll have to look at model number if it's important).

Any other tests I can run, or advice from anyone? Thanks!
post #2 of 11
When yo take out the RAM the board beeps because there's no RAM. First try clearing CMOS( should say how in the manual). Then try with only 1 stick of RAM, try one if that doesn't work try the other.
If that doesn't work try taking the board out of the case and powering up on your desk.
Try that.

Edit: Was this an Overclocking failure? Did it not power up after pushing your CPU too far?
Clearing CMOS should fix that. Is that what happened? If it is you should say that. That should fix it for sure.
Edited by x2s3w4 - 7/7/08 at 5:50pm
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #3 of 11
Thread Starter 
Thanks for the quick response.

As for the ram, I know that's not the problem now. I used the ram sticks one at a time, and put them in each different slot I had, and none of them would boot a visual feed at all, and none of these configurations allowed the mobo to "beep".

Also, I took the cpu out and I see absolutely no physical problems with it whatsoever.. :/
post #4 of 11
It is your motherboard if you take out the ram and try to start it and it doesnt give a beep telling you there is no ram, then its your board I had the same problem.
Viperware x 2
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7 4770 Asus SaberTooth Mark S EVGA GTX 980 SC Corsair Vengeance DDR3 8GBs 
Optical DriveOSMonitorMonitor
LG Optical drive Windows 8.1 Dell u2414h Dell u2414h 
KeyboardPowerCaseMouse
corsair k70 EVGA 1000 G2 corsair 750D Corsair M65 
Mouse PadAudio
steel series game pad LG sound bar 
CPUMotherboardGraphicsRAM
Q6600 Go @ 3.8GHz Rocksolid ASUS P5E eVGA GTX 285 4 Gb Corsair XMS2 
Hard DriveOptical DriveOSMonitor
750 GB Hiatachi 7200 RPM 32MB cache Drive.. Win7 Ultx64/Ubuntu 10.04 Samsumg 26'' 
PowerCaseMouse
PC Power and cooling 750 watt Cooler Master Cosmos S Kone 
  hide details  
Reply
Viperware x 2
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7 4770 Asus SaberTooth Mark S EVGA GTX 980 SC Corsair Vengeance DDR3 8GBs 
Optical DriveOSMonitorMonitor
LG Optical drive Windows 8.1 Dell u2414h Dell u2414h 
KeyboardPowerCaseMouse
corsair k70 EVGA 1000 G2 corsair 750D Corsair M65 
Mouse PadAudio
steel series game pad LG sound bar 
CPUMotherboardGraphicsRAM
Q6600 Go @ 3.8GHz Rocksolid ASUS P5E eVGA GTX 285 4 Gb Corsair XMS2 
Hard DriveOptical DriveOSMonitor
750 GB Hiatachi 7200 RPM 32MB cache Drive.. Win7 Ultx64/Ubuntu 10.04 Samsumg 26'' 
PowerCaseMouse
PC Power and cooling 750 watt Cooler Master Cosmos S Kone 
  hide details  
Reply
post #5 of 11
Also did you where an anti static wrist band when working on comp?
If not you most likely shocked your board...
Viperware x 2
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7 4770 Asus SaberTooth Mark S EVGA GTX 980 SC Corsair Vengeance DDR3 8GBs 
Optical DriveOSMonitorMonitor
LG Optical drive Windows 8.1 Dell u2414h Dell u2414h 
KeyboardPowerCaseMouse
corsair k70 EVGA 1000 G2 corsair 750D Corsair M65 
Mouse PadAudio
steel series game pad LG sound bar 
CPUMotherboardGraphicsRAM
Q6600 Go @ 3.8GHz Rocksolid ASUS P5E eVGA GTX 285 4 Gb Corsair XMS2 
Hard DriveOptical DriveOSMonitor
750 GB Hiatachi 7200 RPM 32MB cache Drive.. Win7 Ultx64/Ubuntu 10.04 Samsumg 26'' 
PowerCaseMouse
PC Power and cooling 750 watt Cooler Master Cosmos S Kone 
  hide details  
Reply
Viperware x 2
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7 4770 Asus SaberTooth Mark S EVGA GTX 980 SC Corsair Vengeance DDR3 8GBs 
Optical DriveOSMonitorMonitor
LG Optical drive Windows 8.1 Dell u2414h Dell u2414h 
KeyboardPowerCaseMouse
corsair k70 EVGA 1000 G2 corsair 750D Corsair M65 
Mouse PadAudio
steel series game pad LG sound bar 
CPUMotherboardGraphicsRAM
Q6600 Go @ 3.8GHz Rocksolid ASUS P5E eVGA GTX 285 4 Gb Corsair XMS2 
Hard DriveOptical DriveOSMonitor
750 GB Hiatachi 7200 RPM 32MB cache Drive.. Win7 Ultx64/Ubuntu 10.04 Samsumg 26'' 
PowerCaseMouse
PC Power and cooling 750 watt Cooler Master Cosmos S Kone 
  hide details  
Reply
post #6 of 11
Clear CMOS.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #7 of 11
My roomate had a similar problem that turned out to be the cpu, but then again an bad cpu socket might be indistinguishable from a bad cpu in that respect. But one telling feature that I would want to know first: do your hard drives spin up, or can you tell for certain that any other part of the computer is turning on? On my roomate's computer, the fans turned on, but nothing else did and there were no beep codes, even without any RAM; so if that's not the case, disregard my advise. Sry, not much help.
Lancer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3GHz ASUS p5q Pro 4870X2 OCZ 1066 (2x2GB) 
Hard DriveOSPowerCase
3x 250GB WD 7200 (stipe), 1 750GB Seagate 7200 XP professional 1000W Xion Supernova Tagan El Diablo 
  hide details  
Reply
Lancer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3GHz ASUS p5q Pro 4870X2 OCZ 1066 (2x2GB) 
Hard DriveOSPowerCase
3x 250GB WD 7200 (stipe), 1 750GB Seagate 7200 XP professional 1000W Xion Supernova Tagan El Diablo 
  hide details  
Reply
post #8 of 11
if fans start and lights ect.. then power is running across your board which is a good sing and a clear CMOS should help if there isn't power your boards fried.(most likely)
Like I said its most likely the board when mine broke I called ASUS they told me to get a different CPU so I did and it still didnt start then I got a new mobo and the thing booted fine...
Viperware x 2
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7 4770 Asus SaberTooth Mark S EVGA GTX 980 SC Corsair Vengeance DDR3 8GBs 
Optical DriveOSMonitorMonitor
LG Optical drive Windows 8.1 Dell u2414h Dell u2414h 
KeyboardPowerCaseMouse
corsair k70 EVGA 1000 G2 corsair 750D Corsair M65 
Mouse PadAudio
steel series game pad LG sound bar 
CPUMotherboardGraphicsRAM
Q6600 Go @ 3.8GHz Rocksolid ASUS P5E eVGA GTX 285 4 Gb Corsair XMS2 
Hard DriveOptical DriveOSMonitor
750 GB Hiatachi 7200 RPM 32MB cache Drive.. Win7 Ultx64/Ubuntu 10.04 Samsumg 26'' 
PowerCaseMouse
PC Power and cooling 750 watt Cooler Master Cosmos S Kone 
  hide details  
Reply
Viperware x 2
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7 4770 Asus SaberTooth Mark S EVGA GTX 980 SC Corsair Vengeance DDR3 8GBs 
Optical DriveOSMonitorMonitor
LG Optical drive Windows 8.1 Dell u2414h Dell u2414h 
KeyboardPowerCaseMouse
corsair k70 EVGA 1000 G2 corsair 750D Corsair M65 
Mouse PadAudio
steel series game pad LG sound bar 
CPUMotherboardGraphicsRAM
Q6600 Go @ 3.8GHz Rocksolid ASUS P5E eVGA GTX 285 4 Gb Corsair XMS2 
Hard DriveOptical DriveOSMonitor
750 GB Hiatachi 7200 RPM 32MB cache Drive.. Win7 Ultx64/Ubuntu 10.04 Samsumg 26'' 
PowerCaseMouse
PC Power and cooling 750 watt Cooler Master Cosmos S Kone 
  hide details  
Reply
post #9 of 11
Thread Starter 
sweet help everyone!

I HAVE cleared my CMOS system twice now, in regards to how the manual asked it to be done. **Also, the mobo beeps like a bat out of hell when no RAM is installed** That's what dissuades me from it being a mobo problem. I haven't gotten to test if any drives are spinning or anything of the sort, but when drives were there, it didn't seem like they were. And lastly, ALL of the fans start up (including the GPU and cpu heatsink fans) when I power on the board. So b/c power is being driven through the mobo to the other parts, and the mobo chirps a lot when no ram is installed, I'm beginning to believe it's the cpu. Again, the ONLY time my mobo makes any sort of noise at all is when there is no ram in it, then it beeps uncontrollably. It will NOT beep at any other point regardless of what configuration I have it set up with.

EDIT: And thanks again for the help everyone! I appreciate it!
post #10 of 11
if u have anything in the pci slots, try to see if ur computer boots without them

(just pci)
Standard
(16 items)
 
  
CPUMotherboardGraphicsRAM
i4670k Asus Z87-PRO Gigabyte Windforce HD7950 Corsair Vengeance Pro 
Hard DriveHard DriveOptical DriveCooling
128GB SSD 1 TB Samsung 7200rpm LG 22X DVD Burner Coolermaster Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 Home Premium 64 Bit AOC LED and HP LCD Leopold 200FCR Black OCZ ModXStream Pro OCZ600MXSP 
CaseMouseMouse PadAudio
Rosewill Blackbone Kinzu Steelseries QCK Xonar DX with Superlux HD 681 EVO 
  hide details  
Reply
Standard
(16 items)
 
  
CPUMotherboardGraphicsRAM
i4670k Asus Z87-PRO Gigabyte Windforce HD7950 Corsair Vengeance Pro 
Hard DriveHard DriveOptical DriveCooling
128GB SSD 1 TB Samsung 7200rpm LG 22X DVD Burner Coolermaster Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 Home Premium 64 Bit AOC LED and HP LCD Leopold 200FCR Black OCZ ModXStream Pro OCZ600MXSP 
CaseMouseMouse PadAudio
Rosewill Blackbone Kinzu Steelseries QCK Xonar DX with Superlux HD 681 EVO 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Bad CPU or Mobo?