Overclock.net › Forums › Graphics Cards › AMD/ATI › Grid disconnecting
New Posts  All Forums:Forum Nav:

Grid disconnecting

post #1 of 3
Thread Starter 
tryibng to play grid online (absolutly brilliant may i add would recomend to anyone) but half way thru a race is just disconnects, although my internet doesnt connect, its becoming abit of a problem as when im winning it disconeects adnt ehn i dont win, ne ideas why this may be
new rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.8 ASRock Z68 Extreme 7 Gen 3 2 x gtx 560ti (448 cores) Battlefield 3 edition 8GB corsair xms3 ddr3 1866 
Hard DriveHard DriveOptical DriveCooling
64Gb OCZ Vertex 500 GB Satat 3 samsung standard dvd rom noctua nh-d14 
OSMonitorPowerCase
windows 7 ultimate x64 50" lg at 1920x1080 and 24" samsung 3d monitor 850 watt corsair TX850 corsair 600T white graphite limited edition 
MouseAudio
logitech gameing mouse sound blaster 5.1vx 
  hide details  
Reply
new rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.8 ASRock Z68 Extreme 7 Gen 3 2 x gtx 560ti (448 cores) Battlefield 3 edition 8GB corsair xms3 ddr3 1866 
Hard DriveHard DriveOptical DriveCooling
64Gb OCZ Vertex 500 GB Satat 3 samsung standard dvd rom noctua nh-d14 
OSMonitorPowerCase
windows 7 ultimate x64 50" lg at 1920x1080 and 24" samsung 3d monitor 850 watt corsair TX850 corsair 600T white graphite limited edition 
MouseAudio
logitech gameing mouse sound blaster 5.1vx 
  hide details  
Reply
post #2 of 3
Wait, your internet is saying its disconnected? If that's the case then its defiantly router/modem problem.... there's also the possibility that its motherboard but you can easily test that out by getting another router and seeing if it keeps doing the same...
    
CPUMotherboardGraphicsRAM
Q8300 @ 3.0Ghz EP45-DS3L Saphirre 5770 Vapor-X 6 gig A-Data 800mhz (2x2 + 2x1) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60Gig + 4.5TB worth of drives Samsung Windows 7 Ultimate 64-bit 2xAsus VW266H 25.5" 
KeyboardPowerCaseMouse
G110 650W Cooler Master Antec 300 G500 
Mouse Pad
Razer pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8300 @ 3.0Ghz EP45-DS3L Saphirre 5770 Vapor-X 6 gig A-Data 800mhz (2x2 + 2x1) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60Gig + 4.5TB worth of drives Samsung Windows 7 Ultimate 64-bit 2xAsus VW266H 25.5" 
KeyboardPowerCaseMouse
G110 650W Cooler Master Antec 300 G500 
Mouse Pad
Razer pad 
  hide details  
Reply
post #3 of 3
My internet has been in and out alot lately (AT&T broadband)... I have not sat down and figured out if it is the NIC, Modem/Router, or AT&T... It can get very bothersome.
Build 1.2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ ASUS M2A-VM VisionTek HD4850 ;) 4x1GB PC6400 
Hard DriveOptical DriveOSMonitor
500GB SATA II 20X DL DVD+/-RW Drive Vista Home Premium x86 Samsung SyncMaster 730B 
PowerCaseMouse
580W CaseGears Hush NZXT Alpha Logitech MX518 
  hide details  
Reply
Build 1.2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ ASUS M2A-VM VisionTek HD4850 ;) 4x1GB PC6400 
Hard DriveOptical DriveOSMonitor
500GB SATA II 20X DL DVD+/-RW Drive Vista Home Premium x86 Samsung SyncMaster 730B 
PowerCaseMouse
580W CaseGears Hush NZXT Alpha Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Grid disconnecting