Overclock.net › Forums › Graphics Cards › NVIDIA › Really horrible FPS with new gfx card.
New Posts  All Forums:Forum Nav:

Really horrible FPS with new gfx card. - Page 2

post #11 of 75
No such thing as a single core AM2 4600.
http://encyclopedia.thefreedictionar...icroprocessors

So I too concur its like a driver issue
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #12 of 75
Quote:
Originally Posted by kkbob33 View Post
i would suggest upgrading you processor to at least a dual core. single core is a little behind the times. get an x2 or a phenom.
OK that Proccesor is already a Dual Core?
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
post #13 of 75
Every one thats posting "Get at least a Dual Core" your an Idiot that is a Dual Core AMD does not make a 4600 Single Core!
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
post #14 of 75
Like i said

Quote:
Originally Posted by kkbob33 View Post
shows how much i know about newer AMD.
Now leave me alone
   
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban 3.2...  Gigabyte MB Model : GA-890FXA-UD5, NB : AMD 89... Radeon HD 6850 1GB 256-bit GDDR5 775MHz 960 SPU... G.SKILL Sniper 8GB (2 x 4GB) 240-Pin DDR3 SDRAM... 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 HD204UI 2TB 32MB Cache SATA... LG WH10LS30 10X Blu-ray Burner - LightScribe Su... XIGMATEK LOKI SD963 92mm HYPRO Bearing CPU Cooler  Windows 7 Ultimate 
MonitorMonitorMonitorKeyboard
Hanns-G 28'' 3ms Full HD 1080P 1920 x 1200LCD M... Samsung 19" 1440x900 Envision 22" 1680x1050 RAZER Lycosa Black USB Wired Gaming Keyboard 
PowerCaseMouseMouse Pad
TOPOWER Galaxis MX Series GAPS-500MX 500W ATX12... COOLER MASTER Storm Scout RAZER DeathAdder Precision Optical Gaming Mouse... RocketFish (Speed+Control) 
Audio
Altec Lansing VS4221 2.1 35 Watts Three-Piece C... 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban 3.2...  Gigabyte MB Model : GA-890FXA-UD5, NB : AMD 89... Radeon HD 6850 1GB 256-bit GDDR5 775MHz 960 SPU... G.SKILL Sniper 8GB (2 x 4GB) 240-Pin DDR3 SDRAM... 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 HD204UI 2TB 32MB Cache SATA... LG WH10LS30 10X Blu-ray Burner - LightScribe Su... XIGMATEK LOKI SD963 92mm HYPRO Bearing CPU Cooler  Windows 7 Ultimate 
MonitorMonitorMonitorKeyboard
Hanns-G 28'' 3ms Full HD 1080P 1920 x 1200LCD M... Samsung 19" 1440x900 Envision 22" 1680x1050 RAZER Lycosa Black USB Wired Gaming Keyboard 
PowerCaseMouseMouse Pad
TOPOWER Galaxis MX Series GAPS-500MX 500W ATX12... COOLER MASTER Storm Scout RAZER DeathAdder Precision Optical Gaming Mouse... RocketFish (Speed+Control) 
Audio
Altec Lansing VS4221 2.1 35 Watts Three-Piece C... 
  hide details  
Reply
post #15 of 75
Thread Starter 
Thanks for the replys, yeah its a dual core shouild have made it a little more clearer lol..

My system had a full clean install 3 days ago, took 2 hours to do a full format of the hdd :/

The only things installed on my system are the windows updates, AVG LOTRO and ventrillo.

That was my first thought "Oh it needs a wipe" but that didnt work either.

As for driver im using the standard one from nvidias website, i tried using the modded one before i formatted the computer but that didnt work either.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
post #16 of 75
Thread Starter 
oh and another thing iv just put back on 177.41 and when i try and run atiTool it locks up my system!!! whats all that about lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
post #17 of 75
Thread Starter 
any ideas guys ????
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
post #18 of 75
um...check and make sure the PCI-E slot isn't running at 1x or something silly like that. Try a reinstall of ATI Tool (I'd use the latest beta) and load up GPU-Z to see if you can glean any info from it that may help. If you can try the card in another system that may also help to make sure it's not a hw issue (I doubt it is, but doesn't hurt to check)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
post #19 of 75
You might want to try going back an "official" (WHQL) driver or two...many people have found that 175.19 (the most recent WHQL nvidia driver release) led to serious performance hits...take a shot with 175.16 (it's the one before 175.19; it's out there somewhere). It might help (or it might not).
post #20 of 75
Thread Starter 
Iv tried reinstalling ati tool again and it just craps out if i try any overclocking, rivatuner seems to work ok. i can use ati tools artifact tool but thats it.

Ill have a look for the older nvidia driver, thanks for the heads up on that one.

Iv tried the gfx card in another system of similar spec and it runs just fine.

According to gpu-z its running at 16x so thats ok.

I cant oc my cpu at all, my system craps out on me, if i take it about 206mhz, +6mhz is poor going imo, even though iv got stock fans on it should go higher than that, but if i try i get instant BSD.

ill post a pic of both cpu-z and gpu-z see if you can see anything wrong..


I think my mobo is hindering my gfx or am i way out lol


thanks also so far for the help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Really horrible FPS with new gfx card.