Overclock.net › Forums › Graphics Cards › NVIDIA › Really horrible FPS with new gfx card.
New Posts  All Forums:Forum Nav:

Really horrible FPS with new gfx card. - Page 8

post #71 of 75
Have you installed the dual core patch?
Just purchased
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 545 3.75GHz BIOSTAR TA790GXE XFX 4870 1GB 840/1000 OCZ Platinum 4GB (830mhz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320GB LITE-ON DVD drive Vista Ultimate 64bit Acer 20" 1600x900 
PowerCaseMouse
Rosewill RG630-2 630W Rosewill R218 Microsoft Wheel Mouse Optical 
  hide details  
Reply
Just purchased
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 545 3.75GHz BIOSTAR TA790GXE XFX 4870 1GB 840/1000 OCZ Platinum 4GB (830mhz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320GB LITE-ON DVD drive Vista Ultimate 64bit Acer 20" 1600x900 
PowerCaseMouse
Rosewill RG630-2 630W Rosewill R218 Microsoft Wheel Mouse Optical 
  hide details  
Reply
post #72 of 75
Thread Starter 
Quote:
Originally Posted by matman40 View Post
Have you installed the dual core patch?
hhhmmm the only thing iv installed for the cpu is a AMD update that popped up on windows update... :/

ill have to google the dual core patch never heard of that one before.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
post #73 of 75
Thread Starter 
right iv installed all the AMD updates from there website, im now using xpertvisions gfx driver 175.16, iv uninstalled and disabled my lan card in bios. and iv installed a wireless usb stick and my ping has risen from 50ms to around 65ms, iv got all settings on medium and my fps are worse.
Edited by niffer022 - 7/11/08 at 8:52am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
post #74 of 75
Thread Starter 
right been playing around this afternoon, found a post on lotro forum with a few proformance tweeks, like capping my fps to 60, changing a few settings, altering page files etc. didnt work, then someone said my ram was the problem, so i stole 1gb stick out the wifes machine and problem still remained..

I tested my connection with a few of my online friends, going in and out of buildings, traveling etc and i was the one who was always out first, i even went onto COD4 and joined a 32 slot server when full i had no gaming problems what so ever, so internet is not the answer. there was 12 of us doing that and not any glitches in the system.. It only happens in a wide open area called ettenmoors (PVP zone) everywere else in the game is spot on..

well best give the wife her gig back.

thanks for all the help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 555 Black Edition Gigabyte GA-880GM-UD2H 8800gt 512mb 4GB DDR3 OCZ Gold 1333mhz (9-9-9-20) 
Hard DriveOSMonitorKeyboard
Maxtor SATA 2 16mb 320GB Windows 7 64bit Ultimate Emprex 22" lcd x2 Logitec G15 
PowerCaseMouse
Hyper type-r 580w Jeantech PHONG laser mouse 6000 
  hide details  
Reply
post #75 of 75
Then the problem most likely lies with the game, or your connection to that game somehow, my friend. Not sure why, but that's the only answer that makes any sense to me at this point. Everything else has been removed from the loop as far as I can tell.

Did you ever try the 'half-speed' test I suggested to you, using the multiplier?

Another thing to check would be to alt-tab out of the game when it bogs down and see what your cpu usage looks like in Task Manager ... have TM running while the game is running so you can check the recent cpu/memory usage graphs ...
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Really horrible FPS with new gfx card.