Overclock.net › Forums › Industry News › Software News › [ET] Gaming: Windows Vista SP1 vs. XP SP3
New Posts  All Forums:Forum Nav:

[ET] Gaming: Windows Vista SP1 vs. XP SP3 - Page 10

post #91 of 141
Quote:
Originally Posted by sgtdisturbed47 View Post
Now with my E8400 running at 4.2 GHz, Vista is running smooth as silk without any problems. It doesn't stutter and slow down as much as it did when I was using an E6300. Having newer hardware to go along with a newer OS is a good thing. Remember how slow XP was on old windows 98 hardware when XP first came out? It was a nightmare!
I'm still running Windows XP SP2 on a Pentium 3 (450MHz ; 512MB RAM).
It's not that slow but you do have a point.

Quote:
Originally Posted by Robilar View Post
Not just money but features. Nothing vista has compels me to switch.

Give me one amazing game that requires vista and I will consider switching.
Well said. I don't think I'll make the switch to Vista any time soon either. Windows 7... perhaps ?
DarkAngel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8200 @ 3.44 GHz Asus P5K-SE ATI Diamond 4850 - 512MB Kingston 4GB HyperX 800MHz 
Hard DriveOSMonitorPower
Seagate 250GB XP Pro (SP3) / Vista Business (32bits) Viewsonic VP950B 19'' Antec TP 2 - 480W 
CaseMouse
Thermaltake S-Viking (modded: side 9cm fan) Logitech G5 
  hide details  
Reply
DarkAngel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8200 @ 3.44 GHz Asus P5K-SE ATI Diamond 4850 - 512MB Kingston 4GB HyperX 800MHz 
Hard DriveOSMonitorPower
Seagate 250GB XP Pro (SP3) / Vista Business (32bits) Viewsonic VP950B 19'' Antec TP 2 - 480W 
CaseMouse
Thermaltake S-Viking (modded: side 9cm fan) Logitech G5 
  hide details  
Reply
post #92 of 141
LULZ XP IS STILL BETTER U GUYZ. I DON'T CARE IF MOST PEOPLE CAN RUN VISTA FOR WEEKS WITHOUT CRASHING, OR NEVER INSTALL AN ANTI-VIRUS PROGRAM. MY LULZ WILL BE HAD CUZ WINDOWS 7 WILL BE OUT SOON AND I'M GOING TO UPGRADE TO THAT TO SPITE THE ENTIRE VISTA USERBASE BECAUSE I'M A FANWHORE DOUCHE.


And that's what anyone arguing a case for XP sounds like.

EDIT:

For clarification: don't get me wrong. I like XP, I've liked XP for years. But Vista is here now. It is better in more ways than one.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
post #93 of 141
Quote:
Originally Posted by NrGx View Post
Faster file copying, better networking, better interface etc etc.



I got mine for $143 AUD. So in the US it's probably less. That's not a lot to pay.



Never had a hardware problem with Vista apart from Creative drivers.
Dude I agree, not to mention the integrated search feature into everything. I simply cannot be bothered to manually open the file I need, I'll just type its name in and it'll be there for me.
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
post #94 of 141
Quote:
Originally Posted by Shin2k35 View Post
LULZ XP IS STILL BETTER U GUYZ. I DON'T CARE IF MOST PEOPLE CAN RUN VISTA FOR WEEKS WITHOUT CRASHING, OR NEVER INSTALL AN ANTI-VIRUS PROGRAM. MY LULZ WILL BE HAD CUZ WINDOWS 7 WILL BE OUT SOON AND I'M GOING TO UPGRADE TO THAT TO SPITE THE ENTIRE VISTA USERBASE BECAUSE I'M A FANWHORE DOUCHE.


And that's what anyone arguing a case for XP sounds like.

EDIT:

For clarification: don't get me wrong. I like XP, I've liked XP for years. But Vista is here now. It is better in more ways than one.
Vista is totally, utterly crap....

It was only good back in the pre-release days...I have played with several betas and most of them werent bad....the early days were the best....

I just got a full version of the Vista Ultimate Sp1 x86 eval version thru my company and all I can tell you is it is crap....

I mean it installed ok but not without some issues....

I had to get all my own drivers and then when I did...Vista kindly told me they were out of date....

So I installed the latest chipset drivers....then I was prompter to get the latest video card drivers (dated April 2008) for a card I just downloaded the current drivers for....funny the drivers Vista wanted me to load were old drivers...funny....

Then....the same darn sound driver issue as before...nice you think they would have finally fixed that in a sevice pack....dont you guys screen drivers MS and make sure your OS and those drivers actually work before letting them out the door....

Then I install Hamachi because I like to game with my friends....worked before...so then I load R6V2...what a PITA that turned out to be.....6 FREAKIN hours later and couldnt get a single darn vegas patch to take over the installed game off the disk....

I spent countless hours on UBI forums for info to no avail....sure the game installed fine but none of the patches would...I pulled every trick out of my hat to get those to play nice but nope aint happening....

But get this....every time I fresh install XPpro and load everything I use my PC for it ALWAYS WORKS....

I have yet to get Vista loaded with everything I use my PC for before it refuses to do something....nice...what a big-ole'-pile-of-crap OS Vista turned into....

nothing works right when you try to install multiple programs at teh same time....POS of a OS anyhow

Dont get me wrong...I was a tester for all the betas and build 5300 actually works best for me....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-860 ECS P55 Black Edition 2-4850X2 (Quadfire) 2x2GB Geil Black Dragon 
Hard DriveOptical DriveOSMonitor
2x640 Raid 0 DVD-RW XPpro, Vista, Win in x32 and x64 flavors Acer 22in Wide Screen 
KeyboardPowerCaseMouse
MS Ergonomic Corsair TX-850 Black ATX MS Optical 
Mouse Pad
yea right... 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-860 ECS P55 Black Edition 2-4850X2 (Quadfire) 2x2GB Geil Black Dragon 
Hard DriveOptical DriveOSMonitor
2x640 Raid 0 DVD-RW XPpro, Vista, Win in x32 and x64 flavors Acer 22in Wide Screen 
KeyboardPowerCaseMouse
MS Ergonomic Corsair TX-850 Black ATX MS Optical 
Mouse Pad
yea right... 
  hide details  
Reply
post #95 of 141
Quote:
Originally Posted by dr_bowtie View Post
Vista is totally, utterly crap....

It was only good back in the pre-release days...I have played with several betas and most of them werent bad....the early days were the best....

I just got a full version of the Vista Ultimate Sp1 x86 eval version thru my company and all I can tell you is it is crap....

I mean it installed ok but not without some issues....

I had to get all my own drivers and then when I did...Vista kindly told me they were out of date....

So I installed the latest chipset drivers....then I was prompter to get the latest video card drivers (dated April 2008) for a card I just downloaded the current drivers for....funny the drivers Vista wanted me to load were old drivers...funny....

Then....the same darn sound driver issue as before...nice you think they would have finally fixed that in a sevice pack....dont you guys screen drivers MS and make sure your OS and those drivers actually work before letting them out the door....

Then I install Hamachi because I like to game with my friends....worked before...so then I load R6V2...what a PITA that turned out to be.....6 FREAKIN hours later and couldnt get a single darn vegas patch to take over the installed game off the disk....

I spent countless hours on UBI forums for info to no avail....sure the game installed fine but none of the patches would...I pulled every trick out of my hat to get those to play nice but nope aint happening....

But get this....every time I fresh install XPpro and load everything I use my PC for it ALWAYS WORKS....

I have yet to get Vista loaded with everything I use my PC for before it refuses to do something....nice...what a big-ole'-pile-of-crap OS Vista turned into....

nothing works right when you try to install multiple programs at teh same time....POS of a OS anyhow

Dont get me wrong...I was a tester for all the betas and build 5300 actually works best for me....
o.0 Time for a new pc I suppose, vista has drivers for all of my devices and board except for the chipset. It runs the same with or without those drivers installed... I tried xp a few days ago for about a week, couldn't stand it, completely sub par to vista as far as usability goes. It also takes about twice as long to install because you need to go grab drivers for ever little thing and don't get me started about needing to use a floppy to install raid drivers prior to installing windows.:swearing:
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #96 of 141
Quote:
Originally Posted by dr_bowtie View Post
Vista is totally, utterly crap....

It was only good back in the pre-release days...I have played with several betas and most of them werent bad....the early days were the best....

I just got a full version of the Vista Ultimate Sp1 x86 eval version thru my company and all I can tell you is it is crap....

I mean it installed ok but not without some issues....

I had to get all my own drivers and then when I did...Vista kindly told me they were out of date....

So I installed the latest chipset drivers....then I was prompter to get the latest video card drivers (dated April 2008) for a card I just downloaded the current drivers for....funny the drivers Vista wanted me to load were old drivers...funny....

Then....the same darn sound driver issue as before...nice you think they would have finally fixed that in a sevice pack....dont you guys screen drivers MS and make sure your OS and those drivers actually work before letting them out the door....

Then I install Hamachi because I like to game with my friends....worked before...so then I load R6V2...what a PITA that turned out to be.....6 FREAKIN hours later and couldnt get a single darn vegas patch to take over the installed game off the disk....

I spent countless hours on UBI forums for info to no avail....sure the game installed fine but none of the patches would...I pulled every trick out of my hat to get those to play nice but nope aint happening....

But get this....every time I fresh install XPpro and load everything I use my PC for it ALWAYS WORKS....

I have yet to get Vista loaded with everything I use my PC for before it refuses to do something....nice...what a big-ole'-pile-of-crap OS Vista turned into....

nothing works right when you try to install multiple programs at teh same time....POS of a OS anyhow

Dont get me wrong...I was a tester for all the betas and build 5300 actually works best for me....
Really, if only I knew right.

Honestly. Only problems with Vista are as follows.

SLI + 2 Monitors:

Solution: Disable 3rd nvidia card, enable SLI, reboot, enable 3rd card and go time.

Maple:

Solution: Update the java runtime.


Honeslty Vista is not that bad, except for alot of people who either cannot find drivers or dont want to be bothered with it. Also your Vegas + Hamachi was likley the fault of Hamachi as my RB6V2 runs fine - in addition windows update allows for optional driver updates, they are not mandatory.
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
post #97 of 141
Quote:
Originally Posted by Delphi View Post
Sorry to inform you but Vista technically is not a whole new OS. It was not written from the ground up. It still has i386 files which are indeed a product of NT code. So Vista is basically a Windows XP retrofit that has DX10 and +/-2% performance difference from XP.

Just my 2 cents
Sorry but you're wrong on every aspect. Vista was built from the ground up. The original Longhorn however, was based off of XP. They said "**** it" and started with a whole new OS. Whole new NTFS, whole new explorer.exe, etc. Also, OpenBSD has a i386 folder too.
Edited by redsunx - 7/15/08 at 6:18pm
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #98 of 141
Quote:
Originally Posted by redsunx View Post
Vista was built from the ground up. The original Longhorn however, was.
post #99 of 141
Quote:
Originally Posted by redsunx View Post
Sorry but you're wrong on every aspect. Vista was built from the ground up. The original Longhorn however, was. They said "**** it" and started with a whole new OS. Whole new NTFS, whole new explorer.exe, etc. Also, OpenBSD has a i386 folder too.
Fix the grammer there kinda difficult to understand an argument when you a have a double positive going on there.

Where is your proof for this.

Vista is NT 6.0. Which is NT! XP is NT 5.1. both xp and vista have the NT code .

Quote:
Windows NT Version 6.0 Build: 6000
Product (0x6): Windows Vista (TM) Business
Edition: Business
BuildString: 6000.16386.x86fre.vista_rtm.061101-2205
Flavor: Multiprocessor Free
Architecture: X86
LCID: 1033
Theres your proof.

http://forums.microsoft.com/msdn/sho...&tf=0&pageid=0

Now unless you can pull some hard evidence proving that vista is not based on NT.
His
(9 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen R5 1600 Asus Strix B350-F MSI GTX 1060 6GB OC 2 x 8gb Gskill Ripjaw V 3200MHZ 
Hard DriveOSMonitorPower
1TB Samsung EVO 850 Windows 10  X-Star 27" 1440p @ 96hz Silverstone Strider 1000w  
Case
Corsair 270R 
  hide details  
Reply
His
(9 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen R5 1600 Asus Strix B350-F MSI GTX 1060 6GB OC 2 x 8gb Gskill Ripjaw V 3200MHZ 
Hard DriveOSMonitorPower
1TB Samsung EVO 850 Windows 10  X-Star 27" 1440p @ 96hz Silverstone Strider 1000w  
Case
Corsair 270R 
  hide details  
Reply
post #100 of 141
Vista was the end of the old NT architecture (95-XP). Also, redsun is correct that Vista was re-built halfway through the design cycle after longhorn was scrapped. The kernel was redesigned and that was the source of alot of the incompatibilities - Windows 7 will share the Server 2008 kernel which is a polished version of the Vista. To say that Vista was a retooled XP is really inaccurate.
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [ET] Gaming: Windows Vista SP1 vs. XP SP3