Overclock.net › Forums › Intel › Intel Motherboards › Is it the MB? or the RAM?
New Posts  All Forums:Forum Nav:

Is it the MB? or the RAM?

post #1 of 8
Thread Starter 
hey all-

here is my issue- i recently RMA'ed my 780i, based on both EVGA suggestions and those of my friends here at Overclock.net. i RMA'ed it because it was having trouble playing games and such with 4gigs of ram. if i took the sticks out and put in my pair of 1gig sticks (totaling 2gigs) the system ran fine. if i put in the pair of 2 gig sticks, the system would crash periodically.

I RMA'ed the board because i figured it was a faulty memory controller. i assumed this because the sticks ran fine in Memtest 86, going two whole passes without an error. if it passes the first two, i have been told that the issue is not with the ram.

i got my new board today from EVGA, and now the system will NOT EVEN BOOT with the four gig sticks of ram in it.

i am currently trying to run this ram, TWIN2X4096-8500C5DF.

you are probably thinking, why the heck hasnt he RMA'ed the ram? surely this issue would make him think that it was the rams fault.

well here is why (click the link). as you can see, near the top of the right hand column, my memories exact name does not appear on the list, mine has an F after it.

does this mean my motherboard simply does not support the 4gigs of memory i purchased?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
post #2 of 8
First I would try RMA'ing the ram before deciding that it's not compatible.


Have you tried increasing your southbridge and RAM voltage?
post #3 of 8
Thread Starter 
the ram voltage is at 2.2v. the Southbridge is on Auto currently, i could try upping it though
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
post #4 of 8
Yeah, Id try to bump the SPP up a bit.. that fixed that problem for me on the 790I MB... if it works it beats RMAing your ram.. hah =P

**edit** I set mine to 1.35 and it works great.
Edited by KrenKO - 7/8/08 at 10:56pm
CHILLTRONICS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Sabertooth X58 VisionTek ATi 6870 12g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
64G Corsair SSD 2x 1TB WD Blk Sata6.0 Windows 7 Pro 64bit / Ubuntu 27" Dell Ultrasharp U2711 Razer BW Ultimate Mechanical 
PowerCaseMouse
750W XFX Corsair 600T Razer Deathadder 
  hide details  
Reply
CHILLTRONICS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Sabertooth X58 VisionTek ATi 6870 12g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
64G Corsair SSD 2x 1TB WD Blk Sata6.0 Windows 7 Pro 64bit / Ubuntu 27" Dell Ultrasharp U2711 Razer BW Ultimate Mechanical 
PowerCaseMouse
750W XFX Corsair 600T Razer Deathadder 
  hide details  
Reply
post #5 of 8
Thread Starter 
increasing south did not work
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
post #6 of 8
Thread Starter 
in fact, now the bios is crashing
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
post #7 of 8
Ouch, Clear Cmos. What are you timings at for that memory stock is 5-5-5-15 @ 2.0 or 2.1V if i can remember correctly..
CHILLTRONICS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Sabertooth X58 VisionTek ATi 6870 12g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
64G Corsair SSD 2x 1TB WD Blk Sata6.0 Windows 7 Pro 64bit / Ubuntu 27" Dell Ultrasharp U2711 Razer BW Ultimate Mechanical 
PowerCaseMouse
750W XFX Corsair 600T Razer Deathadder 
  hide details  
Reply
CHILLTRONICS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Sabertooth X58 VisionTek ATi 6870 12g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
64G Corsair SSD 2x 1TB WD Blk Sata6.0 Windows 7 Pro 64bit / Ubuntu 27" Dell Ultrasharp U2711 Razer BW Ultimate Mechanical 
PowerCaseMouse
750W XFX Corsair 600T Razer Deathadder 
  hide details  
Reply
post #8 of 8
Thread Starter 
ill try clearing CMOS, it stops crashing when i take out a stick of ram. everything is at stock timings... 5 5 5 15 2t i gave it a little more juice 2.2, because of the whole 4gig thing
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2.93 Asus Rampage 2 Extreme 2x Nvidia GTX 280 1600 
Hard DriveOSMonitorKeyboard
2x SATA 100gb Windows Vista 64x Hanns-G 28'' widescreen microsoft basic keyboard 
PowerCaseMouse
TAGAN 1100 BZ series Kandalf LCS Microsoft laser mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Is it the MB? or the RAM?