Overclock.net › Forums › Cooling › Air Cooling › Dad's P4 2.66GHz is idling at 100*C!
New Posts  All Forums:Forum Nav:

Dad's P4 2.66GHz is idling at 100*C! - Page 2

post #11 of 35
My friend's PD was running @ 89C idle for around....1 year and it died...might be a false reading or it's really at 100C(rare for it to survive that long)
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
post #12 of 35
"It might be the actual reading. I was at a friends house and he has a Pentium 4 2.4GHz which was underclocked to 1.8GHz for some reason (it's been like that since he got it). Anyway it was idle at 85C!"

"I opened up the case and it looked like all the components were wearing a fur coat. So dusty. Big clumps, the fans were clogged. The HS was so choked you couldn't even see the fins, the dust and dirt was level with the top of the HS with a thin layer of fuzz on top of that."

"I cleaned it all out. When I sprayed it with the compressed air it was like a dust explosion. Spray... POOF!... spray.. POOF! Big mushroom clouds of dust."

"After that was done, and I overclocked it back to stock settings it was idle at about 50C. Lol!"

.
    
CPUMotherboardGraphicsRAM
1100T @ 4.0GHz Crosshair V XFX 5870 Crossfire 8GB - Corsair XMS3 
Hard DriveOptical DriveOSMonitor
60GB Vertex2 + 120GB Agility3 SSDs LiteOn 16X DVD-ROM SATA Windows 7 64bit 3 x Dell 23inch (Eyefinity) 
KeyboardPowerCaseMouse
Logitech G15 Antec Quatro 850W Corsair 650D Microsoft Sidewinder 
Mouse Pad
3H Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1100T @ 4.0GHz Crosshair V XFX 5870 Crossfire 8GB - Corsair XMS3 
Hard DriveOptical DriveOSMonitor
60GB Vertex2 + 120GB Agility3 SSDs LiteOn 16X DVD-ROM SATA Windows 7 64bit 3 x Dell 23inch (Eyefinity) 
KeyboardPowerCaseMouse
Logitech G15 Antec Quatro 850W Corsair 650D Microsoft Sidewinder 
Mouse Pad
3H Steelseries 
  hide details  
Reply
post #13 of 35
I would be amazed if you ever took it out if the core are not melted or damaged to some sort if you took it out lol
post #14 of 35
Quote:
Originally Posted by raydeon View Post
bios shows 100c right at start up.. I guess it has been like this for over 2 years.

havent had a chance to check the load temp of it since I dont know any temp software that work for single core CPUs. but my guess....110c plus ?


and it's still running like a champ ! it surprised me tho..
Use PC Wizard 2008 for single core temp reads.

Also, I think that is a busted sensor. Cause with out CPU fan with only 2 80mm fans on the case my P4 2.66 socket 478 runs at 47*C idle and 60 Load.
Test Bed
(24 items)
 
TTTbox
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 3570K  Biostar TZ774XE Power Color AX5770 1GB 4x4GB 1866Mhz 9-10-9-27-2T 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 1TB Samsung Spinpoint F3 1TB Western Digital Green 2TB Samsung Spinpoint M4 500GB 
Hard DriveOptical DriveCoolingOS
Intel X-25M G2 80GB Lite-On BluRay Drive Arctic Cooling Freezer 13 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2212HM Deck Legend Frost Tactile Silverstone Strider Plus 750w Custom Acrylic Test Bed 
MouseMouse PadAudioAudio
Logitech G500 Cooler Master Storm Tactics FPS Beyer Dynamics DT-990 600ohm Samson MediaOne 3A 
AudioAudioOtherOther
FiiO E09k QOGIR FiiO E17 ALPEN Microsoft Lifecam Studio Blue Yeti Pro Microphone 
CPUMotherboardGraphicsRAM
AMD A10-A5800K ASRock FM2A85X-ITX Radeon HD7770 1GB 2x8GB 1866mhz C9 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra Plus 128GB 2TB 5400 RPM  24x DVD Drive Noctua L9A 
OSMonitorKeyboardPower
Windows 7 Home Premium 32" IPS TV Logitech K400 Seasonic G360 
CaseMouseAudio
Cooler Master Elite 120 Advanced Logitech K400 Trackpad Custom 2.1 Home Theater Setup 
  hide details  
Reply
Test Bed
(24 items)
 
TTTbox
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 3570K  Biostar TZ774XE Power Color AX5770 1GB 4x4GB 1866Mhz 9-10-9-27-2T 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 1TB Samsung Spinpoint F3 1TB Western Digital Green 2TB Samsung Spinpoint M4 500GB 
Hard DriveOptical DriveCoolingOS
Intel X-25M G2 80GB Lite-On BluRay Drive Arctic Cooling Freezer 13 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2212HM Deck Legend Frost Tactile Silverstone Strider Plus 750w Custom Acrylic Test Bed 
MouseMouse PadAudioAudio
Logitech G500 Cooler Master Storm Tactics FPS Beyer Dynamics DT-990 600ohm Samson MediaOne 3A 
AudioAudioOtherOther
FiiO E09k QOGIR FiiO E17 ALPEN Microsoft Lifecam Studio Blue Yeti Pro Microphone 
CPUMotherboardGraphicsRAM
AMD A10-A5800K ASRock FM2A85X-ITX Radeon HD7770 1GB 2x8GB 1866mhz C9 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra Plus 128GB 2TB 5400 RPM  24x DVD Drive Noctua L9A 
OSMonitorKeyboardPower
Windows 7 Home Premium 32" IPS TV Logitech K400 Seasonic G360 
CaseMouseAudio
Cooler Master Elite 120 Advanced Logitech K400 Trackpad Custom 2.1 Home Theater Setup 
  hide details  
Reply
post #15 of 35
put your hand close to the heatsink and see if it feels like it is 100C....if it is hot, clean it out..
�...
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6400 BE ASUS M2A-VM BFG Tech 8800GTS (G92) Kingston DDR2 800 (4x1GB) 
Hard DriveOptical DriveOSPower
Western Digital Caviar 160GB LiteON XP Raidmax 700W SLI 
Case
Antec 1200 
  hide details  
Reply
�...
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6400 BE ASUS M2A-VM BFG Tech 8800GTS (G92) Kingston DDR2 800 (4x1GB) 
Hard DriveOptical DriveOSPower
Western Digital Caviar 160GB LiteON XP Raidmax 700W SLI 
Case
Antec 1200 
  hide details  
Reply
post #16 of 35
Thread Starter 
CONFIRMED: the temp. sensor wasnt broken.

it was because they DID NOT use any thermal paste and used the thermal pad (those sticky wax thinggy on the bottom of the heatsink) only.

I took the fan out and used OCZ freezer, BOOOM, idle temp. is now 33c instead of 100c..

oh, and yes, that chip DID ran with 100c idle in the past two years..
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
post #17 of 35
Quote:
Originally Posted by grunion View Post
False reading?
Has to be...
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #18 of 35
I highly doubt that. I have a P4 Northwood 2.66 s478 in my laptop (desktop chip) and the thermal spec is 74C. No way your proc was at 100C. Your temp sensor was broken.
beast iv
(11 items)
 
Gateway FX 6860
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 920 c0 @ 4.0ghz eVGA x58 SLI 2x EVGA GTX670 SLI OCZ Gold 6gb 1600mhz 
Hard DriveHard DriveCoolingOS
Patriot Inferno 120gb SSD Seagate Barracuda LP 2tb Corsair H100 Win7 Ultimate x64 
MonitorPowerCase
Samsung 245BW Corsair AX1200 CM 690 II 
CPUGraphicsRAMHard Drive
T5550 8800m GTS 4gb ddr2 667mhz 320gb 5400rpm 
Monitor
17 in 1440x900 
  hide details  
Reply
beast iv
(11 items)
 
Gateway FX 6860
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 920 c0 @ 4.0ghz eVGA x58 SLI 2x EVGA GTX670 SLI OCZ Gold 6gb 1600mhz 
Hard DriveHard DriveCoolingOS
Patriot Inferno 120gb SSD Seagate Barracuda LP 2tb Corsair H100 Win7 Ultimate x64 
MonitorPowerCase
Samsung 245BW Corsair AX1200 CM 690 II 
CPUGraphicsRAMHard Drive
T5550 8800m GTS 4gb ddr2 667mhz 320gb 5400rpm 
Monitor
17 in 1440x900 
  hide details  
Reply
post #19 of 35
My friend had an Athlon XP at 114C for a little while, he screwed up really bad on the heatsink seating somehow. Luckily he was smart enough to check temps in bios after it would crash after 2 seconds in Windows, lol.
Irun
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2ghz Gigabyte GA-P35-DS3L Visiontek 4870 512Mb 4 x 1GB DDR2 800 
OSMonitorPowerCase
Windows 7 Ultimate x64 Hyundai L90D+ 500W Ultra X-finity Cooler Master 690 
MouseMouse Pad
Logitech mx510 Steelpad Qck 
  hide details  
Reply
Irun
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2ghz Gigabyte GA-P35-DS3L Visiontek 4870 512Mb 4 x 1GB DDR2 800 
OSMonitorPowerCase
Windows 7 Ultimate x64 Hyundai L90D+ 500W Ultra X-finity Cooler Master 690 
MouseMouse Pad
Logitech mx510 Steelpad Qck 
  hide details  
Reply
post #20 of 35
Quote:
Originally Posted by mnishimura00 View Post
I highly doubt that. I have a P4 Northwood 2.66 s478 in my laptop (desktop chip) and the thermal spec is 74C. No way your proc was at 100C. Your temp sensor was broken.
Why does it ????
Its not a broken sensor did he not prove that by the fact that idle temp is now 33c

This guy got an epic chip !!!!

Fry a little egg on it ! maybe a sparrow egg
Cheap Hooker
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i5 - 3570k Gigabye UD77H GTX 670  GTX 670 
RAMHard DriveHard DriveHard Drive
Patriot Samsung Spinpoint F1 Samsung Spinpoint F1  Samsung 830 SSD 
Hard DriveOptical DriveCoolingOS
Plextor SSD Pioneer DVD RW H100 Win7 ultimate 
MonitorKeyboardPowerCase
U2311H Corsair K60 FSP Group 800W NZXT Phantom 410 
MouseMouse Pad
Razer Deathadder 2013 Everglide titan 
  hide details  
Reply
Cheap Hooker
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i5 - 3570k Gigabye UD77H GTX 670  GTX 670 
RAMHard DriveHard DriveHard Drive
Patriot Samsung Spinpoint F1 Samsung Spinpoint F1  Samsung 830 SSD 
Hard DriveOptical DriveCoolingOS
Plextor SSD Pioneer DVD RW H100 Win7 ultimate 
MonitorKeyboardPowerCase
U2311H Corsair K60 FSP Group 800W NZXT Phantom 410 
MouseMouse Pad
Razer Deathadder 2013 Everglide titan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Dad's P4 2.66GHz is idling at 100*C!