Overclock.net › Forums › Cooling › Air Cooling › Dad's P4 2.66GHz is idling at 100*C!
New Posts  All Forums:Forum Nav:

Dad's P4 2.66GHz is idling at 100*C! - Page 3

post #21 of 35
You're CPU has crossed the boiling temperature line, literally. Get out a fry pan and I want my eggs over easy!

Yeah for sure the sensor is dead...
P4's take a lot of heat... But that's A LOT.

~B~
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
post #22 of 35
Did nobody read the post where he said he changed the thermal paste and heat sink and now idle is 33C. Sensor isn't dead.
    
CPUMotherboardGraphicsRAM
E6400 L631B Asus P5B Deluxe HIS X1950 Pro 2x1gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
2x 250GB Seagate (perp) Samsung S203B Windows XP PRO SP3 32" and 22" 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750 Thermaltake Armor Logitech G7 
Mouse Pad
N/A (wood desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6400 L631B Asus P5B Deluxe HIS X1950 Pro 2x1gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
2x 250GB Seagate (perp) Samsung S203B Windows XP PRO SP3 32" and 22" 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750 Thermaltake Armor Logitech G7 
Mouse Pad
N/A (wood desk) 
  hide details  
Reply
post #23 of 35
An overclocked Q6600 to 4GHZ with 1.6Vcore, running on a SB passive cooler, with a thick thermal pad instead of thermal paste.

Just felt like saying that's one way to get to 110
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
post #24 of 35
Quote:
Originally Posted by g8m3rtag View Post
Did nobody read the post where he said he changed the thermal paste and heat sink and now idle is 33C. Sensor isn't dead.
hmm then it was the thermal pad's problem.

When i was changing coolers from my stock cooler to the infinity, i noticed that even after a few months, the stock Intel thermal pad on the stock cooler was beginning to diminish.

I guess thermal pads do dry up faster than thermal paste, so in the beginning the cpu probably was at normal temps, and now we see the temps rise because the thermal pad is pratically gone.

of course this is just speculation.
post #25 of 35
Damn that thing really ran at 100C for 2 years? WHAT A BEAST!
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #26 of 35
Quote:
Originally Posted by darksideleader View Post
hmm then it was the thermal pad's problem.

When i was changing coolers from my stock cooler to the infinity, i noticed that even after a few months, the stock Intel thermal pad on the stock cooler was beginning to diminish.

I guess thermal pads do dry up faster than thermal paste, so in the beginning the cpu probably was at normal temps, and now we see the temps rise because the thermal pad is pratically gone.

of course this is just speculation.
Last time I checked I don't think thermal paste evaporates, but yeah pads are just horrible and should only be used when they are sticky to stick mosfets and such.
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
post #27 of 35
I once kicked the power wire loose on my old water cooled p4 and it hit 98c.. And it lived..Took it 20 minutes or so to cool down..
    
CPUMotherboardGraphicsRAM
i5 2500k 4.5 @1.374 Asock P67 Extreme4 gen3 Galaxy GTX560Ti 448 cores G.Skill Ripjaws 2X4 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256gb Samsung F3 1tb Asus DVD/CD RW sata Mega Shadow 
OSMonitorKeyboardPower
Win 7 Ult. X64 LG W2361V CM Quickfire pro browns. Corsair HX 850 
CaseMouseMouse PadAudio
CM Storm Trooper.. G500 Allsop Diamond pad Creative X-FI Fatality 
Audio
Klipsch Pro Media  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 4.5 @1.374 Asock P67 Extreme4 gen3 Galaxy GTX560Ti 448 cores G.Skill Ripjaws 2X4 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256gb Samsung F3 1tb Asus DVD/CD RW sata Mega Shadow 
OSMonitorKeyboardPower
Win 7 Ult. X64 LG W2361V CM Quickfire pro browns. Corsair HX 850 
CaseMouseMouse PadAudio
CM Storm Trooper.. G500 Allsop Diamond pad Creative X-FI Fatality 
Audio
Klipsch Pro Media  
  hide details  
Reply
post #28 of 35
100c will boil water!!
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
post #29 of 35
Quote:
Originally Posted by CudaBoy71 View Post
I once kicked the power wire loose on my old water cooled p4 and it hit 98c.. And it lived..Took it 20 minutes or so to cool down..
My cores are at 35C.

My dad comes in to steal the PC for eBaying.

I come back.

Cores are at 75C.

It's 11M and your son is on the internet, do you know where your son is?

(Turns out he shut off all the fans with my Rheobus. He got more than a little lecture )
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
post #30 of 35
Quote:
Originally Posted by Gillos View Post
"It might be the actual reading. I was at a friends house and he has a Pentium 4 2.4GHz which was underclocked to 1.8GHz for some reason (it's been like that since he got it). Anyway it was idle at 85C!"

"I opened up the case and it looked like all the components were wearing a fur coat. So dusty. Big clumps, the fans were clogged. The HS was so choked you couldn't even see the fins, the dust and dirt was level with the top of the HS with a thin layer of fuzz on top of that."

"I cleaned it all out. When I sprayed it with the compressed air it was like a dust explosion. Spray... POOF!... spray.. POOF! Big mushroom clouds of dust."

"After that was done, and I overclocked it back to stock settings it was idle at about 50C. Lol!"

.
Nice, lol.
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Dad's P4 2.66GHz is idling at 100*C!