Overclock.net › Forums › Graphics Cards › NVIDIA › 177.41 driver prob
New Posts  All Forums:Forum Nav:

177.41 driver prob

post #1 of 6
Thread Starter 
Ok bit weird this, recently upgraded pc to specs below. every so often when i boot the computer it boots into standard VGA mode, as though it hasnt recognised the drivers or hardware. EVGA percision tool pops up and tells me no driver support present. and my resolution is at 800 x 600. if i reboot the machine it USUALLY boots up fine into 2560 x 1600 again and runs perfectly. once i had to completely reinstall all my motherboard drivers and video drivers, but after a few boots it did it again. i dunno what to make of it? it cant be the ram because it did it before i changed the ram. all i can think of is that my cpu volts maybe borderline and it sumtimes isnt gettin the power it needs?

any ideas greatly appreciated

edit * this is off a clean install of vista 64bit as well
    
CPUMotherboardGraphicsRAM
Q6700 3.6 ASUS striker 2 780i SLI EVGA GTX 295 8 G.Skill 1066 5-5-5-15 
Hard DriveOSPowerCase
1tb samsung spinpoint vista 64 Tagen 1100watt Silverstone modded 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6700 3.6 ASUS striker 2 780i SLI EVGA GTX 295 8 G.Skill 1066 5-5-5-15 
Hard DriveOSPowerCase
1tb samsung spinpoint vista 64 Tagen 1100watt Silverstone modded 
  hide details  
Reply
post #2 of 6
there should be a BIOS option that says... primary video adapter... set it to Auto or PCI-express.... also do you have to reinstall before reboot to get it back to your optimal settings..?
post #3 of 6
Thread Starter 
nope just rebooting does it most of the time
    
CPUMotherboardGraphicsRAM
Q6700 3.6 ASUS striker 2 780i SLI EVGA GTX 295 8 G.Skill 1066 5-5-5-15 
Hard DriveOSPowerCase
1tb samsung spinpoint vista 64 Tagen 1100watt Silverstone modded 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6700 3.6 ASUS striker 2 780i SLI EVGA GTX 295 8 G.Skill 1066 5-5-5-15 
Hard DriveOSPowerCase
1tb samsung spinpoint vista 64 Tagen 1100watt Silverstone modded 
  hide details  
Reply
post #4 of 6
try modified drivers, www.tweakforce.com and try their 177.41

else if the monitor comes with some special drivers i suggest you try that (but usually not the case)
post #5 of 6
Thread Starter 
Quote:
Originally Posted by Captain Han View Post
try modified drivers, www.tweakforce.com and try their 177.41

else if the monitor comes with some special drivers i suggest you try that (but usually not the case)
will try that wen i get home. never knew there was such a thing
    
CPUMotherboardGraphicsRAM
Q6700 3.6 ASUS striker 2 780i SLI EVGA GTX 295 8 G.Skill 1066 5-5-5-15 
Hard DriveOSPowerCase
1tb samsung spinpoint vista 64 Tagen 1100watt Silverstone modded 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6700 3.6 ASUS striker 2 780i SLI EVGA GTX 295 8 G.Skill 1066 5-5-5-15 
Hard DriveOSPowerCase
1tb samsung spinpoint vista 64 Tagen 1100watt Silverstone modded 
  hide details  
Reply
post #6 of 6
You may need a bump to the SB voltage.
Lucky 7
(13 items)
 
TJ07 Type R
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i9 7900X @ 4.70Ghz 1.2v MSI X299 Gaming Pro Carbon 2 x eVGA Nvidia GTX1080Ti SC2 SLI  32GB Corsair Vengeance LPX 3000Mhz 
Hard DriveCoolingOSMonitor
2 x Sandisk UltraII 1TB SSD (RAID 0) Custom Water w/ EK XE360 & EK XRES 140 D5 & EK ... Windows 10 Pro Acer Predator XB271HU 165Hz 1440p 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma V2 eVGA SuperNova T2 1600w w/Sleeved cables Modded Corsair 750D Razer Deathadder Elite 
Audio
Creative Soundblaster ZxR 
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.2Ghz ASUS Rampage III Extreme (EK Full Coverage Block) 2 x ASUS GTX480's (EK Full Cover blocks / Black... 12GB Corsair Dominator GT 1866Mhz 
Hard DriveOptical DriveCoolingOS
2 x 128GB Crucial C300 SSD (RAID 0) & Samsung F... Pioneer DVR215D Heatkiller 3.0 Full Copper / Black Ice 360GTS Windows 7 Pro 
MonitorPowerCaseAudio
3 x Samsung P2450's Corsair HX1000 (Sleeved Red) Modded TJ07 ASUS Xonar STX 
  hide details  
Reply
Lucky 7
(13 items)
 
TJ07 Type R
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i9 7900X @ 4.70Ghz 1.2v MSI X299 Gaming Pro Carbon 2 x eVGA Nvidia GTX1080Ti SC2 SLI  32GB Corsair Vengeance LPX 3000Mhz 
Hard DriveCoolingOSMonitor
2 x Sandisk UltraII 1TB SSD (RAID 0) Custom Water w/ EK XE360 & EK XRES 140 D5 & EK ... Windows 10 Pro Acer Predator XB271HU 165Hz 1440p 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma V2 eVGA SuperNova T2 1600w w/Sleeved cables Modded Corsair 750D Razer Deathadder Elite 
Audio
Creative Soundblaster ZxR 
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.2Ghz ASUS Rampage III Extreme (EK Full Coverage Block) 2 x ASUS GTX480's (EK Full Cover blocks / Black... 12GB Corsair Dominator GT 1866Mhz 
Hard DriveOptical DriveCoolingOS
2 x 128GB Crucial C300 SSD (RAID 0) & Samsung F... Pioneer DVR215D Heatkiller 3.0 Full Copper / Black Ice 360GTS Windows 7 Pro 
MonitorPowerCaseAudio
3 x Samsung P2450's Corsair HX1000 (Sleeved Red) Modded TJ07 ASUS Xonar STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 177.41 driver prob