Overclock.net › Forums › Intel › Intel Motherboards › Hard Drives not Being Recognized
New Posts  All Forums:Forum Nav:

Hard Drives not Being Recognized - Page 4

post #31 of 47
I am inclined to agree with CD. It looks like maybe its a bad board.

However have you tried enabling Legacy mode support in the first BIOS screenshot ?

It should make no difference but give it a go.
post #32 of 47
Thread Starter 
Quote:
Originally Posted by ENTERPRISE View Post
I am inclined to agree with CD. It looks like maybe its a bad board.

However have you tried enabling Legacy mode support in the first BIOS screenshot ?

It should make no difference but give it a go.
Yeah I tried. Still nothing.
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #33 of 47
Well then TBH it may be a bad motherboard. The HDD'S should simply be detected. A Re-flash/Update of the BIOS is the only thing I can think of that you could do.

Other than that it could be RMA time.
post #34 of 47
Are hd's SATA or IDE?
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #35 of 47
Thread Starter 
Quote:
Originally Posted by Litlratt View Post
Are hd's SATA or IDE?
SATA
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #36 of 47
Change SATA Mode to SATA, not IDE.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #37 of 47
why is sata set to ide then?

i think cd and enterprise might be rigth
post #38 of 47
Thread Starter 
Quote:
Originally Posted by Litlratt View Post
Change SATA Mode to SATA, not IDE.
Quote:
Originally Posted by noobdown View Post
why is sata set to ide then?

i think cd and enterprise might be rigth
For some reason there is no SATA option, just IDE, RAID, and AHCI
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #39 of 47
AHCI then.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #40 of 47
Thread Starter 
Quote:
Originally Posted by Litlratt View Post
AHCI then.
Same issue. I tried a comob of all 9 settings. Doesn't help my situation with the lack of recognition. The only thing it does is, on the first bios screenshot, cut the top half of the ide list off so it only lists 5-6 IDE's instead of like 10.
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Hard Drives not Being Recognized