Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › How to use Multi GPU Nvidia Folding
New Posts  All Forums:Forum Nav:

How to use Multi GPU Nvidia Folding - Page 17

post #161 of 165
WOW WHAT!

How did I miss like 4 pages of talking...??!?!!
Move On It v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Gigabyte GA-MA790X-UD4P XFX Radeon HD 5750 G.Skill Pi F2-8800CL5-2GBPI 
RAMHard DriveOptical DriveCooling
G.Skill Pi F2-8800CL5-2GBPI 500GB WD + 160 WD + 500GB WD + 1TB WD DVD/Lightscribe Burner Thermaltake Big Typhoon 
OSMonitorKeyboardPower
Windows 7/ Windows XP Pro Performance Edition HANNspree HF229H 22" Dell AT101W SevenTeam ST-750ZAF 750W Modular 
CaseMouseMouse PadAudio
Cooler Master CM 690 Microsoft SideWinder X5 Nova Master Xonar D1 
  hide details  
Reply
Move On It v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Gigabyte GA-MA790X-UD4P XFX Radeon HD 5750 G.Skill Pi F2-8800CL5-2GBPI 
RAMHard DriveOptical DriveCooling
G.Skill Pi F2-8800CL5-2GBPI 500GB WD + 160 WD + 500GB WD + 1TB WD DVD/Lightscribe Burner Thermaltake Big Typhoon 
OSMonitorKeyboardPower
Windows 7/ Windows XP Pro Performance Edition HANNspree HF229H 22" Dell AT101W SevenTeam ST-750ZAF 750W Modular 
CaseMouseMouse PadAudio
Cooler Master CM 690 Microsoft SideWinder X5 Nova Master Xonar D1 
  hide details  
Reply
post #162 of 165
Ok back on track. You need to open both of these files in notepad and make sure that one says machineid=2 and the other says machineid=3

Move On It v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Gigabyte GA-MA790X-UD4P XFX Radeon HD 5750 G.Skill Pi F2-8800CL5-2GBPI 
RAMHard DriveOptical DriveCooling
G.Skill Pi F2-8800CL5-2GBPI 500GB WD + 160 WD + 500GB WD + 1TB WD DVD/Lightscribe Burner Thermaltake Big Typhoon 
OSMonitorKeyboardPower
Windows 7/ Windows XP Pro Performance Edition HANNspree HF229H 22" Dell AT101W SevenTeam ST-750ZAF 750W Modular 
CaseMouseMouse PadAudio
Cooler Master CM 690 Microsoft SideWinder X5 Nova Master Xonar D1 
  hide details  
Reply
Move On It v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Gigabyte GA-MA790X-UD4P XFX Radeon HD 5750 G.Skill Pi F2-8800CL5-2GBPI 
RAMHard DriveOptical DriveCooling
G.Skill Pi F2-8800CL5-2GBPI 500GB WD + 160 WD + 500GB WD + 1TB WD DVD/Lightscribe Burner Thermaltake Big Typhoon 
OSMonitorKeyboardPower
Windows 7/ Windows XP Pro Performance Edition HANNspree HF229H 22" Dell AT101W SevenTeam ST-750ZAF 750W Modular 
CaseMouseMouse PadAudio
Cooler Master CM 690 Microsoft SideWinder X5 Nova Master Xonar D1 
  hide details  
Reply
post #163 of 165
Quote:
Originally Posted by theCanadian View Post
Ok back on track. You need to open both of these files in notepad and make sure that one says machineid=2 and the other says machineid=3

If i does not do i just change it to 3 because it does not.
My Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 4.25 GHZ EVGA X58 SLI LE SLI GTX 470's Patriot Viper 6GB 1600Mhz 
Hard DriveOptical DriveCoolingOS
60GB OCZ Agility III SSD and 500GB WD Lable Flash DVD+r Corsair h50 Windows 7 64 bit 
MonitorKeyboardPowerCase
LG E2340v In Nvidia Surround (6140x1080) Razer Lycosa Corsair 1200AX Lian-Li Armorsuit PC-P60 
MouseMouse PadAudio
Razer Lachesis Razer Kabuto Krk Rokit 5's 
  hide details  
Reply
My Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 4.25 GHZ EVGA X58 SLI LE SLI GTX 470's Patriot Viper 6GB 1600Mhz 
Hard DriveOptical DriveCoolingOS
60GB OCZ Agility III SSD and 500GB WD Lable Flash DVD+r Corsair h50 Windows 7 64 bit 
MonitorKeyboardPowerCase
LG E2340v In Nvidia Surround (6140x1080) Razer Lycosa Corsair 1200AX Lian-Li Armorsuit PC-P60 
MouseMouse PadAudio
Razer Lachesis Razer Kabuto Krk Rokit 5's 
  hide details  
Reply
post #164 of 165
I'm having a bit of trouble setting up my 2nd monitor on my card. I've got my GTX285 plugged into my main screen and my 8800GTS plugged into the second screen, but when I try to extend the desktop onto my second monitor it won't work for me! The desktop shows as extended but no image is on the second monitor. I guess that my GTX285 is extending to the second monitor, not my 8800GTS. Anyone know how to fix this?

I've edited the machine ID's and put the flags in, but my 2nd GPU client always returns:
Code:
Launch directory: C:\\Users\\Powelly\\AppData\\Roaming\\Folding@home-gpu 2
Arguments: -gpu 1 

[00:23:33] - Ask before connecting: No
[00:23:33] - User name: Powelly (Team 37726)
[00:23:33] - User ID: 2D66AE4D306B187A
[00:23:33] - Machine ID: 3
[00:23:33] 
[00:23:33] Loaded queue successfully.
[00:23:33] Initialization complete
[00:23:33] - Preparing to get new work unit...
[00:23:33] + Attempting to get work packet
[00:23:33] - Connecting to assignment server
[00:23:35] - Successful: assigned to (171.67.108.21).
[00:23:35] + News From Folding@Home: Welcome to Folding@Home
[00:23:35] Loaded queue successfully.
[00:23:36] + Closed connections
[00:23:36] 
[00:23:36] + Processing work unit
[00:23:36] Core required: FahCore_11.exe
[00:23:36] Core found.
[00:23:36] Working on queue slot 04 [March 24 00:23:36 UTC]
[00:23:36] + Working ...
[00:23:37] 
[00:23:37] *------------------------------*
[00:23:37] Folding@Home GPU Core
[00:23:37] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[00:23:37] 
[00:23:37] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86 
[00:23:37] Build host: amoeba
[00:23:37] Board Type: Nvidia
[00:23:37] Core      : 
[00:23:37] Preparing to commence simulation
[00:23:37] - Looking at optimizations...
[00:23:37] DeleteFrameFiles: successfully deleted file=work/wudata_04.ckp
[00:23:37] - Created dyn
[00:23:37] - Files status OK
[00:23:37] - Expanded 59118 -> 336799 (decompressed 569.7 percent)
[00:23:37] Called DecompressByteArray: compressed_data_size=59118 data_size=336799, decompressed_data_size=336799 diff=0
[00:23:37] - Digital signature verified
[00:23:37] 
[00:23:37] Project: 10503 (Run 72, Clone 54, Gen 0)
[00:23:37] 
[00:23:37] Assembly optimizations on if available.
[00:23:37] Entering M.D.
[00:23:43] Tpr hash work/wudata_04.tpr:  3709704972 3884644816 178347575 1683528159 2410728802
[00:23:43] 
[00:23:43] Calling fah_main args: 14 usage=100
[00:23:43] 
[00:23:43] mdrun_gpu returned 
[00:23:43] Going to send back what have done -- stepsTotalG=0
[00:23:43] Work fraction=0.0000 steps=0.
[00:23:47] logfile size=0 infoLength=0 edr=0 trr=25
[00:23:47] + Opened results file
[00:23:47] - Writing 637 bytes of core data to disk...
[00:23:47] Done: 125 -> 124 (compressed to 99.2 percent)
[00:23:47]   ... Done.
[00:23:47] DeleteFrameFiles: successfully deleted file=work/wudata_04.ckp
[00:23:47] 
[00:23:47] Folding@home Core Shutdown: UNSTABLE_MACHINE
[00:23:51] CoreStatus = 7A (122)
[00:23:51] Sending work to server
[00:23:51] Project: 10503 (Run 72, Clone 54, Gen 0)


[00:23:51] + Attempting to send results [March 24 00:23:51 UTC]
[00:23:52] + Results successfully sent
[00:23:52] Thank you for your contribution to Folding@Home.
Anyone able to shed some light?
Orange != Red
(20 items)
 
  
Reply
Orange != Red
(20 items)
 
  
Reply
post #165 of 165
Quote:
Originally Posted by Powelly View Post
I'm having a bit of trouble setting up my 2nd monitor on my card. I've got my GTX285 plugged into my main screen and my 8800GTS plugged into the second screen, but when I try to extend the desktop onto my second monitor it won't work for me! The desktop shows as extended but no image is on the second monitor. I guess that my GTX285 is extending to the second monitor, not my 8800GTS. Anyone know how to fix this?

I've edited the machine ID's and put the flags in, but my 2nd GPU client always returns:


Anyone able to shed some light?
It looks like you are running the latest versions of the core, so that isnt the problem.

Add this flag to your 8800GTS client. I am not sure which version of the 8800GTS you have but use:

-forcegpu nvidia_g80 If you have either the 320mb/640mb or
-forcegpu nvidia_g92 if you have the 512mb
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › How to use Multi GPU Nvidia Folding