Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Dual Montior w/ SLI? + an ATI card?
New Posts  All Forums:Forum Nav:

Dual Montior w/ SLI? + an ATI card?

post #1 of 6
Thread Starter 
I have SLI as of now....

I wan't to try running a dual monitor setup however the only other card I have is an ATI Radeon X1300... would it be difficult to use the Radeon?

There is also a Ge-force 6150 SE in my dad's desktop but I think that is an IGP
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #2 of 6
You can still use 2 monitors with SLI, you just need to disable SLI when not gaming. It takes like 10 seconds to turn on and off.
Barring that, the Radeon will work.
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
post #3 of 6
Thread Starter 
Thats true... hmm

however enabling SLI always messes with my OCing lol

I guess that works
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #4 of 6
I have 2 monitors running on my x1300pro. I dont do anyting to game but my main monitor is 19in and my 2nd is 17in...the only problem i have is that the 19 inch keeps resetting itself so there is an inch of black on all sides...I have to restretch it. however when i game everything is just fine.

oh...didnt notice the SLI part...im not using 2 cards and only my main monitor has game on it.
Edited by DIRTYDUCK - 7/9/08 at 10:43pm
Bong Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @3.6 1.40v P5N-D SLI 750i EVGA 9800GX2 4Gigs G.Skill 800 
Hard DriveOptical DriveOSMonitor
40G WD IDE/250G sata 40xDVDRW Vista 64bit 22" hp A4576A 
KeyboardPowerCaseMouse
Logitech Antec 650w Neopower herbal green Logitech 
Mouse Pad
Rotting blue/black neo 
  hide details  
Reply
Bong Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @3.6 1.40v P5N-D SLI 750i EVGA 9800GX2 4Gigs G.Skill 800 
Hard DriveOptical DriveOSMonitor
40G WD IDE/250G sata 40xDVDRW Vista 64bit 22" hp A4576A 
KeyboardPowerCaseMouse
Logitech Antec 650w Neopower herbal green Logitech 
Mouse Pad
Rotting blue/black neo 
  hide details  
Reply
post #5 of 6
I tried that a long time ago when 7600 GT's came out, bought two of them, and to use both my monitors, borrowed a variety of ATI cards. I can't say I was very skilled back in the day, but I never managed to get both NVIDIA and ATI drivers to run in harmony, one would always kill the other one within 10 minutes of booting up.

I can't say I've remade the test, though. I have to say I miss dual monitors, but at the same time, one nice and big screen is just pure win.

Let me know if you find a way to make it work though.
    
CPUMotherboardGraphicsRAM
2600k@4.5ghzHTon 1.35v Asus P67 Deluxe EVGA GTX 670 4GB 8GB DDR3-1600 Ripjaws CL7-8-7-24 
Hard DriveOSMonitorKeyboard
Intel X-25M 160GB G2 + 2x1TB Caviar Black Windows 7 x64 Ultimate Crossover 27Q + Dell S2309 23'' G19 
PowerCaseMouse
Corsair HX1000W Thermaltake Armor+ G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k@4.5ghzHTon 1.35v Asus P67 Deluxe EVGA GTX 670 4GB 8GB DDR3-1600 Ripjaws CL7-8-7-24 
Hard DriveOSMonitorKeyboard
Intel X-25M 160GB G2 + 2x1TB Caviar Black Windows 7 x64 Ultimate Crossover 27Q + Dell S2309 23'' G19 
PowerCaseMouse
Corsair HX1000W Thermaltake Armor+ G9 
  hide details  
Reply
post #6 of 6
Thread Starter 
After looking around more, just about everyone who is funny enough to try it... ATI and NVIDIA card will never work together with drivers installed

hehehe it was worth a shot
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Dual Montior w/ SLI? + an ATI card?