Overclock.net › Forums › Intel › Intel Motherboards › Maximus Extreme not booting
New Posts  All Forums:Forum Nav:

Maximus Extreme not booting

post #1 of 12
Thread Starter 
ok. i need some suggestions, i just installed a new MB (had a 780i, bought a maximus extreme and some DDR3 from Whe3ls), I installed the MB, new TRUE and new 4870. Basically an entirely new system. when i power up, nothing. Screen stays black, no beeps, nothing. I do not have the LCD poster thing that comes with this MB, so i can not tell what code it is getting an error on. I have reseated the GPU. Should i remove some RAM and try that? I tightened the TRUE down as much as i could. Should it be loosen a little? Any help will be greatly appreciated.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #2 of 12
do you have 2 sticks of ram or one? of you have 2 try removing one and attempt booting on a single stick.
Red Queen II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-760 Lynnfield 2.8GHz EVGA P55 SLI EVGA geForce 9800GTX G SKill Ripjaws DDR3 1600mhz (4 Gig Total) 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB Black HP 20X DVD±R DVD Burner with LightScribe Windows 7 x64 Acer x223w 
KeyboardPowerCaseMouse
IBM Model M (1993 Blue Label) Corsair TX650w Thermaltake v9 Black Edition Logitech G5 
Mouse Pad
Firepad Black Virus 
  hide details  
Reply
Red Queen II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-760 Lynnfield 2.8GHz EVGA P55 SLI EVGA geForce 9800GTX G SKill Ripjaws DDR3 1600mhz (4 Gig Total) 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB Black HP 20X DVD±R DVD Burner with LightScribe Windows 7 x64 Acer x223w 
KeyboardPowerCaseMouse
IBM Model M (1993 Blue Label) Corsair TX650w Thermaltake v9 Black Edition Logitech G5 
Mouse Pad
Firepad Black Virus 
  hide details  
Reply
post #3 of 12
Make sure your power/data cables are hooked up properly. Remove everything except the cpu/video card and try to boot. If nothing happens, try another/older video card. If still nothing happens, then its either your cpu or motherboard. The LCD Poster would help a lot...did you get your mobo secondhand? if you did, then there's a big chance the board might be faulty. If not, then RMA it. Just my .02
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
post #4 of 12
try one stick of ram and reset the cmos.. it has done this to me a couple times
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by whe3ls View Post
try one stick of ram and reset the cmos.. it has done this to me a couple times
just tried that. Did not work. i am going to remove everything and start over tomorrow. thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #6 of 12
oh... check the bottom cmos clear switch it may be clicked to clear try clicking it over
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #7 of 12
Maybe the 4870 video card. Try with different video cards if you can.
Take a look at this. Do you have similar problem?
http://www.overclock.net/intel-mothe...la-4870-s.html
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4GHz 1.4V (chip is incredible) Asus Maximus Formula 1201 Bios 445FSB CF 2x Powercolor HD 4850 512MB 660/1060 G.Skill 2x2GB 1066Mhz PC2-8500 
Hard DriveOSMonitorPower
Seagate 650GB Windows XP Pro SP3 Acer 22" AL2216W CoolerMaster 600W 
Case
CoolerMaster CM690 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4GHz 1.4V (chip is incredible) Asus Maximus Formula 1201 Bios 445FSB CF 2x Powercolor HD 4850 512MB 660/1060 G.Skill 2x2GB 1066Mhz PC2-8500 
Hard DriveOSMonitorPower
Seagate 650GB Windows XP Pro SP3 Acer 22" AL2216W CoolerMaster 600W 
Case
CoolerMaster CM690 
  hide details  
Reply
post #8 of 12
also try the one stick in a blue dimm
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #9 of 12
Is there a common issue between Maximus Formula/Extreme and ATI 4850/4870?
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4GHz 1.4V (chip is incredible) Asus Maximus Formula 1201 Bios 445FSB CF 2x Powercolor HD 4850 512MB 660/1060 G.Skill 2x2GB 1066Mhz PC2-8500 
Hard DriveOSMonitorPower
Seagate 650GB Windows XP Pro SP3 Acer 22" AL2216W CoolerMaster 600W 
Case
CoolerMaster CM690 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4GHz 1.4V (chip is incredible) Asus Maximus Formula 1201 Bios 445FSB CF 2x Powercolor HD 4850 512MB 660/1060 G.Skill 2x2GB 1066Mhz PC2-8500 
Hard DriveOSMonitorPower
Seagate 650GB Windows XP Pro SP3 Acer 22" AL2216W CoolerMaster 600W 
Case
CoolerMaster CM690 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by Me_XMan View Post
Is there a common issue between Maximus Formula/Extreme and ATI 4850/4870?
i hope not, i will be trying it again in a few minutes. I am going to disconnect EVERYTHING, only put the ram in the first slot, and try with the 4870. After that, if it still wont boot, i will try with a 8600 to see if there is compatibility issue with the maximus and the 4870. I will let you all know soon.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Maximus Extreme not booting