Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › F@H Graphic Client wont work
New Posts  All Forums:Forum Nav:

F@H Graphic Client wont work

post #1 of 3
Thread Starter 
Ill download the newest version, install it, and i get this error before even the config window pops up:



I have tried changing it to run as admin + as if it was xp sp2, but no luck there. any idea of what could be wrong?
post #2 of 3
With your e 8400 you should be folding smp(5.91 beta6)http://folding.stanford.edu/English/DownloadWinOther
This gives you far more points.Try that and follow instructions.
Post with any new questions.
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
post #3 of 3
Thread Starter 
is it possible to run the smp client and the gpu client?
the gpu client is processing...its quite fast
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › F@H Graphic Client wont work