Overclock.net › Forums › Intel › Intel CPUs › pc issue
New Posts  All Forums:Forum Nav:

pc issue

post #1 of 56
Thread Starter 
GIGABYTE GA-P35-DS3L LGA 775 Intel P35 and CORSAIR Dominator 2gb ram, when trying to set the memory frequency to something near 1066 it wont load. Why is this happening? I can only get it to load when its in the 800....
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Q6600 GIGABYTE GA-P35-DS3L LGA 775 Intel P35 CORSAIR Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM Seagate Barracuda 7200.10 500GB 
Optical DriveOSPowerCase
Samsung WriteMaster SH-S203B Vista Ultimate x64 RAIDMAX HYBRID 2 RX-530SS 530W ATX12V V2.2 Thermaltake Armor+MX VH8000BWS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Q6600 GIGABYTE GA-P35-DS3L LGA 775 Intel P35 CORSAIR Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM Seagate Barracuda 7200.10 500GB 
Optical DriveOSPowerCase
Samsung WriteMaster SH-S203B Vista Ultimate x64 RAIDMAX HYBRID 2 RX-530SS 530W ATX12V V2.2 Thermaltake Armor+MX VH8000BWS 
  hide details  
Reply
post #2 of 56
Is this a 8500 memory lol ?

..oh and have you tried manually setting the vdimm that Corsair give up on their website - that could help.
Red in Black
(12 items)
 
Kaldi
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4690K Gigabyte G1.Sniper Z97 GeForce GTX760 OC (Gigabyte) Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung SSD 840 EVO Western Digital Black Corsair H100i Windows 7 Ultimate 64-bit SP1 
MonitorKeyboardPowerCase
Benq GL2460 Logitech Corsair AX860 Corsair Obsidian 450D 
CPUMotherboardGraphicsRAM
E8400 @ 3.6GHz,1.280v Asus P5K Pro MSI 560GTX Ti Twin Frozr II OC OCZ Platinium 4GB 6400@800 
Hard DriveCoolingOSMonitor
Western Digital Black 1TB TRUE + 120 Zalman Windows 7 Ultimate 64 bit Samsung 2253BW @1680x1050 
KeyboardPowerCaseMouse
Logitech UltraX Corsair AX 850w Antec P182 Microsoft Wheel Optical 1.1 
Mouse Pad
Steelseries Qck+ 
  hide details  
Reply
Red in Black
(12 items)
 
Kaldi
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4690K Gigabyte G1.Sniper Z97 GeForce GTX760 OC (Gigabyte) Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung SSD 840 EVO Western Digital Black Corsair H100i Windows 7 Ultimate 64-bit SP1 
MonitorKeyboardPowerCase
Benq GL2460 Logitech Corsair AX860 Corsair Obsidian 450D 
CPUMotherboardGraphicsRAM
E8400 @ 3.6GHz,1.280v Asus P5K Pro MSI 560GTX Ti Twin Frozr II OC OCZ Platinium 4GB 6400@800 
Hard DriveCoolingOSMonitor
Western Digital Black 1TB TRUE + 120 Zalman Windows 7 Ultimate 64 bit Samsung 2253BW @1680x1050 
KeyboardPowerCaseMouse
Logitech UltraX Corsair AX 850w Antec P182 Microsoft Wheel Optical 1.1 
Mouse Pad
Steelseries Qck+ 
  hide details  
Reply
post #3 of 56
Yeah I would do what malicious suggested, make sure that the dimm voltage in your bios matches the voltage that is specified by Corsair for your specific ram to run at. If your voltage is set to low in the bios it will cause that very problem that you are having. While your in there I would make sure that the timings are correct as well.
post #4 of 56
Ditto.

Have you manually adjusted the vdimm and timings in the bios ?
Mhmm.
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3600+ CAAFG Asus M2N32 SLI D'Luxe NX7600GT 600/1680 2GB G.Skill HZ's 
Hard DriveOptical DriveOSMonitor
250GB Western Digital SATA BenQ DVD/RW XP SP3 / Vista 32-Bit 20.1" Acer LCD 
PowerCase
Corsair HX620 TT Soprano 
  hide details  
Reply
Mhmm.
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3600+ CAAFG Asus M2N32 SLI D'Luxe NX7600GT 600/1680 2GB G.Skill HZ's 
Hard DriveOptical DriveOSMonitor
250GB Western Digital SATA BenQ DVD/RW XP SP3 / Vista 32-Bit 20.1" Acer LCD 
PowerCase
Corsair HX620 TT Soprano 
  hide details  
Reply
post #5 of 56
Do the following and try the same settings again:

Do you have any external usb drives hooked up? if so, unplug them.

disable 'legacy usb detect' in bios.


then try your settings again, and tell me if it works please

edit: I have had similar problems with my board, and found possible connections between settings not loading consistently with external devices. weird, yes.
HARDAC
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3600MHz (1.15v) EP35-DS3L EVGA GTS 450 2 x 2gb Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb Lite On 20x DVD Burner XP x64 + Hardy Heron 20.1 LG L206-WU 
KeyboardPowerCase
Logitech wireless 5s10 Thermaltake 550W Cooler Master 534+ 
  hide details  
Reply
HARDAC
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3600MHz (1.15v) EP35-DS3L EVGA GTS 450 2 x 2gb Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb Lite On 20x DVD Burner XP x64 + Hardy Heron 20.1 LG L206-WU 
KeyboardPowerCase
Logitech wireless 5s10 Thermaltake 550W Cooler Master 534+ 
  hide details  
Reply
post #6 of 56
Thread Starter 
where do you check the volts on the memory? i cant find it, i have the ddr2 over voltage control set to +0.2, i also did adjust the timings to 5 5 5 15
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Q6600 GIGABYTE GA-P35-DS3L LGA 775 Intel P35 CORSAIR Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM Seagate Barracuda 7200.10 500GB 
Optical DriveOSPowerCase
Samsung WriteMaster SH-S203B Vista Ultimate x64 RAIDMAX HYBRID 2 RX-530SS 530W ATX12V V2.2 Thermaltake Armor+MX VH8000BWS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Q6600 GIGABYTE GA-P35-DS3L LGA 775 Intel P35 CORSAIR Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM Seagate Barracuda 7200.10 500GB 
Optical DriveOSPowerCase
Samsung WriteMaster SH-S203B Vista Ultimate x64 RAIDMAX HYBRID 2 RX-530SS 530W ATX12V V2.2 Thermaltake Armor+MX VH8000BWS 
  hide details  
Reply
post #7 of 56
Quote:
Originally Posted by TheOne2043 View Post
where do you check the volts on the memory? i cant find it, i have the ddr2 over voltage control set to +0.2
your memory may say it on it. to check what is is running when you are in windows, use software like CPUID
HARDAC
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3600MHz (1.15v) EP35-DS3L EVGA GTS 450 2 x 2gb Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb Lite On 20x DVD Burner XP x64 + Hardy Heron 20.1 LG L206-WU 
KeyboardPowerCase
Logitech wireless 5s10 Thermaltake 550W Cooler Master 534+ 
  hide details  
Reply
HARDAC
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3600MHz (1.15v) EP35-DS3L EVGA GTS 450 2 x 2gb Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb Lite On 20x DVD Burner XP x64 + Hardy Heron 20.1 LG L206-WU 
KeyboardPowerCase
Logitech wireless 5s10 Thermaltake 550W Cooler Master 534+ 
  hide details  
Reply
post #8 of 56
Quote:
Originally Posted by TheOne2043 View Post
where do you check the volts on the memory? i cant find it, i have the ddr2 over voltage control set to +0.2, i also did adjust the timings to 5 5 5 15
That may be too little as well. As far as some GigaByte boards go, that's the max vdimm you may get out of it. As long as +0.2v gets you within your memory's needed voltage, you're good to go.

I'm not sure on what the default vdimm on your board is though. Try checking the manual. Your vdimm right now is default +0.2v.
Mhmm.
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3600+ CAAFG Asus M2N32 SLI D'Luxe NX7600GT 600/1680 2GB G.Skill HZ's 
Hard DriveOptical DriveOSMonitor
250GB Western Digital SATA BenQ DVD/RW XP SP3 / Vista 32-Bit 20.1" Acer LCD 
PowerCase
Corsair HX620 TT Soprano 
  hide details  
Reply
Mhmm.
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3600+ CAAFG Asus M2N32 SLI D'Luxe NX7600GT 600/1680 2GB G.Skill HZ's 
Hard DriveOptical DriveOSMonitor
250GB Western Digital SATA BenQ DVD/RW XP SP3 / Vista 32-Bit 20.1" Acer LCD 
PowerCase
Corsair HX620 TT Soprano 
  hide details  
Reply
post #9 of 56
I looked up your voltage for you, you should be set to 2.1v for your memory in the bios. you may have to switch auto to manual in order to change the voltage in bios.
post #10 of 56
Another useful bit of info, for your specific ram the manufacurer states "SPD programmed at: JEDEC standard 5-5-5-18 values at 800MHz, Tested at latency settings (5-5-5-15-2T) at 2.1V at 1066MHz." Which if im reading correctly, your ram is really just overclocked ddr2800 ram
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › pc issue