Overclock.net › Forums › Intel › Intel Motherboards › DFI INFINITY P965-S PCI-E x16 running @ x1
New Posts  All Forums:Forum Nav:

DFI INFINITY P965-S PCI-E x16 running @ x1

post #1 of 4
Thread Starter 
I just installed this board with a E2180 and a Sapphire Toxic 3870 yesterday. I have noticed that the card is running x1 in the PCI-E number two slot. I have a GPU-z shot showing what I mean. From what I can tell there is no jumpers that need set since I am not running corssfire. Is there a setting somewhere else that I am missing that will allow the slot to run at the full x16?
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
post #2 of 4
Try upping the PCIe Frequency (in bios) to 105 and see if that helps. It worked for me.
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
post #3 of 4
Raise your NB and SB voltages up slightly, that is usually a culprit.
post #4 of 4
Thread Starter 
Hmmmm, ok I will try these suggestions. I just have a hard time understanding why in every other board it runs default at x16, but this one defaulted to x1.

Thanks for taking time to answer +rep.
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › DFI INFINITY P965-S PCI-E x16 running @ x1