Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 103

post #1021 of 7188
Odd behavior; that's for sure. Anyway, the boot ROM issue might only be on the Gigabit CT (which is the newest gigabit desktop model); I don't have a 1000/PT so I don't know for sure. I do know that changing the 'show setup' or setup menu delay on the Intel boot ROM didn't change anything; I had to disable the boot ROM completely.
post #1022 of 7188
Can I get some help please fellas? I a, just waiting to know whether to enable WB, and what the Read Priority should be set to for RAID0?
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
post #1023 of 7188
Well I have my OS installed but my performace is literally half that of the onboard RAID controller. I have the most recent FW updated so that is not the issue but I am not sure what is.
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
post #1024 of 7188
Thread Starter 
Quote:
Originally Posted by Villainstone View Post
Can I get some help please fellas? I a, just waiting to know whether to enable WB, and what the Read Priority should be set to for RAID0?

Leave the Read Priority alone.


Do you have a BBU? Definitely enable WB but it needs a BBU. Check the LSI MegaRAID logs if it stays enabled.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #1025 of 7188
Quote:
Originally Posted by DuckieHo View Post
Leave the Read Priority alone.


Do you have a BBU? Definitely enable WB but it needs a BBU. Check the LSI MegaRAID logs if it stays enabled.
WB will work without a BBU. You just have a higher likelihood of losing data/ corrupting your operating system. I, for one, have absolutely nothing on my computer I would mind losing, so I have it enabled without a BBU.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe HIS 4870x2 3x2gb Patritot Viper ddr3 1600MHz 
Hard DrivePowerCase
8x 30GB OCZ V2 SSD in Raid 0 Cooler Master UCP 900W the side of a dryer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe HIS 4870x2 3x2gb Patritot Viper ddr3 1600MHz 
Hard DrivePowerCase
8x 30GB OCZ V2 SSD in Raid 0 Cooler Master UCP 900W the side of a dryer 
  hide details  
Reply
post #1026 of 7188
Thread Starter 
Quote:
Originally Posted by BobbyChicken View Post
WB will work without a BBU. You just have a higher likelihood of losing data/ corrupting your operating system. I, for one, have absolutely nothing on my computer I would mind losing, so I have it enabled without a BBU.
The newer firmware + driver supposedly disables WB without a BBU.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #1027 of 7188
Quote:
Originally Posted by DuckieHo View Post
The newer firmware + driver supposedly disables WB without a BBU.
Yep, I can confirm that it disables WB without a BBU.

My cable should arrive any day....FINALLY.
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #1028 of 7188
Well here is the thing. I have WB on and I DO have the BBU. I set the read priority to default (Read Ahead I believe). I am using a 128k stripe but I still get an average transfer rate of 80MB/s. That is awful compared to the 270MB/s I was getting with the intel onboard controller.

What am I doing wrong here. I was under the impression that I was suppose to get an increase in performance not lose more than half what I was running at. If anyone has any advice for me please chime in. If you think I am doing something wrong please let me know what I may need to do.

As soon as I got the RAID card I taped the 5-6 pin, flashed to the newest FW (ends with 64), and installed Windows 7. Do you suppose that W7 has something to do with it?
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
post #1029 of 7188
Thread Starter 
Quote:
Originally Posted by Villainstone View Post
Well here is the thing. I have WB on and I DO have the BBU. I set the read priority to default (Read Ahead I believe). I am using a 128k stripe but I still get an average transfer rate of 80MB/s. That is awful compared to the 270MB/s I was getting with the intel onboard controller.

What am I doing wrong here. I was under the impression that I was suppose to get an increase in performance not lose more than half what I was running at. If anyone has any advice for me please chime in. If you think I am doing something wrong please let me know what I may need to do.

As soon as I got the RAID card I taped the 5-6 pin, flashed to the newest FW (ends with 64), and installed Windows 7. Do you suppose that W7 has something to do with it?

Check the MegaRAID logs for anything unusual.

Also, post your performance graphs.



Hmmmm.... try disabling Read Ahead. I forgot you are using SSDs. Read Ahead is for hard drives. What that does is read the next sector which improve performance for sequential reads on hard drives. However, SSD data are fragmented on purpose.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #1030 of 7188
Duckie how do I use the MegaRAID logs? See the thing with me is that software is my low strength, and HW is where I shine. Si I got the HW working NP now I jus need to get the SW part of this situation under control.

When I try and load up the MegaRAID Storage Manager it asks for a UN and PW... I have niether. So how do I check my logs friend?
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks