Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 113

post #1121 of 7150
Thread Starter 
Quote:
Originally Posted by xboxor View Post
my big question is: Why does linux boot & run from it fine, and windows has a PMS fit?
Got me... but the 780i Vanilla is virtually the same mobo except for solid caps and 2 more power phases. The 780i Vanilla has gotten 4-5 BIOS updates since the release of the 780i FTW. The 780i FTW is still on the original BIOS.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #1122 of 7150
Not 100%, I just flashed my BIOS last night with a beta BIOS. It was only said to fix a CPU multiplier issue, but I figured I would try it anyway. It did seem to do a bit more then just a multiplier fix. I ended up getting some memory timing issues after, and still no PERC controller, so I reflashed my backup.

I have not gotten any help from eVGA, though I'm keeping quiet right now until I get my GTX280 superclocked back from RMA. I think the memory went bad on it. Any time I would start folding/game/movie/anything video the whole screen would display green shapes. (sometimes solid purple though).

I also posted on every 780iFTW/Perc controller thread I could find on eVGA's forum.
BlackBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium Extreme Edition 955 @ 4.01Ghz eVGA nForce 780i SLI FTW 2 eVGA GTX280 SuperClocked SLi 4 1Gb Corsair Dominator 1066Mhz EPP 
Hard DriveOptical DriveOSMonitor
PERC5i RAID5 5x6L300S0 & Spinpoint F1 1Tb Samsung SATA dvd-rw OpenSuSE x64 & Vista 64 Ultimate Proview 23", and Samsung 46" DLP 
KeyboardPowerCaseMouse
Logitech s510 550W Active PFC and Thermotake 450w PCIe 2.0 PSU Thermotake ArmourLCS Logitech s510 
Mouse Pad
Dell 
  hide details  
Reply
BlackBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium Extreme Edition 955 @ 4.01Ghz eVGA nForce 780i SLI FTW 2 eVGA GTX280 SuperClocked SLi 4 1Gb Corsair Dominator 1066Mhz EPP 
Hard DriveOptical DriveOSMonitor
PERC5i RAID5 5x6L300S0 & Spinpoint F1 1Tb Samsung SATA dvd-rw OpenSuSE x64 & Vista 64 Ultimate Proview 23", and Samsung 46" DLP 
KeyboardPowerCaseMouse
Logitech s510 550W Active PFC and Thermotake 450w PCIe 2.0 PSU Thermotake ArmourLCS Logitech s510 
Mouse Pad
Dell 
  hide details  
Reply
post #1123 of 7150
Thread Starter 
Quote:
Originally Posted by xboxor View Post
Not 100%, I just flashed my BIOS last night with a beta BIOS. It was only said to fix a CPU multiplier issue, but I figured I would try it anyway. It did seem to do a bit more then just a multiplier fix. I ended up getting some memory timing issues after, and still no PERC controller, so I reflashed my backup.

I have not gotten any help from eVGA, though I'm keeping quiet right now until I get my GTX280 superclocked back from RMA. I think the memory went bad on it. Any time I would start folding/game/movie/anything video the whole screen would display green shapes. (sometimes solid purple though).

I also posted on every 780iFTW/Perc controller thread I could find on eVGA's forum.

I already posted there. I also sent PMs to Jacob and Jake... no luck. I ended selling mine due to this incompatiblity....
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #1124 of 7150
I have my Perc 5/i now. Today, I worked on getting the zalman heatsink installed. I decided to bend the fins of the cooler down so as to decrease the profile of the cooler (at the cost of a bit of cooling performance). I have not yet found a good way to cool the LSI chipset beside the processor, but a set of RAMsinks might be the only solution. I really hate thermal tape, and I am a bit scared of using a thermal epoxy.

The cables I found on ebay are 3 feet long. They look pretty awesome but are certainly overkill. I realized that I might actually end up putting a pair of drives outside the case, if I can find a way to power them.
ROSTZWEI
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X ASUS RAMPAGE III FORMULA XFX HD6970 2GB 24GB DDR3-1600 (G.Skill RipJaws) 
Hard DriveCoolingOSMonitor
WD6000HLHX (Western Digital Velociraptor 600GB) Noctua NH-D14 Windows 7 Ultimate x64 HP LP2475w 
MonitorMonitorKeyboardPower
HP ZR24w HP ZR24w Rosewill RK-9000BR Antec CP-850 
CaseMouseMouse PadAudio
Antec P183 Logitech G700 Razer Goliathus Extended Speed Edition Auzentech HomeTheater HD 
  hide details  
Reply
ROSTZWEI
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X ASUS RAMPAGE III FORMULA XFX HD6970 2GB 24GB DDR3-1600 (G.Skill RipJaws) 
Hard DriveCoolingOSMonitor
WD6000HLHX (Western Digital Velociraptor 600GB) Noctua NH-D14 Windows 7 Ultimate x64 HP LP2475w 
MonitorMonitorKeyboardPower
HP ZR24w HP ZR24w Rosewill RK-9000BR Antec CP-850 
CaseMouseMouse PadAudio
Antec P183 Logitech G700 Razer Goliathus Extended Speed Edition Auzentech HomeTheater HD 
  hide details  
Reply
post #1125 of 7150
Quote:
Originally Posted by Kaishi View Post
I have my Perc 5/i now. Today, I worked on getting the zalman heatsink installed. I decided to bend the fins of the cooler down so as to decrease the profile of the cooler (at the cost of a bit of cooling performance). I have not yet found a good way to cool the LSI chipset beside the processor, but a set of RAMsinks might be the only solution. I really hate thermal tape, and I am a bit scared of using a thermal epoxy.

The cables I found on ebay are 3 feet long. They look pretty awesome but are certainly overkill. I realized that I might actually end up putting a pair of drives outside the case, if I can find a way to power them.
I just used the thermal tape that was on the Enzotech Ramsinks. No problems.

As for the cables, I'm currently using the 0.3m Dell cable that came with my PERC 5/i. I also have a couple of 0.5m cables that I'll use if needed.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #1126 of 7150
Hi All,
I'm having some problems getting my Perc/5 going. I've put the tape on the SMBus pins and the card is recognized at boot.

I can flash the card using the DOS MegaCLI utility.

But, I cannot get windows to install the device drivers.

- I'm trying to install the drivers from lsi: XPx32_2.20.0.32_zip5_signed_driver.zip
- Windows says that those drivers "Dont contain any information for the hardware"
- Looking at the card in Everest, the "physical devices" section says:
Bus 2, Device 14, Function 0: Dell Perc 5/i integrated controller
The PCI devices section has the same device string, and lists the Device ID as 1028-0015 and Subsystem id as 1028-1F03.

Looking at the oeminfo.inf file in the above driver set, all of the vendor id's are 1000.

Am I missing an element to flash to this card to fully turn it into an LSI device? Did I miss a step when flashing? (I flashed using MegaCli -AdpFwFlash -f (filename of 0051 rom) -NoSigChk -NoVerChk -a0) I've also tried the 0064 version of the rom, with the same results.

help!
new workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (457 x 8.5, 3884 Mhz) Gigabyte GA-X48-DQ6 9800GT 2 x 2G Mushkin (548Mhz (5:6), 5-5-5-15) 
OS
Vista Ultimate 64, SP1 
  hide details  
Reply
new workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (457 x 8.5, 3884 Mhz) Gigabyte GA-X48-DQ6 9800GT 2 x 2G Mushkin (548Mhz (5:6), 5-5-5-15) 
OS
Vista Ultimate 64, SP1 
  hide details  
Reply
post #1127 of 7150
Thread Starter 
Quote:
Originally Posted by swinokur View Post
Hi All,
I'm having some problems getting my Perc/5 going. I've put the tape on the SMBus pins and the card is recognized at boot.

I can flash the card using the DOS MegaCLI utility.

But, I cannot get windows to install the device drivers.

- I'm trying to install the drivers from lsi: XPx32_2.20.0.32_zip5_signed_driver.zip
- Windows says that those drivers "Dont contain any information for the hardware"
- Looking at the card in Everest, the "physical devices" section says:
Bus 2, Device 14, Function 0: Dell Perc 5/i integrated controller
The PCI devices section has the same device string, and lists the Device ID as 1028-0015 and Subsystem id as 1028-1F03.

Looking at the oeminfo.inf file in the above driver set, all of the vendor id's are 1000.

Am I missing an element to flash to this card to fully turn it into an LSI device? Did I miss a step when flashing? (I flashed using MegaCli -AdpFwFlash -f (filename of 0051 rom) -NoSigChk -NoVerChk -a0) I've also tried the 0064 version of the rom, with the same results.

help!
What mobo?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #1128 of 7150
Quote:
Originally Posted by DuckieHo View Post
What mobo?
Boy I put in all the other information and forget that part ;-)

Gigabyte GA-X48-DQ6, running WinXPSp3.
new workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (457 x 8.5, 3884 Mhz) Gigabyte GA-X48-DQ6 9800GT 2 x 2G Mushkin (548Mhz (5:6), 5-5-5-15) 
OS
Vista Ultimate 64, SP1 
  hide details  
Reply
new workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (457 x 8.5, 3884 Mhz) Gigabyte GA-X48-DQ6 9800GT 2 x 2G Mushkin (548Mhz (5:6), 5-5-5-15) 
OS
Vista Ultimate 64, SP1 
  hide details  
Reply
post #1129 of 7150
Thread Starter 
Quote:
Originally Posted by swinokur View Post
Boy I put in all the other information and forget that part ;-)

Gigabyte GA-X48-DQ6, running WinXPSp3.
Is it detected in Device Manager correctly?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #1130 of 7150
Quote:
Originally Posted by DuckieHo View Post
Is it detected in Device Manager correctly?
It is detected as a "raid device" by the device manager, but none of the standard methods of installing device drivers work. (I ususally use "browse for the folder with the driver in it...) Again, when pointing to the folder with XPx32_2.20.0.32_zip5_signed_driver, windows tells me that there are no drivers there that will work with the hardware.

Also, as I mentioned: Looking in Everest, the "physical devices" section says:
Bus 2, Device 14, Function 0: Dell Perc 5/i integrated controller
The "PCI devices" section has the same device string, and lists the Device ID as 1028-0015 and Subsystem id as 1028-1F03.
new workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (457 x 8.5, 3884 Mhz) Gigabyte GA-X48-DQ6 9800GT 2 x 2G Mushkin (548Mhz (5:6), 5-5-5-15) 
OS
Vista Ultimate 64, SP1 
  hide details  
Reply
new workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (457 x 8.5, 3884 Mhz) Gigabyte GA-X48-DQ6 9800GT 2 x 2G Mushkin (548Mhz (5:6), 5-5-5-15) 
OS
Vista Ultimate 64, SP1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks