Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 127

post #1261 of 7150
Thread Starter 
Quote:
Originally Posted by {core2duo}werd View Post
Question: is there a place to attach a hard drive activity LED?
Not sure. There is a dirty cache LED on the card itself...
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #1262 of 7150
I just got my PERC 6/i yesterday and installed it into my server a couple minutes ago. I don't have any drives attached to it nor do I have an OS loaded on the machine (I just built it, actually, but I need longer cables before I can use the card). But I can report that the card does not seem to have the SMBus issue as the 5/i. It was installed on an S5000XVNSASR board. I might put it in my DQ35JO motherboard to see if it has the issue in there.

Does anyone know where I can get access to the Dell PERC 6/i manual? I'd like to have it for reference. Is the card capable of beeping?
    
CPUMotherboardGraphicsRAM
E8400 Intel DQ35JO GeForce 9800 GX2 8GB DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
1x160GB, 2x80GB, 3x1.5TB LG SuperDrive Fedora 10 x86_64 Westinghouse TX-42F430S 
CaseMouse
Antec P180 Microsoft Explorer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Intel DQ35JO GeForce 9800 GX2 8GB DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
1x160GB, 2x80GB, 3x1.5TB LG SuperDrive Fedora 10 x86_64 Westinghouse TX-42F430S 
CaseMouse
Antec P180 Microsoft Explorer 
  hide details  
Reply
post #1263 of 7150
I am thinking about purchasing a perc 5i. I have a x48 motherboard, it seems that it should be compatible with the chipset after the SMBus fix.

I am going to hook up 4 seagate 1.5tb's to it in RAID 5 for a redundant 4.5 TB.

There is one question that I have not found an answer to in this thread though.

Can you grow the raids with these cards? Like if I wanted to add another hard drive too it at a later date could I expand the RAID to use it and then expand the NTFS partition? I know you can in mdadm softwareRAID but I have not heard an answer to hardware raids.
post #1264 of 7150
Quote:
Originally Posted by airforceixi View Post
I just got my PERC 6/i yesterday and installed it into my server a couple minutes ago. I don't have any drives attached to it nor do I have an OS loaded on the machine (I just built it, actually, but I need longer cables before I can use the card). But I can report that the card does not seem to have the SMBus issue as the 5/i. It was installed on an S5000XVNSASR board. I might put it in my DQ35JO motherboard to see if it has the issue in there.

Does anyone know where I can get access to the Dell PERC 6/i manual? I'd like to have it for reference. Is the card capable of beeping?
I installed the Perc 6i yesterday in my Rampage Formula and I had the SMBus issue. I just covered the pins and everything worked fine. I am waiting for my second Rator HDD to arrive before setting up the RAID. I am moving from a 640 AAKS RAID 0 on ICH9R to the Perc 6i RAID 0 with Raptors.
Edited by ericeod - 2/14/09 at 2:42pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #1265 of 7150
Quote:
Originally Posted by ericeod View Post
I installed the Perc 6i yesterday in my Rampage Formula and I hade the SMBus issue. I just covered the pins and everything worked fine. I am waiting for my swcond Rator HDD to arrive before setting up the RAID. I am moving from a 640 AAKS RAID 0 on ICH9R to the Perc 6i RAID 0 with Raptors.
LOL nice


Now, I need a better job so that I can play with better toys.
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
post #1266 of 7150
Does anyone know the latest firmware for the 6i? I can't even find the LSI model to look it up myself...
The cubed quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 Abit IP35 Pro EVGA 8800GTS 512/XFX 8600GT 4 x 2 GB G.Skill PC21000 
Hard DriveOptical DriveOSMonitor
4 Seagate 320 16mb Raid 1+0 Pioneer BD-ROM Windows 7 Pro 64bit BenQ 24"/WH 22"/Hanns G 19" 
KeyboardPowerCaseMouse
Logitech G15 Silverstone Decathalon 750 watts Lian Li PC-7B PLUS II Logitech G7 
  hide details  
Reply
The cubed quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 Abit IP35 Pro EVGA 8800GTS 512/XFX 8600GT 4 x 2 GB G.Skill PC21000 
Hard DriveOptical DriveOSMonitor
4 Seagate 320 16mb Raid 1+0 Pioneer BD-ROM Windows 7 Pro 64bit BenQ 24"/WH 22"/Hanns G 19" 
KeyboardPowerCaseMouse
Logitech G15 Silverstone Decathalon 750 watts Lian Li PC-7B PLUS II Logitech G7 
  hide details  
Reply
post #1267 of 7150
Quote:
Originally Posted by swinokur View Post
I think the actual update of the firmware occurs when you next boot the system. Try rebooting and running "MegaCli -adpallinfo -a0" again.
wow that did just the trick. thanks
post #1268 of 7150
Quote:
Originally Posted by devsk View Post
Ok, I got past the ctrl-y stuff. Thanks bruestle2.

I re-initialized the RAID with 64kb stripe and ran the tests in windows again with the new firmware. And they show a great improvement compared to NVRAID. I think it was the 5.0.X firmware that was the bottleneck for windows.

So, that's all good! But, the performance under linux is same. My bonnie stats don't compare well to NVRAID.

Code:
NVRAID         8G   508  99 122778  34 57766  14  2237  93 128578  23 379.7  10
HWRAID         8G   480  98   85822  17 36114   7  1893  90 117247  15 414.3   7
Does anybody know why linux seems to be performing worse with hardware raid? Are there any linux specific tunables to get better performance out of this? I know it is possible because with firmware upgrade, windows does have a decent performance boost compared to nvraid.
Does anybody has any idea about why the performance in Linux is limited while its not in Windows? I am never going beyond 90MB/s seq write in linux using this card while I could do 120+MB/s using NVRAID. I primarily use my Linux install, so the performance boost there is what I was looking for mostly.

One thing I notice is that the performance is same with WriteBack and Writethrough, and with Direct and Cached mode, which means megaraid_sas driver is ignoring these settings, although /opt/MegaRAID/MegaCli/MegaCli64 -CfgDsply -a0 does display the correct settings.

I will appreciate any help regarding this.

Thanks,
devsk
Edited by devsk - 2/14/09 at 10:15pm
Predator
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0@4.4Ghz with 1.3125v, w3520 D0 @ 4.4Ghz EVGA X58 SLI GT9600 6x2GB OCZ Gold 1600MHz 
Hard DriveOSMonitorPower
120G Vertex, 256GB M4, 3xSeagates on LSI 9211-8i Linux amd64, XP64 Dell 24" Antec 850 TP Quattro 
Case
Thermatake Xaser VI 
  hide details  
Reply
Predator
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0@4.4Ghz with 1.3125v, w3520 D0 @ 4.4Ghz EVGA X58 SLI GT9600 6x2GB OCZ Gold 1600MHz 
Hard DriveOSMonitorPower
120G Vertex, 256GB M4, 3xSeagates on LSI 9211-8i Linux amd64, XP64 Dell 24" Antec 850 TP Quattro 
Case
Thermatake Xaser VI 
  hide details  
Reply
post #1269 of 7150
Perc6 drivers, management software & firmware can be found here:

http://support.dell.com/support/down...g=en&TabIndex=

manual can be found here:

http://support.dell.com/support/edoc...ERC6/index.htm

Re beeping - yes it can, you need to attach a speaker.

It's not really necessary for me as the driver makes a window pop up on screen. It can be set to not boot automatic if a problem / change is detected.
Edited by BlkKnight - 2/15/09 at 12:10am
post #1270 of 7150
hello,

i want upgrade the memory to 512mo, what is the frequence ? pc3200 or pc4200 ?

regards
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks