Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 241

post #2401 of 7173
OK...so everything is up and running on my sever...i have 4x 1TB in a RAID 5 configuration. Transffering files from my main over to the server averages about 50MB/s but when copying something from the server over to my main only gets about 10-15MB/s.
Read policy is on adaptive read ahead and write policy is on write back. And I do have a BBU.

EDIT
well idiot of me...the jumbo packs on my main was not set to the same as the server....so that explained the degraded speed....but gett about 50MB/s both ways where my other raid card i was using on the server previously...main was getting around 80MB/s from server to main
Edited by iceboi714 - 5/6/09 at 11:03am
txp
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875K@ 4.0GHz Asus Maximus III Extreme EVGA GTX 480 8GB Corsair Dominator GT 2000C8 
Hard DriveOptical DriveOSMonitor
2x G2 Intel SSD 80GB RAID0 LG BH08LS20 Blu-Ray Writer Windows 7 x64 Dual Samsung 2443BWX 
KeyboardPowerCaseMouse
Logitech G19 Antec Signature SG-850 850W Corsair 800D Logitech G5 
Mouse Pad
Big Mouse Pad 
  hide details  
Reply
txp
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875K@ 4.0GHz Asus Maximus III Extreme EVGA GTX 480 8GB Corsair Dominator GT 2000C8 
Hard DriveOptical DriveOSMonitor
2x G2 Intel SSD 80GB RAID0 LG BH08LS20 Blu-Ray Writer Windows 7 x64 Dual Samsung 2443BWX 
KeyboardPowerCaseMouse
Logitech G19 Antec Signature SG-850 850W Corsair 800D Logitech G5 
Mouse Pad
Big Mouse Pad 
  hide details  
Reply
post #2402 of 7173
Quote:
Originally Posted by stebie View Post
You're not being impatient. Anything over a minute would be excessive. After the initial minute or so of waiting, does the keyboard respond to key presses (e.g. does the CAPS LED light up)?

Is your motherboard's BIOS and your 6/i's BIOS the latest from each manufacturer? Try disabling on-board RAID on your motherboard if enabled.
The motherboard BIOS has not been updated since I got it.

Which BIOS should I update the 6/i to? The Dell BIOS or the LSI BIOS?
post #2403 of 7173
Thread Starter 
Quote:
Originally Posted by Wicaeed View Post
The motherboard BIOS has not been updated since I got it.

Which BIOS should I update the 6/i to? The Dell BIOS or the LSI BIOS?
I'm not sure if we know which LSI BIOS to use for the 6/i?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #2404 of 7173
Quote:
Originally Posted by Wicaeed View Post
The motherboard BIOS has not been updated since I got it.

Which BIOS should I update the 6/i to? The Dell BIOS or the LSI BIOS?
Try updating your motherboard BIOS.

Try updating the 6/i with the latest Dell firmware from here. However, there's two types - Integrated Firmware and Adapter Firmware. I assume you need Adapter Firmware.
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS P6TD Deluxe V2 HIS 5970 2GB 6GB Corsair 1600MHz 
OSMonitorPowerCase
Win XP SP3 (32-bit) Dell 24" 2405FPW TT Toughpower 850W CM Stacker 840 
  hide details  
Reply
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS P6TD Deluxe V2 HIS 5970 2GB 6GB Corsair 1600MHz 
OSMonitorPowerCase
Win XP SP3 (32-bit) Dell 24" 2405FPW TT Toughpower 850W CM Stacker 840 
  hide details  
Reply
post #2405 of 7173
Quote:
Originally Posted by stebie View Post
In addition to what RobiNet mentioned, use Task Manager to see which process' memory increases when you do the file transfers. You may want to enable additional informative columns, such as VM usage (via Task Manager > View > Select Columns...) and sort by it, to ascertain the purporting process.
Free Extended Task Manager is much much better than standard Task Manager

post #2406 of 7173
Well that stuffed things up. Decided to flash to newer firmware on my Perc 5E which flashed ok.
Restarted computer and the Perc no longer shows. System coughs n splutters a few times before post but with no perc bootloader.
Tried taping pins 5 & 6 but same result (Pins 1-3 all connected). Off to work shortly but will try card in HTPC and reflash back to .51. Hope it fixes it...nothing serious on raid drives, except games


** Got card reflashed back to 7.1.0051. Megacli CMD app couldnt find card though was seen in device manager and Dell firmware flashing prog. Dos boot disk and dos version of Megacli fixed it. Just damn lucky card worked in HTPC graphics slot. Nearly 3 days with out games :s
Edited by Pauluski - 5/8/09 at 11:42pm
PSX Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus M3A32 MVP/w WiFi XFX 5970 4x2gig DDR2 1066 
Hard DriveOptical DriveOSMonitor
SAS 2x SATA Dell DVD/RW Win7 64 Pro 2x20" Dell & Dell 30" 
KeyboardPowerCaseMouse
MS Natural 4000 High Power 1Kw & Thermaltake Powerexpress 250w Silverstone TJ10 Logitech G5 
Mouse Pad
POV 
  hide details  
Reply
PSX Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus M3A32 MVP/w WiFi XFX 5970 4x2gig DDR2 1066 
Hard DriveOptical DriveOSMonitor
SAS 2x SATA Dell DVD/RW Win7 64 Pro 2x20" Dell & Dell 30" 
KeyboardPowerCaseMouse
MS Natural 4000 High Power 1Kw & Thermaltake Powerexpress 250w Silverstone TJ10 Logitech G5 
Mouse Pad
POV 
  hide details  
Reply
post #2407 of 7173
Quote:
Originally Posted by RobiNet View Post
Free Extended Task Manager is much much better than standard Task Manager
Hmm.. it doesn't work on Windows 7 64-bit - tried to run it and it produced a single dialog with the caption "ETML Error" and "-9" inside it.

Works on Server 2008 64-bit tho!
Edited by Radix999 - 5/6/09 at 6:29pm
OCTA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X Extreme ASUS X-99 Deluxe MSI Radeon R9 290X G.Skill 16GB Quad Channel Kit (4x4) 3000MHz  
Hard DriveHard DriveOptical DriveCooling
Intel 530 SSD Western Digital Black 4TB HDD Samsung BluRay Watercooling - Swiftech Pump, 480mm Radiator, 4... 
OSMonitorKeyboardPower
Windows 8.1 update 3 x Samsung 24" Corsair K90 Corsair AX-1000 
CaseMouseMouse Pad
Coolermaster HAF 912 Logitech G9 Laser Razer Mantis Speed 
  hide details  
Reply
OCTA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X Extreme ASUS X-99 Deluxe MSI Radeon R9 290X G.Skill 16GB Quad Channel Kit (4x4) 3000MHz  
Hard DriveHard DriveOptical DriveCooling
Intel 530 SSD Western Digital Black 4TB HDD Samsung BluRay Watercooling - Swiftech Pump, 480mm Radiator, 4... 
OSMonitorKeyboardPower
Windows 8.1 update 3 x Samsung 24" Corsair K90 Corsair AX-1000 
CaseMouseMouse Pad
Coolermaster HAF 912 Logitech G9 Laser Razer Mantis Speed 
  hide details  
Reply
post #2408 of 7173
Quote:
Originally Posted by Radix999 View Post
Hmm.. it doesn't work on Windows 7 64-bit - tried to run it and it produced a single dialog with the caption "ETML Error" and "-9" inside it.

Works on Server 2008 64-bit tho!
Damn, and I am running Win 7 64bit. Also the strange this is that performance/task monitor don't display anything using over 200 megs of memory, even with the additional columns being displayed.
post #2409 of 7173
Quote:
Originally Posted by Radix999 View Post
Hmm.. it doesn't work on Windows 7 64-bit - tried to run it and it produced a single dialog with the caption "ETML Error" and "-9" inside it.

Works on Server 2008 64-bit tho!
had the same issue, however going to the folder and running the compatibility check and say vista it worked on did the trick
    
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE MSI 5870 ddr3-1600 gskill 4x2GB 
Hard DriveOSMonitorKeyboard
Intel X25-m G2 80GB (trim fw) W7 64bit viewsonic 21.5 1080p Deck legend (red) 
PowerCaseMouseMouse Pad
750 watt silencer FT02b-w G500 steelpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE MSI 5870 ddr3-1600 gskill 4x2GB 
Hard DriveOSMonitorKeyboard
Intel X25-m G2 80GB (trim fw) W7 64bit viewsonic 21.5 1080p Deck legend (red) 
PowerCaseMouseMouse Pad
750 watt silencer FT02b-w G500 steelpad 
  hide details  
Reply
post #2410 of 7173
Hello to all just posting to say great work on all this info ... i ve been slowly building up the use of SAS in my pc.... over like 3 years lol

i lucked out on a Dell Perc5/i on ebay for 15 £ 3 years ago as untested took me about 9 months to find out how to fully use it due to it had only just come out and the fact that the ram 256mb ram was faulty .... i swapped that out with 512mb ecc ddr2 400 (got like 4x 512mb for like 20 £ on ebay about a 2 years ago so at least i have spares) updated the firmware and never ahd a problem ....... then i got the SAS cable and a SATA cable to use on the card so at least can use both total cost about 30 £ ....

THEN LUCKY OF ALL!!! i won a 146GB 15,000RPM HP SAS drive on ebay for 80 £ about a year ago WE!!!

my systems old now as built like 2 years ago

ASUS STRIKER EXTREME,C2Q Q6600 @ 2.4Ghz, 4GB Corsair 1066Mhz, 786Mb Geforce 8800GTX, Dell Perc 5/i 512Mb + BBU, 146Gb HP 15K SAS

my question i have is flashing the Dell Perc 5/i to the LSI bios worth it ? as dell havent released any new bios's and if it is whats the latest LSI one ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks