Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 246

post #2451 of 7150
Quote:
Originally Posted by the_beast View Post
That card is a SAS 6/iR - not a PERC (it is part number UCS-61). It should work fine, but will only do RAID0 or RAID1. It does not need a BBU.

The RAM on a PERC6 would actually be on the other side of the main controller chip (the left side of the pic, where the white sticker is). There would also be a second large chip covered by a heatsink (the RAID processor). The solder points you marked are probably left from the design stage or something - I've never seen anything present there.
Awww man, I can't believe it! I'm striking out everywhere. Well that helps.
Thanks man.
Any clues as to why my perc5's aren't working? They appear to be legit...
post #2452 of 7150
Quote:
Originally Posted by briarbiz View Post
Also, installed MegaRAID and it didn't detect anything after that.
Any ideas? BTW Thanks for the input. I really appreciate your help.
Try updating to the latest Dell firmware first.. then try updating to the latest LSI firmware once that was successful. I'd also recommend doing the cards one at a time like this just to make sure there's no conflicts or confusion.
OCTA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X Extreme ASUS X-99 Deluxe MSI Radeon R9 290X G.Skill 16GB Quad Channel Kit (4x4) 3000MHz  
Hard DriveHard DriveOptical DriveCooling
Intel 530 SSD Western Digital Black 4TB HDD Samsung BluRay Watercooling - Swiftech Pump, 480mm Radiator, 4... 
OSMonitorKeyboardPower
Windows 8.1 update 3 x Samsung 24" Corsair K90 Corsair AX-1000 
CaseMouseMouse Pad
Coolermaster HAF 912 Logitech G9 Laser Razer Mantis Speed 
  hide details  
Reply
OCTA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X Extreme ASUS X-99 Deluxe MSI Radeon R9 290X G.Skill 16GB Quad Channel Kit (4x4) 3000MHz  
Hard DriveHard DriveOptical DriveCooling
Intel 530 SSD Western Digital Black 4TB HDD Samsung BluRay Watercooling - Swiftech Pump, 480mm Radiator, 4... 
OSMonitorKeyboardPower
Windows 8.1 update 3 x Samsung 24" Corsair K90 Corsair AX-1000 
CaseMouseMouse Pad
Coolermaster HAF 912 Logitech G9 Laser Razer Mantis Speed 
  hide details  
Reply
post #2453 of 7150
Quote:
Originally Posted by Radix999 View Post
Try updating to the latest Dell firmware first.. then try updating to the latest LSI firmware once that was successful. I'd also recommend doing the cards one at a time like this just to make sure there's no conflicts or confusion.
Hey,
I D/L'd the automatic firmware updater from dell which failed because I have a non-dell system... but I'll try the other way around...
post #2454 of 7150
I just used the dos update tool - worked fine on mine despite not being a dell system. The dell openmanage stuff wouldn't install at all tho - which is why I went with the lsi firmware/megaraid
OCTA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X Extreme ASUS X-99 Deluxe MSI Radeon R9 290X G.Skill 16GB Quad Channel Kit (4x4) 3000MHz  
Hard DriveHard DriveOptical DriveCooling
Intel 530 SSD Western Digital Black 4TB HDD Samsung BluRay Watercooling - Swiftech Pump, 480mm Radiator, 4... 
OSMonitorKeyboardPower
Windows 8.1 update 3 x Samsung 24" Corsair K90 Corsair AX-1000 
CaseMouseMouse Pad
Coolermaster HAF 912 Logitech G9 Laser Razer Mantis Speed 
  hide details  
Reply
OCTA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X Extreme ASUS X-99 Deluxe MSI Radeon R9 290X G.Skill 16GB Quad Channel Kit (4x4) 3000MHz  
Hard DriveHard DriveOptical DriveCooling
Intel 530 SSD Western Digital Black 4TB HDD Samsung BluRay Watercooling - Swiftech Pump, 480mm Radiator, 4... 
OSMonitorKeyboardPower
Windows 8.1 update 3 x Samsung 24" Corsair K90 Corsair AX-1000 
CaseMouseMouse Pad
Coolermaster HAF 912 Logitech G9 Laser Razer Mantis Speed 
  hide details  
Reply
post #2455 of 7150
Quote:
Originally Posted by briarbiz View Post
Alright, so I tried that. Nothing showed...
MegaCLI executed with nothing displayed on the screen, and then I was returned to the command prompt.
Does this mean it was successful?

Also, installed MegaRAID and it didn't detect anything after that.
Any ideas? BTW Thanks for the input. I really appreciate your help.
Yes for me it worked but I was going from the latest DELL firmware to LSI.
post #2456 of 7150
Quote:
Originally Posted by briarbiz View Post
Awww man, I can't believe it! I'm striking out everywhere. Well that helps.
Thanks man.
Any clues as to why my perc5's aren't working? They appear to be legit...
Look on the bright side - a working SAS 6/iR is better than a broken PERC6/i in my book...

I don't have a PERC5 so can't help with that, sorry.
post #2457 of 7150
Quote:
Originally Posted by the_beast View Post
Look on the bright side - a working SAS 6/iR is better than a broken PERC6/i in my book...

I don't have a PERC5 so can't help with that, sorry.
Yeah true to that.
post #2458 of 7150
where can i find the megacli for linu x86_64?

any ideas...
post #2459 of 7150
LSI website, however I don't know if there is a specific x64 version
post #2460 of 7150
17.5 hours to reconstruct 3x750gb Samsung R5 to 4x750gb. 15 to Reconstruct, 2.5 to BG Initialise. Boy was I worried when I saw that, 1tb of (unbacked-up) media

Did a HD Tach, cbf posting the pic, but a real nice taper from 240mb to 140. Very happy!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks