Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 261

post #2601 of 7150
Quote:
Originally Posted by ertu View Post
Hy guys
I just register cause i love this forum
I need your help too
I just bought a perc5/i with 256mb of memory

1. Can i upgrade my memory module ?
i read here that i need a maximum of 512 mb with ECC is it correct ?

2. I have bought two BBU but no one seems to work
I always have the message BBU not present... and in megacli software i just read the same thing... NO bbu

Did you think i'm so unlucky that all my BBU is brocken ?? :/

Pleas help, i'm really frustrated ...
Thxs
1. Yes. I bought this one for cheap, and it works great.

2. Not sure. Read thread, or ask the seller for a refund? Good luck.
post #2602 of 7150
Quote:
Originally Posted by ShadowFox19 View Post
Is this website pretty accurate on how to setup the RAID on a 6/i card?

http://www.thegeekstuff.com/2009/05/...ation-utility/
Yes, if you use the controller interface.

I prefer LSI's MSM. (Windows GUI, etc)

Link
Edited by SSDaddict - 6/12/09 at 7:51am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 @4.0GHz (20x200) Gigabyte EX58-UD5 ASUS 9600GT Silent 12GB OCZ Platinum DDR3 
Hard DriveOptical DriveOSMonitor
9 x SSD's Optiarc Windows 7 x64 lots of 
Power
Corsair HX620 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 @4.0GHz (20x200) Gigabyte EX58-UD5 ASUS 9600GT Silent 12GB OCZ Platinum DDR3 
Hard DriveOptical DriveOSMonitor
9 x SSD's Optiarc Windows 7 x64 lots of 
Power
Corsair HX620 
  hide details  
Reply
post #2603 of 7150
Thread Starter 
Quote:
Originally Posted by ertu View Post
2. I have bought two BBU but no one seems to work
I always have the message BBU not present... and in megacli software i just read the same thing... NO bbu

Did you think i'm so unlucky that all my BBU is brocken ?? :/

Did you let the BBU charge for at least a hour?

With each BBU, are you using the same cable? It could be a bad cable.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #2604 of 7150
Quote:
Originally Posted by ertu View Post
1. Can i upgrade my memory module ?
i read here that i need a maximum of 512 mb with ECC is it correct ?
I have this:

1Gb (2 x 512Mb) Samsung DDR2 SDRAM Modules
240 pin ECC 400MHz 1Rx8 PC2-3200R 333 - 12 - A3
M393T6553CZ3-CCC supplied by IBM


Quote:
Originally Posted by ertu View Post
2. I have bought two BBU but no one seems to work
I always have the message BBU not present... and in megacli software i just read the same thing... NO bbu

Did you think i'm so unlucky that all my BBU is brocken ?? :/
I have bought many batteries - only one was good ...
post #2605 of 7150
Quote:
Originally Posted by RobiNet View Post
I have this:

1Gb (2 x 512Mb) Samsung DDR2 SDRAM Modules
240 pin ECC 400MHz 1Rx8 PC2-3200R 333 - 12 - A3
M393T6553CZ3-CCC supplied by IBM




I have bought many batteries - only one was good ...
Argh
I have already tell to the seller and the second is a new one
Thxs for the memory spec
Edited by ertu - 6/12/09 at 9:35am
post #2606 of 7150
Quote:
Originally Posted by DuckieHo View Post
Did you let the BBU charge for at least a hour?

With each BBU, are you using the same cable? It could be a bad cable.
thxs for the reply
you are right i use the same cable
But i have tested it with a multimeter and it's ok

just confused, i had to tell again the seller to send me one again..
he will me
post #2607 of 7150
Quote:
Originally Posted by SSDaddict View Post
Yes, if you use the controller interface.

I prefer LSI's MSM. (Windows GUI, etc)

Link
Cool, thanks!

Also, will I have to add a bigger heatsink to the card? I have a Silverstone Raven case, so there is airflow that passes over the card at all times...but I can put a fan directly over it if I have to, by cutting a hole in the case.
    
CPUGraphicsRAMHard Drive
Intel Core i7 2720QM NVIDIA Quadro 2000M 16GB DDR3 1333 80GB mSATA SSD (OS) / 500GB Samsung 
Optical DriveOSKeyboardCase
DVD-R Windows 7 64-bit Professional Das Keyboard Model S Professional Lenovo W520 
MouseMouse Pad
Roccat Kone[+] Roccat Sota 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 2720QM NVIDIA Quadro 2000M 16GB DDR3 1333 80GB mSATA SSD (OS) / 500GB Samsung 
Optical DriveOSKeyboardCase
DVD-R Windows 7 64-bit Professional Das Keyboard Model S Professional Lenovo W520 
MouseMouse Pad
Roccat Kone[+] Roccat Sota 
  hide details  
Reply
post #2608 of 7150
Thread Starter 
Quote:
Originally Posted by ShadowFox19 View Post
Cool, thanks!

Also, will I have to add a bigger heatsink to the card? I have a Silverstone Raven case, so there is airflow that passes over the card at all times...but I can put a fan directly over it if I have to, by cutting a hole in the case.
That should be enough.... you need some forced airflow and it will still get very hot. However, it should function fine.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #2609 of 7150
Quote:
Originally Posted by DuckieHo View Post
Did you let the BBU charge for at least a hour?

With each BBU, are you using the same cable? It could be a bad cable.
How to be sure if it's the cable ??
i have already tested it with a multimeter ??
better thing to do ?

thxs
post #2610 of 7150
Thread Starter 
Quote:
Originally Posted by ertu View Post
How to be sure if it's the cable ??
i have already tested it with a multimeter ??
better thing to do ?

thxs
Multimeter is good enough...
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks