Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 375

post #3741 of 7150
How often do you expect your drives to fail? I opted to stuff my card full of SAS drives; I imagine your data center is about the same.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #3742 of 7150
Hey guys, I got my real PERC 6/i card now and I'm having a few issues. I've flashed to the LSI 11.0.1-0022 firmware as the Dell flash utilities wouldn't work for Windows 7 x64. The flash went fine and the controller seems to work fine with the latest MSM from LSI. As soon as I've created my Raid 5 Array (5 WD 640GB drives), the initialization process begins. I have it set to 'Fast Initialization'. When it starts the process, it says 'Background Initialization has begun' and MSM just hangs. I can't do anything with it. I'm not sure if this is because it has failed to initialize or if its an issue with the firmware version or what.

I can't find any solution to flash the card to the latest dell perc 6/i firmware using windows 7 x64. I do have a usb flash disk I am thinking of trying it on though. Has anyone heard of this problem? What is best performance option for firmware and drivers for the PERC 6/i in Windows 7 x64?

Thanks everyone!


Also, the Dell PERC 6/i SCSI virtual drive shows up in device manager but I tried to view it and it crashed Dev Mgr.

This is on an ASUS P6T Deluxe v2 and the PERC 6/i has the 5/6 pins taped so I can see all 6GB of ram. I am wondering if this is a JAVA issue. Java seems to crash at the same time as the MSM.
Edited by GregOP83 - 1/2/10 at 8:02pm
post #3743 of 7150
just wondering, did anyone manage to get perc 5/i running smoothly with Win 7 64bit?
n00bie
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte EP45-DS4 Gigabyte GTX460 8GB G.Skill DDR2-1066PI 
Hard DriveOptical DriveOSMonitor
Dell Perc 5i 4x320GB WD3200AAKS(RAID-5) LG DVDR/W Windows 7 Ultimate x64 DELL U2311H 
PowerCase
Corsair TX650 CoolerMaster Centurion TAC-05 
  hide details  
Reply
n00bie
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte EP45-DS4 Gigabyte GTX460 8GB G.Skill DDR2-1066PI 
Hard DriveOptical DriveOSMonitor
Dell Perc 5i 4x320GB WD3200AAKS(RAID-5) LG DVDR/W Windows 7 Ultimate x64 DELL U2311H 
PowerCase
Corsair TX650 CoolerMaster Centurion TAC-05 
  hide details  
Reply
post #3744 of 7150
I'm trying to use my PERC 5/i, which I have successfully used in the past (Last time I installed something on it was almost a year ago) and for some reason, Window's isn't coming up with drivers for it when I try to install the OS, nor does it see a physical drive. So either the RAID is messed up, or I need to find some drivers for Windows. Care to help?
Undernet Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Foxconn Bloodrage GTX 285 12GB G.Skill Ripjawz 
Hard DriveOptical DriveOSMonitor
2x 2.0TB, 1x 500gb Maxtor LG Blu-gay/lightgay/HD-DVD/whatever Windows 7 Ultimate 64 bit *Lapped* 2x 24" Samsung Lcds 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX1000 *Lapped* Lian-Li PC-P80 modded Zowie AM 
Mouse PadAudio
Steelseries QcK Heavy ASUS Xonar D2 
  hide details  
Reply
Undernet Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Foxconn Bloodrage GTX 285 12GB G.Skill Ripjawz 
Hard DriveOptical DriveOSMonitor
2x 2.0TB, 1x 500gb Maxtor LG Blu-gay/lightgay/HD-DVD/whatever Windows 7 Ultimate 64 bit *Lapped* 2x 24" Samsung Lcds 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX1000 *Lapped* Lian-Li PC-P80 modded Zowie AM 
Mouse PadAudio
Steelseries QcK Heavy ASUS Xonar D2 
  hide details  
Reply
post #3745 of 7150
Quote:
Originally Posted by selece View Post
just wondering, did anyone manage to get perc 5/i running smoothly with Win 7 64bit?
See sig rig below
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
post #3746 of 7150
Ok so, I finally got it flashed to the newest Dell PERC 6/i firmware version and all seemed to be going fine. However, during a consistency check, it froze up again. I reset and found the only way to boot was to disconnect a drive then it let me past the bios for the controller. I've seen this error a few times now, on the LSI and DELL firmware.

"Fatal firmware error: Line 156 in ../../raid/1078int.c"

Anyone know what the deal is with that? Is this card RMA'able via Dell (how long have PERC 6/i been available). The ebay seller offers a 7 day DOA so I can return this but I want to be 100% sure its a bad controller since it came with battery/cable/controller for a good price.

Thanks,
post #3747 of 7150
Bleh, this is getting a bit frustrating now. I was thinking that the PERC 6/i may be overheating, so I've put a 60cfm fan right next to the heatsink and I'm still having major issues. Everytime I create a virtual disk from either MSM or from Dell BIOS Config, it works, but then it crashes as soon as I try to format it. Windows just hangs on the filesystem allocation and format and then I reset eventually and I'm also stuck with the inability to even get into the raid controller (It initializes to 100% then shows the cursor blinking two lines below that). I can hit ctrl-alt-del and it works, so the system is not hung, just the controller.

I'm able disconnect a drive then boot up to get around that error. I've tried 3 drive, 5 drive, RAID5 only and all have failed this way.

I'm at wits end, any idea what this problem could be? Is this just a bad controller? I'll be upset to return it as this whole thing has been nothing but a headache, but it's better then any other option.

Thanks!
post #3748 of 7150
it seems like the flash was unsuccessful... if you keep getting firmware errors as you mentioned before, it is going to have issues when dealing with the arrays you create, and especially present issues when trying to access the card BIOS. I would say at this point since you tried flashing both firmwares, its most likely a fault on the card, most likely with the card's Flash ROM firmware allocation or something similar...

Also, just a thought... have you tried it without the pin mod? I have a P6T Deluxe and I don't need the pin mod.
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3749 of 7150
Quote:
Originally Posted by Inuyasha1771 View Post
I'm trying to use my PERC 5/i, which I have successfully used in the past (Last time I installed something on it was almost a year ago) and for some reason, Window's isn't coming up with drivers for it when I try to install the OS, nor does it see a physical drive. So either the RAID is messed up, or I need to find some drivers for Windows. Care to help?
Vista and 7 should see it out of the box, no drivers required. If it doesn't, you might check the Device Manager to see that it isn't showing up as an exclamation point. If it is, you might have an IRQ issue.

EDIT: I just re-read your post and realized you are trying to install to the drive. When I installed Vista and 7 on this rig, it found the PERC drive but did not find my Intel RAID, so it should find the PERC raid drivers out of the box as well. But, keep in mind if it is not a MBR disk (If the RAID you created was formatted as GPT) it wont show up to install on because windows cant use GPT as a boot disk.
Edited by DJZeratul - 1/3/10 at 1:36am
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3750 of 7150
Quote:
Originally Posted by MasterShake View Post
See sig rig below
Your sig says Vista 64 bit, not Windows 7 64bit

DJZeratul had win7 64bit OS, but Perc 6/i
n00bie
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte EP45-DS4 Gigabyte GTX460 8GB G.Skill DDR2-1066PI 
Hard DriveOptical DriveOSMonitor
Dell Perc 5i 4x320GB WD3200AAKS(RAID-5) LG DVDR/W Windows 7 Ultimate x64 DELL U2311H 
PowerCase
Corsair TX650 CoolerMaster Centurion TAC-05 
  hide details  
Reply
n00bie
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte EP45-DS4 Gigabyte GTX460 8GB G.Skill DDR2-1066PI 
Hard DriveOptical DriveOSMonitor
Dell Perc 5i 4x320GB WD3200AAKS(RAID-5) LG DVDR/W Windows 7 Ultimate x64 DELL U2311H 
PowerCase
Corsair TX650 CoolerMaster Centurion TAC-05 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks