Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 378

post #3771 of 7172
----------------------
Update :

Found this thread :

http://en.community.dell.com/forums/t/19311296.aspx

There seems to be a "desktop" version of OMSA called "SAS RSM"

----------------------

Quote:
Originally Posted by the_beast View Post
The LSI firmware is used for a few more options (larger stripe sizes etc) and higher performance on the 5-series cards.

As there is no direct LSI equivalent to the 6-series cards I would not flash an LSI BIOS to one of them. I have no idea if doing so gives any better performance or options, but I would not try it as the effect on the card is potentially fatal.

Just my 2 cents...
Oh, i just realized something (that could seem very obvious) :

I was thinking about using this card on a Windows 7 as i usually do on a 2k3/2k8 server...

But some horrible thought came to me right now :

I suppose all people here hanging around flashing issues, do it in order to bypass a problem i can imagine :

Firmware Update / OpenManage Server Administrator : i suppose i can't install dell packages on a standard computer :/ (i just tried to launch fw update package that shouted "not possible on your system configuration") ?

Despite of extra-features brought by LSI fw flashing, for a simple use of PERC 6/i card, do people here use the classic tool "OMSA" ?

What do you use ? How do you flash with official fw ?

Thank you.
Edited by XZed - 1/3/10 at 3:23pm
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
post #3772 of 7172
Quote:
Originally Posted by the_beast View Post
It will work in any (PCIe) slot you can fit it in (according to the specs) - even an x1 slot (with an open back or fitted with a larger mechanical connector.

I have run my PERC 6/i in an x4 slot without issue also (if that helps...)
Oh cool. Thanks. Guess I can just saw off the back if what ever board I get next doesn't have x4 slots.

I wonder. Has anyone ever tested the PERC 5 vs 6 on the same setup?
I've been curious as to how much I may be missing out on.
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
post #3773 of 7172
Quote:
Originally Posted by the_beast View Post
He means PCIe (as do you), but was being lazy with the typing (Beast slaps DJ's wrist for being naughty).

Putting it in a PCI slot is a recipe for trouble - you were lucky nothing was damaged. PCI and PCIe are not compatible.
hahaha... i wouldn't have expected anyone to try the PCIe x8 card in a legacy PCI slot, that's a new one to me.
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3774 of 7172
I just came across some information and want to know if anyone here can validate these claims. Someone said you can't run ICH10R in raid mode and have a SAS RAID controller at the same time. I am currently doing that because that is how I installed windows 7 on my ssd. When I put it back into AHCI mode it just bluescreens on windows load.
post #3775 of 7172
Quote:
Originally Posted by MasterShake View Post
Oh cool. Thanks. Guess I can just saw off the back if what ever board I get next doesn't have x4 slots.

I wonder. Has anyone ever tested the PERC 5 vs 6 on the same setup?
I've been curious as to how much I may be missing out on.
I didn't get a chance to test, my 5/i was damaged. I suspect the performance may be a bit better because of the native PCIe bus on the 6/i (not a PCI-X to PCIe bridge chip like the 5/i), but the biggest benefit is the RAID6 capability the 6/i brings as well as the DELL supported larger stripe sizes (irrelevant if you use LSI firmware)
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3776 of 7172
Quote:
Originally Posted by GregOP83 View Post
I just came across some information and want to know if anyone here can validate these claims. Someone said you can't run ICH10R in raid mode and have a SAS RAID controller at the same time. I am currently doing that because that is how I installed windows 7 on my ssd. When I put it back into AHCI mode it just bluescreens on windows load.
I am running both ICH10R RAID and PERC 6/i without issue.
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3777 of 7172
Msg to DJZeratul :

In your "tower of power" (that is very nice ) : do you use RAID6 ? how are WD drives setup : w/ or w/o TLER ?

Thank you for answer.
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
post #3778 of 7172
Quote:
Originally Posted by DJZeratul View Post
I am running both ICH10R RAID and PERC 6/i without issue.
Ugh, lol. If it weren't' for you having nearly identical specs as me, I'd think this is some compatibility issue. I'm more and more thinking the card is bad. I've tried 0610 bios with no luck (all default bios settings). I tried swapping it to another pci 16 (x8 elec) slot, no go. I've used two different dell firmwares on it. It requires the pinmod regardless of all these things, to see the 6GB of memory. I'm going to go flash your old bios to it, see if that works.

I am running a p6t deluxe 'v2', which is the only real difference. I've now gotten to the point that I can get the 2.32TB raid5 partitioned and formatted, but any transaction to it just locks up the card and I get nothing. I'm weary of trying another perc 6/i in this system. There has to be something better for around $200 right?
post #3779 of 7172
Quote:
Originally Posted by XZed View Post
Msg to DJZeratul :

In your "tower of power" (that is very nice ) : do you use RAID6 ? how are WD drives setup : w/ or w/o TLER ?

Thank you for answer.
I am using RAID5 on my tower, pending my refresh in the next few months where I will do a RAID60 through software over 2 PERC6/i's (i am running out of space)

WD Drives set up without TLER (I didn't learn about TLER until after I set the RAID up and put data on the drives)

That being said, I haven't ever had any issues with the RAID needing to be rebuilt that people were mentioning, or anything of the sort.

I have had many people on the board remind me that using RAID5 for the amount of data I have is asking for data loss, but things are working OK so far

*knocks on wood*
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3780 of 7172
Quote:
Originally Posted by GregOP83 View Post
Ugh, lol. If it weren't' for you having nearly identical specs as me, I'd think this is some compatibility issue. I'm more and more thinking the card is bad. I've tried 0610 bios with no luck (all default bios settings). I tried swapping it to another pci 16 (x8 elec) slot, no go. I've used two different dell firmwares on it. It requires the pinmod regardless of all these things, to see the 6GB of memory. I'm going to go flash your old bios to it, see if that works.

I am running a p6t deluxe 'v2', which is the only real difference. I've now gotten to the point that I can get the 2.32TB raid5 partitioned and formatted, but any transaction to it just locks up the card and I get nothing. I'm weary of trying another perc 6/i in this system. There has to be something better for around $200 right?
Man, I feel for ya... It is pretty odd to me that you need the pinmod because we have basically the same board... I never needed to use the pinmod in my x58 career (the only time I needed it was testing in a P45 board I had earlier on) and you are right our boards are nearly identical.

Its worth a shot flashing the old BIOS, hopefully that does it (let me know, it would also make me glad I didnt flash new BIOSes and prevent me from doing so )
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks