Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 379

post #3781 of 7150
Quote:
Originally Posted by DJZeratul View Post
I am using RAID5 on my tower, pending my refresh in the next few months where I will do a RAID60 through software over 2 PERC6/i's (i am running out of space)
Are you talking about software RAID over the 2 hw raids ?

I'm too curious and can't refrain to ask you : what will be the setup used (linux software raid, etc...or via ICH ??) ? (Unless it's a secret )

Quote:
Originally Posted by DJZeratul View Post
WD Drives set up without TLER (I didn't learn about TLER until after I set the RAID up and put data on the drives)

That being said, I haven't ever had any issues with the RAID needing to be rebuilt that people were mentioning, or anything of the sort.

I have had many people on the board remind me that using RAID5 for the amount of data I have is asking for data loss, but things are working OK so far

*knocks on wood*
I'm searching/reading/comparing since so many days in order to choose the right raid controller (finally bought : PERC 6/i), the right drives (actual headache) that when i read your answer about "Big RAID5 w/o TLER", i've two reactions :

* optimist : "some are running it w/ desktop drives..."

* disgusted (=> "do all this headaches worth it if it'll end w/ desktop drives w/o TLER ?")

Thank you for your answer !
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
post #3782 of 7150
Quote:
Originally Posted by DJZeratul View Post

WD Drives set up without TLER (I didn't learn about TLER until after I set the RAID up and put data on the drives)

That being said, I haven't ever had any issues with the RAID needing to be rebuilt that people were mentioning, or anything of the sort.

I have had many people on the board remind me that using RAID5 for the amount of data I have is asking for data loss, but things are working OK so far

*knocks on wood*
Second that... I use perc 5/i for almost one year now with 4 320GB WD drives which i bought on different times (two i bought in 2007 and two beginning 2009)... no problem or whatsoever.

I think the whole TLER is just a conspiracy so that we buy the more expensive RE3 type rather than the standard
n00bie
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte EP45-DS4 Gigabyte GTX460 8GB G.Skill DDR2-1066PI 
Hard DriveOptical DriveOSMonitor
Dell Perc 5i 4x320GB WD3200AAKS(RAID-5) LG DVDR/W Windows 7 Ultimate x64 DELL U2311H 
PowerCase
Corsair TX650 CoolerMaster Centurion TAC-05 
  hide details  
Reply
n00bie
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte EP45-DS4 Gigabyte GTX460 8GB G.Skill DDR2-1066PI 
Hard DriveOptical DriveOSMonitor
Dell Perc 5i 4x320GB WD3200AAKS(RAID-5) LG DVDR/W Windows 7 Ultimate x64 DELL U2311H 
PowerCase
Corsair TX650 CoolerMaster Centurion TAC-05 
  hide details  
Reply
post #3783 of 7150
Quote:
Originally Posted by selece View Post
Second that... I use perc 5/i for almost one year now with 4 320GB WD drives which i bought on different times (two i bought in 2007 and two beginning 2009)... no problem or whatsoever.

I think the whole TLER is just a conspiracy so that we buy the more expensive RE3 type rather than the standard
I think the TLER issue is a valid one, some people have had issues. I am just not sure what exactly caused the issue... Was it that the drives dropped out because of a legitimate reason (e.g. BSOD, bad block, data write error, data read error, whatever) or was it actually the drive lagging because it was inferior? Who knows.

I do know that I haven't had any issues so far, and Ive been running this setup error-free for almost a year.

Quote:
Originally Posted by XZed View Post
Are you talking about software RAID over the 2 hw raids ?

I'm too curious and can't refrain to ask you : what will be the setup used (linux software raid, etc...or via ICH ??) ? (Unless it's a secret )
Yeah, the hope is to do a hardware RAID6 on both, then RAID0 the both of them into a software RAID0 using something... I havent planned that far ahead yet. If anything I will be buying another moptherboard and another PERC6 so I can put both of them into a single system running linux and connect it via SMB to my home network, then leave that on all the time so roommates can use it for backups without my whole rig being on 24/7 (and killing the electricity bill)
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3784 of 7150
Quote:
Originally Posted by DJZeratul View Post
I think the TLER issue is a valid one, some people have had issues. I am just not sure what exactly caused the issue... Was it that the drives dropped out because of a legitimate reason (e.g. BSOD, bad block, data write error, data read error, whatever) or was it actually the drive lagging because it was inferior? Who knows.

I do know that I haven't had any issues so far, and Ive been running this setup error-free for almost a year.
Technically i understand all the mess about TLER and consequences...

But i also understand selece's feeling (fooled by marketing) ...

I've to admit : my paranoia about data loss extremely increased after reading all these posts... So, now, i can't forget these posts lol ... Your rig has perhaps decreased my paranoia ...

Quote:
Originally Posted by DJZeratul View Post
Yeah, the hope is to do a hardware RAID6 on both, then RAID0 the both of them into a software RAID0 using something... I havent planned that far ahead yet. If anything I will be buying another moptherboard and another PERC6 so I can put both of them into a single system running linux and connect it via SMB to my home network, then leave that on all the time so roommates can use it for backups without my whole rig being on 24/7 (and killing the electricity bill)
Let's wait for this new huge rig
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
post #3785 of 7150
Quote:
Originally Posted by XZed View Post
Technically i understand all the mess about TLER and consequences...

But i also understand selece's feeling (fooled by marketing) ...

I've to admit : my paranoia about data loss extremely increased after reading all these posts... So, now, i can't forget these posts lol ... Your rig has perhaps decreased my paranoia ...



Let's wait for this new huge rig
After losing sensitive data (clients original video files, massive projects...) and losing thousands of dollars, a couple of contract jobs, etc... I have been paranoid about losing data since then. I decided to do this, and it has been solid. I am still paranoid though. Every time I BSOD my gut sinks, because before that would have surely meant a borked file... But it seems with a BBU, redundant power supply, backup system, and UPS everything is super solid.

*knocks on wood* see I am still paranoid
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3786 of 7150
Quote:
Originally Posted by DJZeratul View Post
After losing sensitive data (clients original video files, massive projects...) and losing thousands of dollars, a couple of contract jobs, etc... I have been paranoid about losing data since then. I decided to do this, and it has been solid. I am still paranoid though. Every time I BSOD my gut sinks, because before that would have surely meant a borked file... But it seems with a BBU, redundant power supply, backup system, and UPS everything is super solid.

*knocks on wood* see I am still paranoid
Well, for me, it was also after loosing data (less sensitive than yours !) that i decided to go up to hw raid.

(I quickly learned about "raid drops" of desktop drives : one week fresh RAID0 install ****ed up after a little "drop from array"... OK, it was RAID0 but only after a week, i felt "fooled" lol ).

I wish you longlife raid
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
post #3787 of 7150
Quote:
Originally Posted by XZed View Post
I wish you longlife raid
Haha, thanks. Same to you.
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 970 ASUS P6T Deluxe eVGA GTX 680 6x4GB Kingston Hyper X DDR3-1600 
Hard DriveOptical DriveOSMonitor
Boot R0: 2x256GB Corsair SSD; Scratch R0: 3x750GB Samsung 22x LightScribe DVD+/-DL [SATA] Windows 7 x64 Ultimate Dell 2407FPWx2 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruPower Q 1KW Custom Fabricated 18" cube (Mountain Mods UFO) Logitech G9 Laser 
Mouse Pad
Faux Woodgrain (My Desk) 
  hide details  
Reply
post #3788 of 7150
Quote:
Originally Posted by DJZeratul View Post
Haha, thanks. Same to you.
Thanks .
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
post #3789 of 7150
Quote:
Originally Posted by DJZeratul View Post
Man, I feel for ya... It is pretty odd to me that you need the pinmod because we have basically the same board... I never needed to use the pinmod in my x58 career (the only time I needed it was testing in a P45 board I had earlier on) and you are right our boards are nearly identical.

Its worth a shot flashing the old BIOS, hopefully that does it (let me know, it would also make me glad I didnt flash new BIOSes and prevent me from doing so )
Bleh. I just don't get it. I flashed to your bios and all of a sudden it starts recognizing all 6GB of ram without the pinmod. I then flashed to the newest dell perc 6/i firmware again. I set up the raid 5 with cached i/o, 1mb stripe, ARA, WB, and as it has before, it sets up just fine. However, as I was fiddling around looking at dells 'sas storage manager' (which is basically an old version of MSM, to the DOT), the log showed that it started a background init. I don't see why it does that?

When the VD is first created it does a fast init and completes successfully. Then it starts a background init and it freezes up the controller ( or appears to ) as I have no ability to move around within the storage manager, it is completely locked up. Since the BGI rate is at 30% ( I assume BGI = background init ) how long should it take to do a full background init at 30%? Or is it doing a fast background init. This thing has me confused.

I was thinking I finally had it, but it appears my pain is not over yet. At least I know the old version of the p6t deluxe bios fixes the issue with ram not being recognized. It's funny, when I boot now, it says 'To Unleash the full power of your CPU, please update your bios" I assume that's because the microcode for my D0 stepping core i7 920 ( reported as a 9200 by the bios ) is not fully recognized.

Anyone else have some ideas here. I'm running thin. I've also put all my drives to TLER 7 on r/w, they were all set to disabled before.
post #3790 of 7150
Is there any way to speed up the perc's bios check during start up? Once I get past that windows loads really snappy but the perc alone makes takes away from how fast startup can be.
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks