Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 389

post #3881 of 7150
Quote:
Originally Posted by GregOP83 View Post
Hah , tell me about it. I ran into some major issues and I'm still hoping that the new BBU/cable fixes the battery issue. Borito is great to work with. It won't upgrade your firmware unless you explicitly tell it to. I have Dells latest firmware on my PERC 6/i and MSM instantly recognizes it so you're good there too.
Well, i hope it will be fixed (according to many, Borito seems to be the man ).

Thank you for the MSM details. I'll try it.

Quote:
Originally Posted by GregOP83 View Post
If there is one thing I know well, its that the more problems you run into the more you learn. I'm a lot better off now because of it
Indeed, problems bring increase of experience !

Thanks.
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
post #3882 of 7150
Quote:
Originally Posted by thideras View Post
I did not get the battery mounted, it is just hanging between the cards. Mangement wise, I used the Dell OpenManage software when I was running Windows. I moved to a unix/linux based server a month or so ago and found that you can get the Dell OpenManage software working with it, it is just a little tricky.

No problem in mentioning you, I had completely forgot to post them
Nice way for the battery !

Glad to have remembered you the pictures .

Thanks for management software details.
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
bubulle_b0x
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Pentium Dual-Core E5300 Gigabyte GA-73PVM-S2H 2 Go DDR2-800 CL6 250Go ES.2 - PERC 6/i : 8*1To 7200.12 (RAID6) 
Optical DriveOSPowerCase
Optiarc AD-7240S Windows 7 Corsair CX400 Cooler Master Elite 310 
  hide details  
Reply
post #3883 of 7150
Hi All,

I have the chance to get a PERC 5/i pretty cheap. I'm wondering if it's worth it. I'd be using it for 3 x 160Gb Seagate 700.11's in RAID0 for a boot drive. I have an X58 motherboard and I'm currently using the onboard ICH10R. Would the performance be much better with the PERC when using it for my OS?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Prescott 540 @ 4.2GHz Abit AG8 3rd Eye XP Pro Samsung 17" Flat CRT 
KeyboardPowerCaseMouse
IBM M series Antec True Control 550W Antec SX1040BII Creative 5000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Prescott 540 @ 4.2GHz Abit AG8 3rd Eye XP Pro Samsung 17" Flat CRT 
KeyboardPowerCaseMouse
IBM M series Antec True Control 550W Antec SX1040BII Creative 5000 
  hide details  
Reply
post #3884 of 7150
I rebooted my server and started getting multibit and single bit error messages during the Perc's init. And it suggested to replace the DIMM.

Any know if this DIMM might work in a Perc 5/i?

http://cgi.ebay.com/ws/eBayISAPI.dll...m=370125723679
post #3885 of 7150
Thread Starter 
Quote:
Originally Posted by r3alsp33dy0ne View Post
Hi All,

I have the chance to get a PERC 5/i pretty cheap. I'm wondering if it's worth it. I'd be using it for 3 x 160Gb Seagate 700.11's in RAID0 for a boot drive. I have an X58 motherboard and I'm currently using the onboard ICH10R. Would the performance be much better with the PERC when using it for my OS?
For your current implementation, the ICH10R would probably perform better.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3886 of 7150
Well now my system won't boot into Windows at all...

Weird because last night, I made another 100GB VD for my games partition and at first changing the bootable VD to 0 helped. But when I tried to boot today it doesn't get me anywhere near a boot. I've tried doing everything from changing it in the BIOS to the bootable VD on the Perc to not success. No matter what I do it gives me an error along the "line of boot disk error, please insert boot disk and press enter"

Then when I tried to use the repair option with my W7 USB, it recognizes the partition but auto repair says there's no problem. Now, when I try to do the same repair with my W7 CD, the repair option doesn't show a Windows partition at all. However, when I go to the clean install page, all my VD's show.

Now here's the other weird part. When I try my W7 CD and browse, it seems the letter assignment is out of wack. My C:\\ is the system repair 100MB partition, D:\\ is for programs, E:\\ for games, and for some reason F:\\ is my Local Disk. Now, C:\\ and F:\\ is on the bootable VD 0, programs on VD 1, and games on VD 2. However, I installed W7 on VD 0 with my Local Disk as C:\\ so I don't really know whats going on. I created VD 1 and 2 after I installed W7 on VD 0 and I did assign the drives correctly. When I do boot into Windows, my drive assignments are correct with C:\\ as Local Disk, D:\\ as Programs, and E:\\ as Games.

Do you think it's better if I just made all the VD's at once before I install Windows? Only reason I didn't yet because I still haven't decided on how to space out my VD's and the right stripe size.

If I were to do a clean install again, would it boot if during the format I delete that 100MB partition and expand it back to the entire VD? Would Windows then see that as the C:\\ drive?
Blue Shadow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 3939B078 @ 4.0Ghz eVGA x58 SLi A1 E758 2x Galaxy GTX 460 768MB SLi @ 825/1650/4000 12GB (6x2GB) OCZ Gold 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Perc 5/i RAID5 - 4x WD 640GB Blue 2x Samsung SH-S203B Windows 7 Ultimate x64 3x NEC 20WMGX2 AS-IPS 20.1" LCD @ 5040x1050 
KeyboardPowerCaseMouse
Logitech G15 (Blue v1) Antec TruePower Quattro 850W Lian Li Lancool PC-K63 Logitech G9x 
Mouse Pad
Cyber Snipa Tracer 
  hide details  
Reply
Blue Shadow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 3939B078 @ 4.0Ghz eVGA x58 SLi A1 E758 2x Galaxy GTX 460 768MB SLi @ 825/1650/4000 12GB (6x2GB) OCZ Gold 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Perc 5/i RAID5 - 4x WD 640GB Blue 2x Samsung SH-S203B Windows 7 Ultimate x64 3x NEC 20WMGX2 AS-IPS 20.1" LCD @ 5040x1050 
KeyboardPowerCaseMouse
Logitech G15 (Blue v1) Antec TruePower Quattro 850W Lian Li Lancool PC-K63 Logitech G9x 
Mouse Pad
Cyber Snipa Tracer 
  hide details  
Reply
post #3887 of 7150
Duckie, is there any benefits to upgrading the memory from 256 to 512?


Also, I am not sure why, but every time I create a RAID array, disk 1 starts acting up and removes itself due to some error. This only happens after I have formatted the drive and have started to put files on it.

I am not exactly sure why. If it is the drive, the Raid build, or something else. Any thoughts?

Edited by Lige - 1/14/10 at 1:19pm
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #3888 of 7150
Thread Starter 
Quote:
Originally Posted by GH0 View Post
Duckie, is there any benefits to upgrading the memory from 256 to 512?
For home use? No.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3889 of 7150
Duckie, could you check the post again. I updated it.

I take it I may need to run a consistency check on the drives? EDIT: Can't, the option is greyed out for me in both the card's bootable firmware and the software.
Edited by Lige - 1/14/10 at 1:33pm
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #3890 of 7150
Quote:
Originally Posted by GH0 View Post
Duckie, is there any benefits to upgrading the memory from 256 to 512?
If you need to replace a faulty DIMM, you might as well do so with a 512MB module. Otherwise there is limited benefits, and you will not normally notice any difference.


Quote:
Originally Posted by GH0 View Post
Also, I am not sure why, but every time I create a RAID array, disk 1 starts acting up and removes itself due to some error. This only happens after I have formatted the drive and have started to put files on it.

I am not exactly sure why. If it is the drive, the Raid build, or something else. Any thoughts?
What make/model disks are they?

Your post makes me suspect that disk 1 has a few bad sectors, and keeps doing error recoveries. Without TLER or similar set on that drive, when it enters deep recovery mode the PERC will boot it from the array.

If you have older WD disks you will be able to set TLER and may be able to get around the problem. In any case you should test the disk that keeps dropping - if it has bad sectors then it is probably best to RMA it sooner rather than later.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks