Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 510

post #5091 of 7150
Quote:
Originally Posted by fozzie View Post
Ah well, all is good, I managed, with a few altercations, to fit the 40mm ontop of the heatsink.

So it should be fine now I suppose, I shouldnt be worried about the temp anymore?
Just touch the heatsink, if you dont burn your finger don't worry
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820K EVGA X99 Micro2 EVGA GTX 980 32GB DDR4-2400 
Hard DriveOSMonitorPower
Samsung 850 Pro Windows 10 x64 Pro Qnix 1440p EVGA 850W Gold 
Case
CaseLabs Mercury S5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820K EVGA X99 Micro2 EVGA GTX 980 32GB DDR4-2400 
Hard DriveOSMonitorPower
Samsung 850 Pro Windows 10 x64 Pro Qnix 1440p EVGA 850W Gold 
Case
CaseLabs Mercury S5 
  hide details  
Reply
post #5092 of 7150
Has anyone yet succeeded in running LSI Megaraid Storage Manager with Ubuntu 10.10 64bit? Seems to be -allmost- impossible combination
post #5093 of 7150
Quote:
Originally Posted by RAND0M1ZER View Post
Just touch the heatsink, if you dont burn your finger don't worry
Yeah I did so, and it feels okay, been on for a few hours and I am satisfied with the result.

Also, you can cover the 5-6 pin on the card with just a small piece of paper from a post-it, I took a small piece from the part with the glue and just took it on, worked fine.
post #5094 of 7150
I think I've discovered why my RAID5 array keeps dropping repeatedly. It was the Icydock enclosure. No matter what I tried, I could get the array to go degraded by simply copying a large number of files to it. It would fail within hours with the drives in the enclosure. Now that I've put all 6 drives in my server's case I haven't had a failure, and I've put it to the test.

Just a word of warning: be careful what enclosures you use. Here is the one I have:
http://www.newegg.com/Product/Produc...-044-_-Product

Mine is quite old, so it's possible that it has been updated, but I just wanted to throw that out there.
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #5095 of 7150
Never had problems yet with my IStar hotswap enclosure yet on my 8308elp card yet (basically a percent 5/I).

Sent from my Droid using Tapatalk
post #5096 of 7150
Can anyone give me any advice on my current Raid setup? Here is what I have:

Card: Dell Perc 6/i with BBU - with 1.22.12-0952 firmware
Drives: eight(8) x Samsung F4 2tb with upgraded F4EG firmware
Raid Level: 6
Cables: Tripp-Lite S502-20N (finally)
Mobo: MSI P6N Platinum
CPU: Core 2 Duo 6320
Ram: 2GB

I want to make sure my raid array is at top/balanced performance. It hosts everything from my old pictures, streams my mp3's, streams my movies to my Atom-Ion XBMC boxes around the house, acts as long term storage for large iso and digital camera files, and acts as a crashplan destination for my family's PC's over the net.

I am not sure about all this stripe size, cluster size, IO policy stuff. Here is what I have so far:









Any Recommendations would be great. And pardon my ignorance if I did something silly.
post #5097 of 7150
I finally bought a perc 5/i off ebay for my home server and got everything working. I have 5xSeagate Barracuda LP 2TB 5900 RPM drives in a RAID5 array. I flashed it successfully to the LSI firmware and got the software installed and everything seemed hunky-dory. So I left it running overnight, transferring back all the files I backed up off from some external drives.

I awoke this morning to find the transfer cancelled half way through and the array no longer appears in My Computer. It still appears in the LSI software though.

I tried restarting the computer and now the array is no longer initialized! What happened?? Is all the data on it lost?
    
CPUMotherboardGraphicsRAM
Intel i7 3770k 5GHz Gigabyte Z77X-UD5H XFX Double Dissipation R9-290 2x8GB G.Skill Ares 1866MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 256GB SSD LG DL DVD Burner Koolance CPU-380I EK Radeon R9-290 Acetal 
CoolingCoolingOSMonitor
Swiftech MCP 655 EK CoolStream XTX 360 Windows 7 Professional x64 24" Sceptre X24WG 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX650W Corsair Obsidian 800D Logitech G400s 
Mouse PadAudio
SteelSeries QCK+ Auzentech X-Fi Prelude 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770k 5GHz Gigabyte Z77X-UD5H XFX Double Dissipation R9-290 2x8GB G.Skill Ares 1866MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 256GB SSD LG DL DVD Burner Koolance CPU-380I EK Radeon R9-290 Acetal 
CoolingCoolingOSMonitor
Swiftech MCP 655 EK CoolStream XTX 360 Windows 7 Professional x64 24" Sceptre X24WG 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX650W Corsair Obsidian 800D Logitech G400s 
Mouse PadAudio
SteelSeries QCK+ Auzentech X-Fi Prelude 
  hide details  
Reply
post #5098 of 7150
Quote:
Originally Posted by gamer_013 View Post
I tried restarting the computer and now the array is no longer initialized! What happened?? Is all the data on it lost?
do you have heat sinks/fan installed on both the intel/lsi chips? any forced air cooling? if not, the chips are kaput
post #5099 of 7150
Quote:
Originally Posted by minghi View Post
do you have heat sinks/fan installed on both the intel/lsi chips? any forced air cooling? if not, the chips are kaput
I replaced the heatsink on the intel ship and put a fan near it. I didn't put a heatsink on the LSI ship since I don't have any thermal tape or adhesive. Plus, the LSI chip doesn't seem to get hot anyway.

The card still works fine though. I reinitialized the array; I let it do a full initialization instead of a quick one like last time and now I'm re-transferring data back to it.

But why would it ever become uninitialized like that? I put these drives in a RAID5 array on a dedicated hardware controller to reduce the chance of data loss.. But that doesn't even matter if the array just randomly becomes uninitialized. How can I know of this will happen again?
    
CPUMotherboardGraphicsRAM
Intel i7 3770k 5GHz Gigabyte Z77X-UD5H XFX Double Dissipation R9-290 2x8GB G.Skill Ares 1866MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 256GB SSD LG DL DVD Burner Koolance CPU-380I EK Radeon R9-290 Acetal 
CoolingCoolingOSMonitor
Swiftech MCP 655 EK CoolStream XTX 360 Windows 7 Professional x64 24" Sceptre X24WG 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX650W Corsair Obsidian 800D Logitech G400s 
Mouse PadAudio
SteelSeries QCK+ Auzentech X-Fi Prelude 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770k 5GHz Gigabyte Z77X-UD5H XFX Double Dissipation R9-290 2x8GB G.Skill Ares 1866MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 256GB SSD LG DL DVD Burner Koolance CPU-380I EK Radeon R9-290 Acetal 
CoolingCoolingOSMonitor
Swiftech MCP 655 EK CoolStream XTX 360 Windows 7 Professional x64 24" Sceptre X24WG 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX650W Corsair Obsidian 800D Logitech G400s 
Mouse PadAudio
SteelSeries QCK+ Auzentech X-Fi Prelude 
  hide details  
Reply
post #5100 of 7150
Quote:
Originally Posted by gamer_013 View Post
I replaced the heatsink on the intel ship and put a fan near it. I didn't put a heatsink on the LSI ship since I don't have any thermal tape or adhesive. Plus, the LSI chip doesn't seem to get hot anyway.

The card still works fine though. I reinitialized the array; I let it do a full initialization instead of a quick one like last time and now I'm re-transferring data back to it.

But why would it ever become uninitialized like that? I put these drives in a RAID5 array on a dedicated hardware controller to reduce the chance of data loss.. But that doesn't even matter if the array just randomly becomes uninitialized. How can I know of this will happen again?
Is the array showing as degraded or offline? It is a good idea to do a full initialization instead of quick just to be sure, especially on an array with as many drives as yours.

I have a 6 drive RAID5 array that kept dropping and it turns out that the problem was the enclosure that I was using. It would just go to degraded and/or offline with heavy writing activity.

I haven't experienced any problems since I put the drives inside the case and directly attached them via SAS to SATA cables instead of SATA to eSATA attached through the enclosure.
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks