Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 544

post #5431 of 7150
Quote:
Originally Posted by Carlitos714 View Post
I hope someone can guide me in the right direction.
I just installed my perc 5i. I have a GIGABYTE GA-EP45-UD3L. I have the card on the x16 slot and i have my 9500 gt w/ a x1 riser (card is working fine. no problems)
For some reason I cant enter the perc 5i bios.
I just cant hit the CTRL R to enter. I just cant!
If you have system already installed - just download MegaRAID Storage Manager - for windows or linux - and do what you need
Quote:
Originally Posted by Carlitos714
I put the card in my x58 and i can enter the bios just fin.
Is my GIGABYTE GA-EP45-UD3L not compatible?
Then why can't you configure everything on x58 machine ?
post #5432 of 7150
Quote:
Originally Posted by RobiNet View Post
If you have system already installed - just download MegaRAID Storage Manager - for windows or linux - and do what you need
Where would I download them? I tried google but I can find them and the one I did fine i just not sure.

Could you link me. I will be using Windows 7 64 and/or server 2008 r2

Quote:
Originally Posted by RobiNet View Post
Then why can't you configure everything on x58 machine ?
I would have to take my hard drives out from my home server, set up raid 5 and them put the hdd back in my server.

that would be a huge pain!

Its this possible?
post #5433 of 7150
Quote:
Originally Posted by Carlitos714 View Post
Where would I download them? I tried google but I can find them and the one I did fine i just not sure.
Could you link me. I will be using Windows 7 64 and/or server 2008 r2
Go to LSI webpage, search for "MSM 9", then on the left select OS->Windows and then you will have 4 results:

SAS MegaRAID Storage Manager - Windows, Version 9.00-01

Quote:
Originally Posted by Carlitos714
I would have to take my hard drives out from my home server, set up raid 5 and them put the hdd back in my server.
that would be a huge pain!
Its this possible?
Can't you just put both machines side-by-side, install card in 2nd machine and reconnect cables ?
All informations about RAID are stored on drives, so when you move drives to different card - you can do IMPORT FOREIGN CONFIGURATION.
But in your case - when you move card from one machine to another - with all the drives - you won't need to do anything extra. But you need to remember to connect drives in the same order
post #5434 of 7150
Quote:
Originally Posted by RobiNet View Post
Go to LSI webpage, search for "MSM 9", then on the left select OS->Windows and then you will have 4 results:

SAS MegaRAID Storage Manager - Windows, Version 9.00-01


Can't you just put both machines side-by-side, install card in 2nd machine and reconnect cables ?
All informations about RAID are stored on drives, so when you move drives to different card - you can do IMPORT FOREIGN CONFIGURATION.
But in your case - when you move card from one machine to another - with all the drives - you won't need to do anything extra. But you need to remember to connect drives in the same order
dude thank you very much. i moved everything to my x58. one problem. I cant install the damn drivers for the perc 5i. i am using windows 7 64 bit!!!!!!!! its driving me crazy! i totally lost. i have spent about 5 hours reading forums and trying stuff and nothing. i must be rock or something.

can you help?

I really appreciate your suggestions and link. thank you very much
post #5435 of 7150
Win7 should have drivers already.
post #5436 of 7150
Quote:
Originally Posted by Carlitos714 View Post
I cant install the damn drivers for the perc 5i. i am using windows 7 64 bit!!!!!!!! its driving me crazy! i totally lost. i have spent about 5 hours reading forums and trying stuff and nothing. i must be rock or something.
Is the card recognised by system? Try to put it in different PCI-E slot.
Quote:
Originally Posted by Carlitos714
I really appreciate your suggestions and link. thank you very much
You are welcome
post #5437 of 7150
Quote:
Originally Posted by the_beast View Post
Win7 should have drivers already.
my win7 recognizes the card and tries to install drivers but then it says the drivers fail to install.

under computer management i see the card with a yellow exclamation point (famous code 10)
post #5438 of 7150
Quote:
Originally Posted by RobiNet View Post
Is the card recognised by system? Try to put it in different PCI-E slot.

You are welcome

i will try it in another slot
post #5439 of 7150
Quote:
Originally Posted by RobiNet View Post
Is the card recognised by system? Try to put it in different PCI-E slot.

You are welcome
tried a different slot and i get the same thing as b4.
post #5440 of 7150
Quote:
Originally Posted by Carlitos714 View Post
tried a different slot and i get the same thing as b4.
Do you have RAID on motherboard active ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks