Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 547

post #5461 of 7188
Well the only difference between our PERCs is the BBU so we can only assume that's causing the slow writes.

I just copied a 6GB file from a 1TB Hitachi to my Samsung array, the copy speed hovered around 65MBps mark.
post #5462 of 7188
Quote:
Originally Posted by A_Man_Eating_Duck View Post
Well the only difference between our PERCs is the BBU so we can only assume that's causing the slow writes.

I just copied a 6GB file from a 1TB Hitachi to my Samsung array, the copy speed hovered around 65MBps mark.
I have a BBU and it appears to be functioning, but my transfer rates to my RAID 5 (four 1TB Seagate 7200RPM drives) hover around 20 MBps. I knew RAID 5 had some write overhead dealing with the parity, but still seems slow. I know I have my disk caches turned off still, so I am hoping enabling those helps. It's not a big deal now, I have already dumped all the data in my house (1.62TB) into the array so big data transfers should be rare now, but still........
post #5463 of 7188
@Thumper
Quote:
Originally Posted by A_Man_Eating_Duck View Post
in the MegaRAID manager, logical tab, click on where is says virtual disk 0. On the right pane, click the operations tab, select the set virtual disk properties button. on the right right pane 2nd from the bottom, disable the disk cache policy and click ok.

One thing to note, copying from one array to another array on the same Perc 5/i

Disk Cache off = 38MB/s
Disk Cache On = 200MB/s
enable that disk cache
post #5464 of 7188
Quote:
Originally Posted by legen View Post
I was wondering if anyone with a BBU for perc 5/i could provide me with the specifications for the battery (like a picture).
CGA103450A

Datasheet
post #5465 of 7188
Quote:
Originally Posted by A_Man_Eating_Duck View Post
@Thumper
enable that disk cache
Yeah, I am just completing my baseline tests with it off. Now I can turn it on and re-test.

But, a question, well, two.

First, if I turn the disk cache on I do not have to re-initialize the array (or erase any of my data) right????

Second, your 200MBps speed result, was that an actual file transfer or test result only??
post #5466 of 7188
Quote:
Originally Posted by Thumper View Post
First, if I turn the disk cache on I do not have to re-initialize the array (or erase any of my data) right????
Yes that is correct you do not have to re-initialise the array, you can enable or disable the disk cache on the fly.
Quote:
Second, your 200MBps speed result, was that an actual file transfer or test result only??
Yes this was a file copy from 4 x WD 640gig drives in RAID5 to the 4 x SS 2TB drives in RAID5.


Edited by A_Man_Eating_Duck - 7/10/11 at 10:13pm
post #5467 of 7188
Ok, completed my tests, and WOW, what a difference!!!

Although the difference in the higher size transfers is minimal or even worse (as it overruns the disk cache).

I did a smaller (648MB) file transfer and it hit 30 Mbps but finished while it was still increasing. I will have to set up some larger files and see, but so far, I have to confirm, setting the disc cache to on has some real benefits.



post #5468 of 7188
has anyone installed a perc 5i on an evga x58 motherboard? I had to get rid of my gigabyte p45 board and now i have to install the perc on my evga x58 sli mobo.

I have tried about 4 lsi firmwares and 4 dell firmwares.

The card works on my htpc asus 775 mobo with out a problem.

The card wont install the drivers on my evga x58 sli and evga x58 micro.

I have tried various drivers and windows 7 wont install them!!!!! win 7 did install the drivers on my htpc 775 asus mobo.

I thinking these motherboards dont like the perc. the perc has the tape mod.

I am so frustrated with this perc. I tried all the pci x16 slots (5 total 3 on the x58 sli and two on the x58 micro) and nothing.

What do you guys recommend? sell this mofo?
post #5469 of 7188
Try removing the tape mod.
Edited by A_Man_Eating_Duck - 7/13/11 at 8:32pm
post #5470 of 7188
Quote:
Originally Posted by A_Man_Eating_Duck View Post
Try removing the tape mod.
i did. nothing happened. i ended making my x58 micro my htpc and making the htpc gear into my step-sons rig and putting the perc 5 in there.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks