Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 554

post #5531 of 7150
Quote:
Originally Posted by Carlitos714 View Post
dude you broke it.

j/k

go to options
go to benchmark
blocks size to 8MB
hit ok

run the test again!!! post your benchmark
Thanks, but maybe I did break it! This doesn't look much better.

And just out of curiosity, why would I test with a block size of 8KB when my stripe is 64KB?

Trident
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.5Ghz w/ 1.175v ASRock Z77 Extreme6 MSI GTX 580 8GB Mushkin Blackline Enhanced  
Hard DriveOSMonitorPower
Samsung 830 64GB & 3x 1TB F3s (PERC 5/i RAID 5) Windows 7 Ultimate Dell U3011 SeaSonic X-1250 
Case
Corsair 800D 
  hide details  
Reply
Trident
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.5Ghz w/ 1.175v ASRock Z77 Extreme6 MSI GTX 580 8GB Mushkin Blackline Enhanced  
Hard DriveOSMonitorPower
Samsung 830 64GB & 3x 1TB F3s (PERC 5/i RAID 5) Windows 7 Ultimate Dell U3011 SeaSonic X-1250 
Case
Corsair 800D 
  hide details  
Reply
post #5532 of 7150
Quote:
Originally Posted by NewAtOCing View Post
Thanks, but maybe I did break it! This doesn't look much better.

And just out of curiosity, why would I test with a block size of 8KB when my stripe is 64KB?

block size and stripe size are two totally different things. i wish i could explain it better. sorry. its a 8MB block size not 8KB btw.

From the little I know........if you test using a small block size like 64 kb or 32 kb then you are only testing one hard drive. I have 4 x 2TB hdd and i was told to test the 8MB to make sure all my drive are tested. Maybe try 4/2 or 1MB block size?

Also post your perc's settings. similar to this. i think you will get more help by putting those setting up.

Have you tried CrystalDiskMark??
post #5533 of 7150
Ah ha, I see! I did set it to 8KB instead of 8MB, looks much better now! Also, what software should I use to get those settings?



Here are my Crystal Mark results:


Edited by NewAtOCing - 7/29/11 at 9:56am
Trident
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.5Ghz w/ 1.175v ASRock Z77 Extreme6 MSI GTX 580 8GB Mushkin Blackline Enhanced  
Hard DriveOSMonitorPower
Samsung 830 64GB & 3x 1TB F3s (PERC 5/i RAID 5) Windows 7 Ultimate Dell U3011 SeaSonic X-1250 
Case
Corsair 800D 
  hide details  
Reply
Trident
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.5Ghz w/ 1.175v ASRock Z77 Extreme6 MSI GTX 580 8GB Mushkin Blackline Enhanced  
Hard DriveOSMonitorPower
Samsung 830 64GB & 3x 1TB F3s (PERC 5/i RAID 5) Windows 7 Ultimate Dell U3011 SeaSonic X-1250 
Case
Corsair 800D 
  hide details  
Reply
post #5534 of 7150
Quote:
Originally Posted by NewAtOCing View Post
Ah ha, I see! I did set it to 8KB instead of 8MB, looks much better now! Also, what software should I use to get those settings?



Here are my Crystal Mark results:

sweet. glad you got some good numbers

go here for the LSI MegaRAID software.
post #5535 of 7150
Has anyone had any luck getting 3TB disk to work at full capacity with a PERC 5/i?
post #5536 of 7150
I seem to be habing issues with my RAID5 Array

4x 2tb Samsung F4EG

I am getting 170+ read and 300+ Write on the Crystal Mark 1000mb test, yet never get over 30mb write and 80mb read speads moving a 10GB Bluray rip from one server (has 4x 1.5TB WD green in RAID5 on a perc 6i) over gigbit back and forth.

I have played around with all the settings, made sure the array was initialized etc. Any idea?
    
CPUMotherboardGraphicsRAM
i7 2600k @4.3ghz MSI P67A-GD80 Diamond 6990 w/ FC Block 2x4GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
120GB Force 3 SSD+ Samsugn F3 1TB Windows 7 Ultimate 64bit Dell 3008WFP Logitech G110 
PowerCaseMouseAudio
HX650 MoutainMods H2G0 Logitech G500 Creative Xfi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @4.3ghz MSI P67A-GD80 Diamond 6990 w/ FC Block 2x4GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
120GB Force 3 SSD+ Samsugn F3 1TB Windows 7 Ultimate 64bit Dell 3008WFP Logitech G110 
PowerCaseMouseAudio
HX650 MoutainMods H2G0 Logitech G500 Creative Xfi Titanium 
  hide details  
Reply
post #5537 of 7150
Quote:
Originally Posted by borito4 View Post
I seem to be habing issues with my RAID5 Array

4x 2tb Samsung F4EG

I am getting 170+ read and 300+ Write on the Crystal Mark 1000mb test, yet never get over 30mb write and 80mb read speads moving a 10GB Bluray rip from one server (has 4x 1.5TB WD green in RAID5 on a perc 6i) over gigbit back and forth.

I have played around with all the settings, made sure the array was initialized etc. Any idea?
You are moving this files from another server over gigabit ethernet right?
Your bottleneck is the gigabit network, but that's a good velocity and perfectly normal
post #5538 of 7150
Quote:
Originally Posted by UnknownDevice View Post
You are moving this files from another server over gigabit ethernet right?
Your bottleneck is the gigabit network, but that's a good velocity and perfectly normal
When using just one drive, I get over 100 mb/sec read-write speeds from that same server to server, but with 4 drives in raid 5 i get 35.

I know I am not being bottle necked by the gigabit at this point.
    
CPUMotherboardGraphicsRAM
i7 2600k @4.3ghz MSI P67A-GD80 Diamond 6990 w/ FC Block 2x4GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
120GB Force 3 SSD+ Samsugn F3 1TB Windows 7 Ultimate 64bit Dell 3008WFP Logitech G110 
PowerCaseMouseAudio
HX650 MoutainMods H2G0 Logitech G500 Creative Xfi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @4.3ghz MSI P67A-GD80 Diamond 6990 w/ FC Block 2x4GB Kingston HyperX DDR3 1600 
Hard DriveOSMonitorKeyboard
120GB Force 3 SSD+ Samsugn F3 1TB Windows 7 Ultimate 64bit Dell 3008WFP Logitech G110 
PowerCaseMouseAudio
HX650 MoutainMods H2G0 Logitech G500 Creative Xfi Titanium 
  hide details  
Reply
post #5539 of 7150
Hi All,

Not many forums for the PERC cards, so hopefully somebody here can help me out with some info....

I have a PE 2950, internal drives run off a 5/I, 1 x 6/E runs 2 x MD1000's

I've got 2 spare PERC 6/e's here and looking at making 2 Additional external Disk array's, I've been looking at the following configuration, after any comments / things i have missed.

Each array will be made of:
4 x AXX6DRV3GEXP 6-Drive Hot-Swap Expander Kit

I'm stuck trying to find a Infiniband to 4 x SAS adapter to put in the back of the enclosure, the enclosures are Dell S220's that i have re-cased to host 4 of the Intel Drive extenders.

The closest i can find is http://www.shopaddonics.com/itemdesc...&eq=14saml&Tp= But i'm unsure if this will work to connect to a backplane ?

I know i can always use a Infiniband to 4 x SATA cable, but would prefer to have the cable detachable from the disk system.

Any help would be appreciated

TheDrow
post #5540 of 7150
Quote:
Originally Posted by JSpeegle View Post
Has anyone had any luck getting 3TB disk to work at full capacity with a PERC 5/i?
Only seeing ~2.1TB of a 3TB drive.

I flashed the controller to LSI 1.12.310-1112, up from 1.03.40-0316
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks