Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 603

post #6021 of 7276
Hello, I just grabbed a Dell Perc 6/i with the BBU locally for 40 bucks!

Just mounted it and installed MegaRAID Storage Manager. Checked the battery and it's remaining capacity is 1553mAH out of 1595mAH!

Two questions though... It didn't come with any cables so any recommendations to get them? eBay's always an option but I've heard there's various different versions of the cable...
Second question is if there's any sort of temperature monitoring for the Perc 6/i? For the BBU, there's a section that shows it's temperature but none for the Perc 6/i. I have a 80mm fan blowing air directly onto the heatsink and when I touch it, it's slightly hot but not burning hot. I would just feel safer if I had an accurate way of measuring the temperature.
post #6022 of 7276
Hello all smile.gif
I have a few Perc 5/i cards, some with Dell FW & some with LSI FW.

Recently I have found that 1 of the cards flashed with LSI FW is intermittently failing to show up at boot, I have tried flashing with the Dell FW (In Dos & Windows x86) but error is stating that the last flash didnt complete correctly.

Does anyone know how to force the flash? Tried the nocheck version for downgrading but still see the error which stops it frown.gif
post #6023 of 7276
Would an IBM M5014 be better than 5/i or a 6/i?

I see you can flash the M5014 to LSI 9260-8i firmware
Smoke
(13 items)
 
Sektor
(12 items)
 
Sub-Zero
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x 4.0Ghz 1.4v Asus X370 Asus GTX 1080 Gskill Trident Z 2933 
Hard DriveHard DriveCoolingOS
Crucial MX300 1TB Raid 0 Crucial MX300 1TB Raid 0 Corsair H100i Windows 10 Pro 
KeyboardPowerCaseMouse
Realforce 87U 55 Gram EVGA G2 850W Phanteks P400S Gray Cooler Master Xornet 2 
CPUMotherboardGraphicsRAM
G4400 4.8Ghz 1.3v Asrock B150 Gaming K4/Hyper MSI GTX 970 Kingston HyperX Fury Black 
Hard DriveCoolingOSMonitor
Crucial BX200 Cooler Master Hyper 212 LED Windows 10 Pro Monoprice 30" 2560x1600 
KeyboardPowerCaseMouse
Mpow Blue switches Corsair CXM 450W Bitfenix Comrade ATX Mid tower Cooler Master Xornet 2 
CPUMotherboardGraphicsRAM
Pentium G4620 3.7Ghz MSI B150M Bazooka EVGA GTX 980ti Corsair Vengeance LPX 8GB 
Hard DriveCoolingOSPower
Crucial MX300 1TB Enermax ETS-T50 AXE Windows 10 Pro EVGA BV 450W 
Case
Bitfenix Prodigy M Cobalt Blue 
  hide details  
Reply
Smoke
(13 items)
 
Sektor
(12 items)
 
Sub-Zero
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x 4.0Ghz 1.4v Asus X370 Asus GTX 1080 Gskill Trident Z 2933 
Hard DriveHard DriveCoolingOS
Crucial MX300 1TB Raid 0 Crucial MX300 1TB Raid 0 Corsair H100i Windows 10 Pro 
KeyboardPowerCaseMouse
Realforce 87U 55 Gram EVGA G2 850W Phanteks P400S Gray Cooler Master Xornet 2 
CPUMotherboardGraphicsRAM
G4400 4.8Ghz 1.3v Asrock B150 Gaming K4/Hyper MSI GTX 970 Kingston HyperX Fury Black 
Hard DriveCoolingOSMonitor
Crucial BX200 Cooler Master Hyper 212 LED Windows 10 Pro Monoprice 30" 2560x1600 
KeyboardPowerCaseMouse
Mpow Blue switches Corsair CXM 450W Bitfenix Comrade ATX Mid tower Cooler Master Xornet 2 
CPUMotherboardGraphicsRAM
Pentium G4620 3.7Ghz MSI B150M Bazooka EVGA GTX 980ti Corsair Vengeance LPX 8GB 
Hard DriveCoolingOSPower
Crucial MX300 1TB Enermax ETS-T50 AXE Windows 10 Pro EVGA BV 450W 
Case
Bitfenix Prodigy M Cobalt Blue 
  hide details  
Reply
post #6024 of 7276
OMG! Something just occurred to me!

Looking at a few Perc 5/i cards I have just realised why "some" people have SMBus Issue with Intel Chipsets

There isn't just one version of this card, I have just worked out why I was having issues with a card that I thought was faulty, turns out it is working fine.

Not all cards will suffer the SMBus Issue, if you are hearing beeps and the computer isnt starting up then you probably have the card with SMBus Issue so need the pin 5+6 mod. The other version of the card does not require the mod even when used on a main board that would normally cause the issue.

I will take a few snaps so people can see the difference, I am chuffed as its taken a couple of days of testing etc to work this puppy out biggrin.gif
post #6025 of 7276
Quote:
Originally Posted by AndyInKent View Post

Hello all smile.gif
I have a few Perc 5/i cards, some with Dell FW & some with LSI FW.
Recently I have found that 1 of the cards flashed with LSI FW is intermittently failing to show up at boot, I have tried flashing with the Dell FW (In Dos & Windows x86) but error is stating that the last flash didnt complete correctly.
Does anyone know how to force the flash? Tried the nocheck version for downgrading but still see the error which stops it frown.gif

Still working in this, so far I have been trying the Dell firmware dos and windows tools. Gonna try the LSI flash util next to see if that forces it through

Weird thing is the card works fine if picked up at BIOS boot stage, but if i reboot it loses the card again with no LSI banner at boot.
post #6026 of 7276
Quote:
Originally Posted by Reptile View Post

Would an IBM M5014 be better than 5/i or a 6/i?
I see you can flash the M5014 to LSI 9260-8i firmware

I got myself a Dell Perc 6/i since it's performance was good enough for me and I hear the M5014 has quite a few more compatibility problems with consumer boards. Just remember that the Perc 5/i and 6/i can't take harddrives larger then 2TB. The M5014 can however. You're just taking a larger gamble to see if the card will accept your motherboard.


So anyone have a way to monitor the temperatures of the card?
post #6027 of 7276
Has anyone downgraded back to the Dell F/W? I have tried all I can find to downgrade but no luck, tried both Dell & LSI flash tools in DOS & Windows, oh and in MSM with no joy. Using the nocheck doesnt work either frown.gif
post #6028 of 7276
Quote:
Originally Posted by AndyInKent View Post

Has anyone downgraded back to the Dell F/W? I have tried all I can find to downgrade but no luck, tried both Dell & LSI flash tools in DOS & Windows, oh and in MSM with no joy. Using the nocheck doesnt work either frown.gif

I had to do that because of win2008 drivers, as far as i remember just used the exe file from dell with 5.2.2, i just had to choose the correct file from dell, because of the different windows versions ...
post #6029 of 7276
Need some urgent help here guys. I did a fan replacement on my hdd bay (powered down) and apparently I've accidentally knocked one of the sata connector out slightly. The perc5 detects the drive as offline. I powered the system down n recheck all the connections. Now i ended up with the array not rebuilding. When i right click the drive, I get this options. Should i select 'start rebuild' or 'make online'.
I remembered months back I selected make drive online and I ended up with a corrupted array.
TIA.

29bmvt1.png
post #6030 of 7276
Quote:
Originally Posted by UnknownDevice View Post

I had to do that because of win2008 drivers, as far as i remember just used the exe file from dell with 5.2.2, i just had to choose the correct file from dell, because of the different windows versions ...

Thanks, I am not having any joy but thanks for the info. I think the FW on this card must be corrupt, strange though as it works okay on the 83 version in Windows 2008 R2, I would just prefere using the Dell FW.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks